Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › Faulty bass boost in my FiiO E7?
New Posts  All Forums:Forum Nav:

Faulty bass boost in my FiiO E7? - Page 3

post #31 of 32
Quote:
Originally Posted by DaBomb77766 View Post

I'm all but certain that the distortion is simply the amp clipping the signal...I can always fix the problem by turning the sound level down in my media player by about 10-15%.  Unfortunately, I can't do this on my iPhone with a LOD...so some heavily compressed albums sound atrocious with bass boost on (i.e. something by daft punk).



Is it possible in Win7 to change the system master volume level while using DAC with the E7? I hate having to set Foobar2k at 80%, but then everything else plays quite a bit louder.

post #32 of 32
Quote:
Originally Posted by jerg View Post





Is it possible in Win7 to change the system master volume level while using DAC with the E7? I hate having to set Foobar2k at 80%, but then everything else plays quite a bit louder.



Unfortunately, the E7 defaults the master volume to max...and I don't think there's anything you can really do about that.  If you just set Foobar to 90% or something though, as long as it doesn't clip the bass, it shouldn't be too jarring...I usually just turn the sound for youtube and sound inside of games down a bit too.  Only things that will be a bit louder would be system sounds...

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › Faulty bass boost in my FiiO E7?