Head-Fi.org › Forums › Equipment Forums › Computer Audio › iPod/Phone/Touch compatible with foobar (foo_dop.dll)
New Posts  All Forums:Forum Nav:

iPod/Phone/Touch compatible with foobar (foo_dop.dll)

post #1 of 2
Thread Starter 
I can't find much info on it here for some reason...you can use all of the foobar functions with it.

The compatibility list is in the following link: http://yuo.be/ipod.php

You're going to need iPhoneCalc as well: http://www.mediafire.com/?bnuuvwsmi2mvj20

Stick foo_dop.dll in *drive letter*:\Program Files\foobar2000\components and iPhoneCalc.dll in *drive letter*:\Program Files\foobar2000\components

More reading material: http://www.hydrogenaudio.org/forums/index.php?showtopic=45160

Furthermore, iTunes MUST be installed. You don't have to use it, just that some of the components are needed.

I've used foo_dop with my iPhone 4 (running iOS 4.2.1) for a few weeks now, so far so good. Last I heard, they developers are looking to port FLAC as well.

Brendan
post #2 of 2

It's my day off today. I'll have to give this a try. Thanks for the info.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › iPod/Phone/Touch compatible with foobar (foo_dop.dll)