Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Ipod classic - rockbox - its happening.
New Posts  All Forums:Forum Nav:

Ipod classic - rockbox - its happening. - Page 49

post #721 of 3138

I have to say thank you so much aroldan. You really make my ipod sounds great! ;) Gonna try it tonight! definitely! ;) The older update can last 24 hours with quite amount of screen play which is already a great news for me! beerchug.gif

post #722 of 3138

Can anyone give me a guide to installing emcore and rockbox on my 7th gen ipod classic? The freemyipod website has been down for quite some time and i'v tried to figure it out but I can't

 

post #723 of 3138
post #724 of 3138

Here! press the green button to download. everything you need is here.

 

http://115.com/file/e7bbv59w

 

I am sure there is tutorials on how to rock box it. it's pretty simple. When you copy and paste the "rockbox" folder. Use the update from aroldan instead.

 

1. Delete itunes (you don't have to, but it's better)

2. Use ctrl+alt+delete to turn off "applemobileservice" and "ituneshelper" in the task manager

3. Connect ipod to laptop, then hold menu + select till the screen is completely off (around 15 seconds). Now you entered DFU mode (if the system ask the driver for it, use the one included in the file)

4. Run "bootstrap_ipodclassic_itunes", then you will have a UMSboot 64mb usb drive in your "computer".

5. Copy "installer-ipodclassic-r859-20120102.ubi" into the USMboot drive. Then safely remove your ipod and wait until the rb to be installed.

6. Reconnect again you will see your ipod drive, and copy aroldan's "rockbox" folder into your ipod drive. Disconnect it and hold the play to restart.

DONE!

post #725 of 3138
Quote:
Originally Posted by aroldan View Post

New build. Includes:

  • New sync with RB repository. It includes an updated version of the patch "Fundamentally rewrite much of the audio DSP"
  • 10 band EQ (updated to fit this new revision).
  • filesystem events: Add a new event to trigger on file access (updated to fit this new revision).
  • Add identify() call to reset procedures
  • Vcore from 1.050V to 1.000V @ 54MHz.
  • Enabled battery estimate time. This was based on a reportedly estimate of ~24 hours 

 

So far, it is working great. I can even hear a little improvement on SQ. As a plus, the rather audible initial hiss is gone :)

 

aroldan, you are the man! beyersmile.png

 

It's running absolutely great since I installed it. Oh, and the battery life, since your last build, has been incredibly long!

post #726 of 3138

mine is still working.


Edited by reload - 5/1/12 at 2:38pm
post #727 of 3138
Quote:
Originally Posted by aroldan View Post

New build.

Is there a list, a directory of new builds that I can monitor myself somewhere?
post #728 of 3138

Here's the list of my builds and where I'll be putting them:

 

https://www.dropbox.com/sh/b5xbw6cp4ikfxwn/MjELjmDNJ_

 

Quote:
Originally Posted by skamp View Post


Is there a list, a directory of new builds that I can monitor myself somewhere?
post #729 of 3138
Quote:
Originally Posted by aroldan View Post

Here's the list of my builds and where I'll be putting them:

 

https://www.dropbox.com/sh/b5xbw6cp4ikfxwn/MjELjmDNJ_

 

THANKS!!!!!!!!!

post #730 of 3138
Quote:
Originally Posted by aroldan View Post

Here's the list of my builds and where I'll be putting them

Thank a lot! I installed your build last night, I'm gonna listen to a bunch of music and see how it goes. I finally got rid of the FR volume cap!
post #731 of 3138
Does anyone know how to display non-embedded cover art in the now playing screen? I have a "cover.jpg" file in my album directory, which according to the documentation should work, but it doesn't get displayed, only when I embed the cover art in my AAC files does it show up.
post #732 of 3138
Quote:
Originally Posted by skamp View Post

Does anyone know how to display non-embedded cover art in the now playing screen? I have a "cover.jpg" file in my album directory, which according to the documentation should work, but it doesn't get displayed, only when I embed the cover art in my AAC files does it show up.

 

If it's a theme which shows the cover art then "folder.jpg" always works for me :)

post #733 of 3138

The new updates works great! :) Thanks again! It's getting better and better everytime. The only thing bothers me is the gap time I have to wait when I "select" or "go back". I guess that's not easy to solve biggrin.gif

post #734 of 3138
Quote:
Originally Posted by tupac0306 View Post

The new updates works great! :) Thanks again! It's getting better and better everytime. The only thing bothers me is the gap time I have to wait when I "select" or "go back". I guess that's not easy to solve biggrin.gif

 

Have you enabled Directory Cache?

 

Settings>General Settings>System>Disc...

post #735 of 3138

Hey guys, I tried the classic in a Apple store with my ER4P and I noticed in very high treble to a point of discomfort and sometimes pain. I know I have treble happy phones but that doesn't happen with my SGS, both with EQ off. 

 

So my question is, does the classic have some kind of treble boost by default? Does it change with rockbox?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Ipod classic - rockbox - its happening.