Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › have you ever noticed funny smell coming from your little dot amp?
New Posts  All Forums:Forum Nav:

have you ever noticed funny smell coming from your little dot amp?

post #1 of 8
Thread Starter 

hi, i'm the market for a little dot tube headphone amp with preamp fuction. Before I get into inquiring about which model would suit me the best, I need to ask you first, does your little dot smell funny or has it ever been since you took it out of the box from the day one? Funny as in that distinctive 'paintshop' smell that a lot of the chinese gears seem to emit, some for only couple days or so and some, like the el34 tube amp i used to own... permanently. My tube amp had a problem with the paint job. the paint on the chassis was not the proper thermal grade for the job and would gas off that fresh paint smell whenever it got heated enough from the tubes. and the transformer varnish also had a smell that would always flare up with the heat. The amp was causing an olfactory chaos in my living room that I eventually returned it to the shop. Does your little dot have or ever had any problems like these? If I were to stick my nose right next to the chassis after the unit has heat up, would I be able to smell anything but hot air? I need to know. I'm paranoid... thanks for your time, gents. 

post #2 of 8

Mine is on all day long in a room with little airflow and I've never smelled anything from it.

post #3 of 8

The units will have a bit of that "new electronics" smell.  Probably just solder flux IMO.

 

The smell does not persist any significant amount of time, maybe a week or two.  I also don't ever remember smelling it beyond the times I opened the chassis to change jumpers.

 

I've also never had any issues with the paint.

post #4 of 8

I have a LD MKII and a 1+ and never got any funny odors

post #5 of 8

No smell at all. I have a VERY sensitive nose and know what you mean talking about 'paintshop' smell...I had to took some proaudio gear outside for months...and those little pads still do smell like....dangerous stuff confused_face%281%29.gif.

 

 

But, as I said, my LD emits nothing but an amplified audio signal. 

post #6 of 8
Thread Starter 

so you're saying that you only smelled it when you opened the chassis and after a week or two it should no longer even be there when you open it back up? 
 

Quote:
Originally Posted by GotNoRice View Post

The units will have a bit of that "new electronics" smell.  Probably just solder flux IMO.

 

The smell does not persist any significant amount of time, maybe a week or two.  I also don't ever remember smelling it beyond the times I opened the chassis to change jumpers.

 

I've also never had any issues with the paint.


your answers are assuring, somewhat. however, I think the chinese makes 110v transformer with different (probably better) specifications than 220v ones. i'll still pull the trigger on a LD IV SE pretty soon.

post #7 of 8

I don't recall any odors from my Little Dot.

post #8 of 8

There was a slight "new electronics" smell coming off mine for the first week. Sometimes new tubes smell a little too but it goes away quickly. I wouldn't worry about it if your amp is new.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › have you ever noticed funny smell coming from your little dot amp?