Head-Fi.org › Forums › Equipment Forums › Headphones (full-size) › Show us your Head-Fi station at it's current state. No old pictures please...
New Posts  All Forums:Forum Nav:

Show us your Head-Fi station at it's current state. No old pictures please... - Page 604

post #9046 of 18741

post #9047 of 18741
Quote:
Originally Posted by jackskelly View Post

Nope.

post #9048 of 18741

post #9049 of 18741

Yeah, I don't know why it's not working, it looks fine on the previews, but it shows up as blank once I post it. It's very frustrating.

post #9050 of 18741
Quote:
Originally Posted by jackskelly View Post

Yeah, I don't know why it's not working, it looks fine on the previews, but it shows up as blank once I post it. It's very frustrating.

Happens to me all the time. I can never figure it out.

post #9051 of 18741

 

I made the image very small, so if this doesn't work, I'm not sure what will.

post #9052 of 18741

jackskelly, would you kindly outline your steps...something is not quite right.

popcorn.gif

post #9053 of 18741

Yes, well I'm using a MacBook Pro first off. I imported a picture from my camera, which is a simple 12 mp point & shoot, copied it, and pasted it in the reply box for the thread. When I try to paste it, I get a new window stating:

Because of your browser security settings, the editor is not able to access your clipboard data directly. You are required to paste it again in this window.
Please paste inside the following box using the keyboard (Ctrl/Cmd+V) and hit OK
 
So I then paste it in that window, it shows up, click "OK" then click Preview, and I can see the picture, then I click Submit and nothing happens. It may be something with my browser security settings. When I click on the "Insert Image" icon in the text box I'm typing in currently, I get the message "

...and now I'm not getting that message anymore.

post #9054 of 18741

post #9055 of 18741

Now it strangely worked, I made it much smaller to increase the chances of it working. I really don't know what happened.

post #9056 of 18741

A larger photo.

post #9057 of 18741

Great...:thumb: now I'm free to watch baseball! Nice stuff by-the-way...

post #9058 of 18741
+1 on the " nice stuff"
No baseball for me. Sport took a lot of my time in college
Edited by snapple10 - 10/11/12 at 6:26pm
post #9059 of 18741

Thanks for the compliments, I still have a long way to go when it comes to high-end audio, but I'm enjoying what I have now. :)

post #9060 of 18741
Quote:
Originally Posted by jackskelly View Post

Thanks for the compliments, I still have a long way to go when it comes to high-end audio, but I'm enjoying what I have now. :)

Wow, that looks so nice!

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphones (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphones (full-size) › Show us your Head-Fi station at it's current state. No old pictures please...