New Posts  All Forums:Forum Nav:

My Apologies. Please read. - Page 7  

post #91 of 123

As an update, I received a new TWag overmold cable and LOD on Monday evening.  My portable setup is finally back together.

 

6147218034_529fb5a259_z.jpg  

 

6147218394_bca6d6bbc6_z.jpg


Edited by Darwin022 - 9/14/11 at 6:54am
post #92 of 123
Thread Starter 
Quote:
Originally Posted by Darwin022 View Post

As an update, I received a new TWag overmold cable and LOD on Monday evening.  My portable setup is finally back together.

 

6147218034_529fb5a259_z.jpg  

 

6147218394_bca6d6bbc6_z.jpg


Awesome!

 

Your customs are really nice. The blue is almost fully "transparent". 

 

Very cool.

 

Sounding good?

Craig

 

post #93 of 123
Quote:
Originally Posted by SACD-Man View Post




Awesome!

 

Your customs are really nice. The blue is almost fully "transparent". 

 

Very cool.

 

Sounding good?

Craig

 

Thanks, they're Blacklight Blue transparent (blacklight reactive) JH13's.  Yes, everything is sounding great so far, I've been putting both cables through their paces.  The cable probably has about 30 hours on it so far.

 

post #94 of 123

Craig,

 

I didn't want to post with a personal issue, but I've emailed and PM'd you several times with no reply over the past few weeks.  I realize you're busy, but I don't think it would take more than a few moments to reply with the status of the LOD-USB cable whose dock connector you said you would replace with the one I ordered and the LCD-2 cable that you just have to send back as-is.

 

I sent the cables to you at the end of July.  I'd like to think that I've been a fairly loyal customer, so the lack of communication is frustrating.  Please email or PM me so I can get back to enjoying your products.

 

Thanks.

post #95 of 123
Thread Starter 
Quote:
Originally Posted by dj nellie View Post

Craig,

 

I didn't want to post with a personal issue, but I've emailed and PM'd you several times with no reply over the past few weeks.  I realize you're busy, but I don't think it would take more than a few moments to reply with the status of the LOD-USB cable whose dock connector you said you would replace with the one I ordered and the LCD-2 cable that you just have to send back as-is.

 

I sent the cables to you at the end of July.  I'd like to think that I've been a fairly loyal customer, so the lack of communication is frustrating.  Please email or PM me so I can get back to enjoying your products.

 

Thanks.


Oh shoot, I need to respond. My fault....

 

I will email you. Sorry about that.

Craig

 

post #96 of 123
Thread Starter 

Like I was saying before, I really need all communication to flow through my email address. I'm starting to get really confused which is my fault, but I cant make things better if I have postings,  PM's etc. 

 

Like I said, its my issue, however it would help me if communications were sent to my email address. 

 

I have been very occupied with Lee from CryoParts death. I'm back on track now.....

 

SO please make sure you contact me personally .....That would really help me!!

If this continue, I will have to delete this thread. 

 

THANKS!

Craig

post #97 of 123
Quote:
Originally Posted by SACD-Man View Post

Like I was saying before, I really need all communication to flow through my email address. I'm starting to get really confused which is my fault, but I cant make things better if I have postings,  PM's etc. 

 

Like I said, its my issue, however it would help me if communications were sent to my email address. 

 

I have been very occupied with Lee from CryoParts death. I'm back on track now.....

 

SO please make sure you contact me personally .....That would really help me!!

If this continue, I will have to delete this thread. 

 

THANKS!

Craig


So what is "your e-mail address"?  Is it the "Contact Us" link on your website? or is it the "Requests@Whiplashaudio.com", or is it your own address.  Please clarify and I'm sure we'll all obey.

 

 

post #98 of 123
Thread Starter 
Quote:
Originally Posted by Jalo View Post




So what is "your e-mail address"?  Is it the "Contact Us" link on your website? or is it the "Requests@Whiplashaudio.com", or is it your own address.  Please clarify and I'm sure we'll all obey.

 

 

csanborn@whiplashaudio.com

 

I was just about to respond to you so there is no need to email me!

 

Craig
 

 

post #99 of 123

Hi Craig,
I have sent you a PM and many Email,but I not get any your response
please check your PM and Email.
Thanks

post #100 of 123

Hey Craig,
I ordered Custom Oyaide Right Angle Mini to Mini Cable at 11/08/11 (OrderID:1200000642)
1 month has passed
I have not received any email from you
so,I tried contact with you
9/10 sent First eMail to requests@whiplashaudio.com
9/13 sent Second eMail to csanborn@whiplashaudio.com
9/15 sent Third eMail to custserv@whiplashaudio.com
9/15 sent PM
I think I have Enough time to wait for your reply
but
so far, I don't get any reply
what's going on?
why not reply to me
I know you are very busy,but can reply to me?
Thanks

post #101 of 123

Ditto on the multiple unanswered emails.

post #102 of 123
Thread Starter 

Hey guys..

 

I'm tracking down your emails and will certainly take care of this. 

 

Sorry for the inconvenience. I'm almost caught up!!
 

Craig

post #103 of 123
Quote:
Originally Posted by SACD-Man View Post

csanborn@whiplashaudio.com

 

I was just about to respond to you so there is no need to email me!

 

Craig 

 

Craig:  Have you had a chance to send it out yet?  Thanks
 

 

post #104 of 123
Hi Craig,
I received my cable. smily_headphones1.gif
The cable is too pretty.
thank you, Craig.I love it !!!
post #105 of 123

Hey Craig,

Sent Mike 2 emails previously, but I just sent one more. I mailed back 3 cables in June, 1 for repair, and 2 because they came with IE8 plugs instead of UE... So that's about how long I haven't had use of my customs :(

 

Do you have any news about them?

 

Thanks!

New Posts  All Forums:Forum Nav:
  Return Home
This thread is locked