New Posts  All Forums:Forum Nav:

My Apologies. Please read. - Page 4  

post #46 of 123
Finally an answer. He haven respond to my emails for 2 weeks already. I dun even know wats the status of the cable I ordered
post #47 of 123

finally craig replied , he was out of town this few weeks i guess. hope that the cable will shipped out soon


 

post #48 of 123

At least he replies to your PM, mine is still unanswered...

post #49 of 123

he replied once only, after tt no more reply . u try email him again


 

post #50 of 123

Hi, send an email about the wires that i ordered since few weeks backs. Still no reply on updates of shipment or any sort.

I have also sent PM.

 

 

Please get back to me.Thanks

post #51 of 123

hi craig YGM about ETA on order?

maybe I suggest, you can have a deli style order # thing, like if i knew i was order #50 and that your site said you just completed #45 i'd know its coming up. but with no response i worry in the back of my mind that my item was lost or never put in the 'system'.. maybe that'd take too much manpower though, i know it is a small biz

post #52 of 123

Hey Andrew,

 

Unfortunately I can't give you a status without your name or email address. Shoot me a PM or an email to custserv@whiplashaudio.com with that information and I will look it up for you.

 

Thanks,

Mike.

post #53 of 123

Hi Mike,Just sent you an email about my ordered.hope to hear from you soon.Thanks!

post #54 of 123

Hi Mike, please check my e-mail also. I'm waiting for your reply for a while.

 

Cheers!!

post #55 of 123

Hi Craig, Please response my email or PM...Thanks!

post #56 of 123

I think he may be away on vacation.  ??

post #57 of 123

Hey! Craig is here, we are working on getting current orders out and also developing a few new products etc. I believe I have replied to everyone so far, and as far as I know Craig has also replied to just about everyone up to this point.

post #58 of 123
Quote:
Originally Posted by Likwid View Post

Hey! Craig is here, we are working on getting current orders out and also developing a few new products etc. I believe I have replied to everyone so far, and as far as I know Craig has also replied to just about everyone up to this point.



No PM and No email from Craig, still waiting the response about my order,Could you please reply my pm or email about my ordered.Thanks!

post #59 of 123

Quote:
Originally Posted by Qosmio View Post

No PM and No email from Craig, still waiting the response about my order,Could you please reply my pm or email about my ordered.Thanks!

 

Quote:
Originally Posted by Likwid View Post

Hey! Craig is here, we are working on getting current orders out and also developing a few new products etc. I believe I have replied to everyone so far, and as far as I know Craig has also replied to just about everyone up to this point.



Also waiting to hear anything.  Sorry to post publicly like this, but I've sent at least 3 emails asking when he thinks he'll be able to fix the mistake from my first order (TWcu w/balanced Hirose connector, I received a right angle neutrik).  Dying to get this back asap to finally try out my new balanced amp!!!

 

thanks,

andrew 

post #60 of 123

Hey Andrew,

 

Shoot me a PM with the details and I will figure out what is going on. Did you send the cable in with the RMA form yet?

 

Thanks,

Mike.

New Posts  All Forums:Forum Nav:
  Return Home
This thread is locked