or Connect
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Little Dot MK VI / Little Dot MK VIII SE Owners Unite
New Posts  All Forums:Forum Nav:

Little Dot MK VI / Little Dot MK VIII SE Owners Unite - Page 66

post #976 of 2360
Quote:
Originally Posted by DefQon View Post

Yeah I second that John these not so expensive amps do fall in compromising some aspects and I for one hate troubleshooting double sided pcb tube amps especially when the designer has chosen to skimp out on terminal blocks.

I might break down and buy a Vali ... then wait for Schiits Balanced Tube offerings maybe... I already have chinnese company I've sworn loyality to! 

 

Although... until I can hear one, I might say otherwise 

post #977 of 2360

Ok im buying the Little dot mkVI+ in 1 or 2 months :p Anyone knows any nice places to order tubes from? (Would like from any european country, preferably Sweden :D)

post #978 of 2360

DefQon, I've read about NOS Russian PIO caps, what is your experience with them ?

post #979 of 2360

Got the 1000s back in.  They sound amazing with the MKVI+.  With the MKVI+ on low gain, 70 is about the most I can handle with the 1000s, compared to 90-95 with the HD650s.  Glad to be rid of the unruly stock cable too.

 

Here's some pictures they e-mailed before sending it back.

 

 

 

 

post #980 of 2360

They look great. AT do a lovely wood finish and the mid range on them is second to none. I was going to have my AT's recabled before finally settling on the HE-500's instead.

post #981 of 2360
Quote:
Originally Posted by 2K9R56S View Post
 

Got the 1000s back in.  They sound amazing with the MKVI+.  With the MKVI+ on low gain, 70 is about the most I can handle with the 1000s, compared to 90-95 with the HD650s.  Glad to be rid of the unruly stock cable too.

 

Here's some pictures they e-mailed before sending it back.

 

 

 

 

TELL US MORE <3 

post #982 of 2360
I have been thinking about getting my w3000 recabled to balance but kind of nervous . They sound great with my peak - volcano , but I want to be able to listen to them on my MKVI+ also. My single ended output on the VI+ is really noisy and I don't want to send it to china again. Anyone has any idea what could be wrong and who could fix it for me? It makes some sore if interference noise . Like an antenna picking up interference .
Thanks
Edited by che15 - 12/2/13 at 9:36pm
post #983 of 2360

What type of noise are you getting? Hum,Buzz, hiss, static, pops or clicks. How is everything connected? One channel or both?

post #984 of 2360
It is a buzzing sound, it is connected with just balanced cables, do I need to connect it with RCAs too?
John , have u modded yours at all?
post #985 of 2360

It's a common weak of this amp.

There is always a hum (AFAIK...) on the SE output, it can be very low on low gain, or higher if you put the gain on high (useless most of the time).

Let's have a balanced connector for your cans !

post #986 of 2360
Quote:
Originally Posted by G600 View Post
 

It's a common weak of this amp.

There is always a hum (AFAIK...) on the SE output, it can be very low on low gain, or higher if you put the gain on high (useless most of the time).

Let's have a balanced connector for your cans !

Happy to know the SE sucks xD more reason to balance all my headphones before I get this amp ;3 

post #987 of 2360
Quote:
Originally Posted by che15 View Post

I have been thinking about getting my w3000 recabled to balance but kind of nervous . They sound great with my peak - volcano , but I want to be able to listen to them on my MKVI+ also. My single ended output on the VI+ is really noisy and I don't want to send it to china again. Anyone has any idea what could be wrong and who could fix it for me? It makes some sore if interference noise . Like an antenna picking up interference .
Thanks

 

Is this the original layout with the SE output in the back, or the new one with the SE output in the front?

post #988 of 2360
Quote:
Originally Posted by 2K9R56S View Post
 

 

Is this the original layout with the SE output in the back, or the new one with the SE output in the front?

I thought that it's still in the back? ;p Atleast when I check the homepage it is. Would be awesome in the front tho...

post #989 of 2360
It is on the back of the amp
post #990 of 2360
Quote:
Originally Posted by 2K9R56S View Post

Is this the original layout with the SE output in the back, or the new one with the SE output in the front?
On the back
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Little Dot MK VI / Little Dot MK VIII SE Owners Unite