Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › [FIXED/BROKEN] Can't easily type text bellow a quote?
New Posts  All Forums:Forum Nav:

[FIXED/BROKEN] Can't easily type text bellow a quote?

post #1 of 35
Thread Starter 

I've just noticed this today. It used to happen on occasion but now no matter what I do I can not type text bellow a quote without multi-quoting and removing the second quote.

Also, while we're talking about quotes, I just quoted someone only to get a blank box. Something seems to have gone wrong somewhere along the line...?

post #2 of 35


 

Quote:
Originally Posted by Hero Kid View Post

I've just noticed this today. It used to happen on occasion but now no matter what I do I can not type text bellow a quote without multi-quoting and removing the second quote.

Also, while we're talking about quotes, I just quoted someone only to get a blank box. Something seems to have gone wrong somewhere along the line...?

 

You can, you just have to go into source and type something random under the quoted area and then it will let you.

post #3 of 35
Thread Starter 
Quote:
Originally Posted by tisb0b View Post

You can, you just have to go into source and type something random under the quoted area and then it will let you.

 

Thanks, but that's hardly a solution

post #4 of 35

I hadnt experienced such problems until now (trying to reply to your post). Also noticed that when I click the multi-quote button again it doesnt deselect it.

post #5 of 35

You have to use the clear button for that now.

post #6 of 35
Thread Starter 
Quote:
Originally Posted by grokit View Post
You have to use the clear button for that now.

 

That works to an extent, but try this. Click clear then try quoting a post again. The "Multi" button re-selects itself.

post #7 of 35

No surprise! Line shift (Enter button) does not work either...This Huddler software get more annoying by the day...



 

 

post #8 of 35

This issue used to be intermittent, but is now constant on FF/Vista 

post #9 of 35

I had this happen to me as well. The quote had to be cut, then pasted above my typed text.

post #10 of 35

We're working on it, guys.  Thanks for reporting it.

post #11 of 35

Quote:
Originally Posted by Hero Kid View Post

I've just noticed this today. It used to happen on occasion but now no matter what I do I can not type text bellow a quote without multi-quoting and removing the second quote.

Also, while we're talking about quotes, I just quoted someone only to get a blank box. Something seems to have gone wrong somewhere along the line...?


This should be fixed now.  Please let me know if it's still not working for you.

 

Thanks for reporting this.

post #12 of 35
Quote:
Originally Posted by jude View Post


This should be fixed now.  Please let me know if it's still not working for you.

 

Thanks for reporting this.

 

Works for me. Thanks Jude, it's made posting a lot easier!
 

post #13 of 35
Thread Starter 

   Quote:

Originally Posted by jude View Post

This should be fixed now.  Please let me know if it's still not working for you.

 

Thanks for reporting this.


Looks like it works for me! Thanks for actually fixing it!

post #14 of 35

Still same issue here!

Clicking "Quote" on a post, wait for the message field to update. Then impossible to set the cursor below and outside the grey quote area. The only work around is to click "Source", type a letter at the end before clicking "Source" again. Then I can edit out the letter and type my real reply.
 

Worked through this last Monday, and been broken since.

 

Camino on Mac OS X.

post #15 of 35
Quote:
Originally Posted by krmathis View Post

Still same issue here!

Clicking "Quote" on a post, wait for the message field to update. Then impossible to set the cursor below and outside the grey quote area. The only work around is to click "Source", type a letter at the end before clicking "Source" again. Then I can edit out the letter and type my real reply.
 

Worked through this last Monday, and been broken since.

 

Camino on Mac OS X.

 

You can't click below the quote?  I just did.  I'm not using Camino, however.  (Fewer than 1/10 of one percent of our visits come from Camino, so, admittedly, it hasn't been one of the browsers I use to verify things.)
 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › [FIXED/BROKEN] Can't easily type text bellow a quote?