Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › Bithead starting to skip with USB?
New Posts  All Forums:Forum Nav:

Bithead starting to skip with USB?

post #1 of 7
Thread Starter 

I have been happily using my Headroom Total Bithead as a cheap computer amp for about half a year now, usually powering my Sennheiser HD-555s via USB. Lately, though, I'm noticing an unusual amount of skipping occurring in playback. I've verified in Audacity that it's not the tracks; many are ripped from CDs. If I connect my headphones directly via my computer's headphone port, there is much less skipping, and there is none at all if I connect it to my iPod via the 1/8" cable. But it is fairly frequent when connecting the amp via USB, regardless of whether I'm powering it with the batteries. I'm tried different media players and different cables with similar results. I'm trying to figure out the problem--could it be something in my USB connectivity?

post #2 of 7

If you've plugged it into the computer's headphone port and still get skipping, then perhaps it's a software or driver related issue of the computer itself, and using USB just makes the matters worse?

post #3 of 7
Thread Starter 

That's possible; it didn't happen if I connected the amp to my other computer. But my audio drivers seem to be up to date, and now it seems to be fine. Maybe it only happens if my computer is on for a while or something. I'll post again if I can get it to keep happening.

post #4 of 7
Thread Starter 

I managed to update my audio drivers; it still skips and clicks. However, if I run the amp from my desktop computer, which has a different motherboard/sound drivers and all, it works fine. Weird, huh?

post #5 of 7

You probably have some sort of driver or software conflict on that particular machine. You could either get a techie friend to help diagnose, or do it the lazy man's way: reformat.

post #6 of 7
Thread Starter 

My hard drive? I'm not quite that desperate. The amp has now completely stopped working; it says it's sending a signal to the digital output, but nothing comes through my headphones. It works just fine on my other computer. Also, I've noticed it doesn't automatically switch between digital and speaker output when I plug the amp in or unplug it like I used to. I'm pretty sure it's some kind of compatibility/driver issue. Is there a way to completely uninstall all the software relating to the amp so I can start fresh?

 

Oh, and my computer decided to delete all my system restore points from before today, so I can't do that.


Edited by DarthMarth - 9/29/10 at 6:28pm
post #7 of 7

I'm assuming Windows OS, you could try deleting the device from the Device Manager. After that plugin the amp and let the OS re-detect it.

 

I'm not familiar with the bithead so I don't know what it shows up as in the Device Manager though.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › Bithead starting to skip with USB?