Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Problem with the Clip+
New Posts  All Forums:Forum Nav:

Problem with the Clip+

post #1 of 7
Thread Starter 

My clip+ headphone jack is loose I think. Sometimes the music will only play out of one ear (the right one) and I will have to push the headphone in tighter (or maneuver it around) just to get sound from both sides.

1. Is there a quick fix for this? For example, is there something I can buy from ebay or somewhere that snaps on or something similar. Maybe a rubber band will suffice, IDK. If not then I probably sell it (telling the buyer the problem of course) or throw it away. I would like to get another one but not sure if this problem will happen again.

2. Is this a common problem for the clip+?

Thanks!

post #2 of 7

Does the headphone jack do this with any other players?  Try the headphones on a couple of other players to rule out the headphones as opposed to the Clip+.

 

I've had two Clip+ since they first came out, used them with various earbuds and IEMS, and no headphone jack problems.

 

If the headphone jack is a problem, and the unit is still under warranty, send it back.  I think SanDisk has a one year warranty.

post #3 of 7
Thread Starter 
Quote:
Originally Posted by RASeymour View Post

Does the headphone jack do this with any other players?  Try the headphones on a couple of other players to rule out the headphones as opposed to the Clip+.

 

I've had two Clip+ since they first came out, used them with various earbuds and IEMS, and no headphone jack problems.

 

If the headphone jack is a problem, and the unit is still under warranty, send it back.  I think SanDisk has a one year warranty.


Thanks! Yup it is the jack. I tried other headphones and other mp3 players with the same headphones. I'm glad it isn't a common problem as u suggest. Maybe I'll buy another if no one can post a quick easy fix soon.

post #4 of 7

It shouldn't be a common problem. Is your clip + still under warranty? If yes, then contact sandisk and have them replace it. Or if you bought it from a brick and mortar retailer recently, just use their return policy and exchange it for a new one. Sadly, every player no matter how good overall, is bound to have a few lemons.

post #5 of 7
just started to have this problem yesterday, so i checked on the internet how to open the clip+, i opened it up and one of the headphone out joins was loose, i did a little tiny bit of soldering and while i was at it i reinforced the others, and its fine now. I couldnt be asked to try and send it back and warranty, bought it from amazon so i dont know if it would be covered anyway. I got it working again tho, so im happy.
post #6 of 7

I have had this problem for a while now and had just been using blu-tack to hold the jack in place. However, it has slowly got worse and worse, and I have finally got around to opening it up and soldering those loose connections. Looks like our batch had faults!

post #7 of 7
great work. Great little player, and now i reinforced them i shouldnt encounter this problem again hopefully. Love the sansa clip+
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Problem with the Clip+