Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Audio-gd Phoenix low volume?
New Posts  All Forums:Forum Nav:

Audio-gd Phoenix low volume?

post #1 of 6
Thread Starter 

I now have trouble with audio-gd Phoenix. I changed my audio setup and turned them up again, somehow phoenix produces very low volume. I don't think it is the problem of dac or power amplifier or my headphones. I tried phoenix to be bypassed trough, and the volume was normal. It cannot produce the volume that it had before. is there something for a low volume mode or something like that? The sound coming out of the phoenix with low volume still sound fine, so I don't think it is broken or something (or is it?).

Please give me an advice.


Edited by lsb9012 - 9/2/10 at 4:30pm
post #2 of 6

Some quick thought from reading other people's post.

 

* make sure that the pre-amp button (on the other box) was not activated

* make sure you select the right input (if you happen connect both RCA and XLR or ACSS from Audio-GD's DAC)

* make sure you use the same volume scale (99 or 77?)

 

Hope that helps!

post #3 of 6

Also, if you switched from XLR or ACSS input into RCA, the volume will be lower.

post #4 of 6

You can switch between 70 or 99 volume steps. When you say low volume, do you mean you have low volume even though you maxed out the volume on the Phoenix?

post #5 of 6
Thread Starter 

Problem solved, Thanks for everyone who answered!

post #6 of 6

So what was the culprit if you don't mind...

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Audio-gd Phoenix low volume?