Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Rockbox Sansa Fuze v2
New Posts  All Forums:Forum Nav:

Rockbox Sansa Fuze v2

post #1 of 17
Thread Starter 

Is it possible to Rockbox Sansa Fuze v2 now? Is there any problem with the USB still?

I heard after rockboxing the v2 the computer will not recognize the fuze.

post #2 of 17

I believe it's okay.  I hope so, because I plan on getting one and rockboxing it. Check out the Fuze Appreciation thread maybe somebody there has posted about it.

post #3 of 17

Works fine, just make sure the Fuze is set to MSC mode before you connect it. The one time I didn't do this, I bricked the player and had to replace it. Also, there's a chance you won't be able to find your music (through the computer) on the Fuze if you do that...other than that, works fine, good luck

post #4 of 17
Thread Starter 

well, how much longer will it take to be stable? did anyone hear when they would?

post #5 of 17

Quote:
Originally Posted by xxmastaxx View Post

well, how much longer will it take to be stable? did anyone hear when they would?

 

I'm not sure there is a time table.  Different RB developers (all volunteers submitting program code) are trying to work thru some different hardware changes I think -- for example, some v2 Fuzes will not load older firmware versions that do support a stable RB version.  We have to keep up with the Sansa Fuze and Rockbox user forums for the dirty details.
 

post #6 of 17
Thread Starter 

I got the RockBox on the Sansa Fuze v2. I would say its pretty stable, just with alittle problem on the USB connection, thats it. Thanks guys.

post #7 of 17

Hi,

This reply is much later, I notice the others on this thread were back in August  and this is January 2011. I'm brand new on Head-fi. I just (supposedly) installled Rockbox on my Fuze, which I just received brand new with the latest firmware. I say supposedly b/c I successfully went through the automatic install after finally finding I had to load a .bin file on the fuze root and the install said I installed completely successful, but when I checked the Sansa after disconnecting it, Rockbox was nowhere to be found! Nowhere! I've read the appropriate sections in the manual but found nothing that approaches this situation. I've reinstalled it 3 times already with no result. Any suggestions?

Also, I use the Fuze (no, uze the Fuze) atsmile.gifexclusively for Flac files of symphony music and have been completely successful with the regular version, except that it likes to change the name of my files, thinking that the composer is not important and the artist is featured like in pop music. So instead of the file saying Beethoven's 5th, it says Herbert Von Karajan's 5th! There doesn't seem to be a file manager that is devoted to classical music with its unique nomenclature! And a sonata or symphony is not a song, fer Zod's sake!

Just thought I'd mention, in passing, that I looked on this forum for a good CD ripper and because of a recommendation for dBpowerAmp I tried it out. It's excellent, works great and allows me, when necessary, to completely edit my classical files the way I want it, but the Fuze does refuse wink_face.gif (heh, heh) to get it right!

post #8 of 17
Thread Starter 

Have you tried the manual installation? What model Fuze do you have? What Rockbox verison are you using? If Rockbox never showed up on your Fuze is probably because you didnt install it right.

post #9 of 17

Yes, I did "try the manual install, was able to get .rockbox on my Fuze,  but when it came to the command line step, I crapped out trying to run the sample file given on the manual. I'm using the latest Rockbox 3.7.1 on Sansa FuzeV2, firmware version 02:03:33. Actually, my Fuze indicates version 02:03:33A, but I cannot find anything on the Rockbox website that corresponds with that exact version. That may be a newer version that hasn't been updated. That may be why Rockbox is not working on my Fuze. Also, info on this version that I used indicated that it was compatible with Vista but there was no mention of Windows 7 which is what I use.

Any suggestions on how to use the command line? This instance is one of the first times I ever even tried to use a command line, but I guess I'm willing to dare it!

post #10 of 17

Just to clarify further,I see the  .rockbox file  and many sub files on the Fuze main page, when I'm in msc mode and connected to the pc, but it's not visible when I turn on the player by itself. Hope that clarifies things enough and thanks for your speedy reply and attentionbigsmile_face.gif

post #11 of 17

What DOES happen / do you see when you turn on the Fuze?

You should see a black screen with this logo at the top, for about 2 seconds, then Rockbox main menu.

rockboxlogo.480x149x16.bmp

post #12 of 17

No, just the regular old Sansa Fuze gui. No fuzpa.bin, no .rockbox, no nuttin' honeybiggrin.gif

post #13 of 17

Oh yeah, after disconnecting from pc and then reconnecting it, the fuzpa.bin file has disappeared and no evidence of Rockbox at all! That's what I notice when I view Fuze with Windows Explorer. Note: I have had a microsd 16gb card in the player. That shouldn't be a problem, should it?

post #14 of 17

email me at nickariddle@gmail.com if you find an answer to your problem with ur fuze v2 im having ur same issue

post #15 of 17

I read somewhere thar ROCKBOX does not work for Sansa Fuze with firmware V2. It will brick your Sansa Fuze permanently!

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Rockbox Sansa Fuze v2