Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Anybody tried this Fuze/Clip LOD?
New Posts  All Forums:Forum Nav:

Anybody tried this Fuze/Clip LOD?

post #1 of 20
Thread Starter 

On ebay, http://cgi.ebay.com/Line-Out-Dock-LOD-3-5mm-Jack-Sansa-Fuze-MP3-Player-/280537136257?cmd=ViewItem&pt=Other_MP3_Player_Accessories&hash=item415150fc81#ht_3455wt_911

 

Anybody tried this LOD?  I have a good right angle cable to use with this to E5.

 

I can also get the Fiio L1 from Amazon.com for $10 -- I assume it will be 100% correct if the eBay one is not. http://www.amazon.com/FiiO-L6-Line-Cable-Sansa/dp/B003UCGGB2

post #2 of 20

I have bought this sellers Fuze LOD with 7N OFC cable. Works great and is of good quality.

post #3 of 20
Thread Starter 

Thanks, Proggie -- I think I'm going to get one.

post #4 of 20

My friend got LOD w/ the cable from this seller.  Only one channel worked.  I don't know if its been resolved or if the seller has taken care of it.

post #5 of 20
post #6 of 20

Do Sansa Fuze LODs work with the Sansa Clip (+)?

post #7 of 20
Quote:
Originally Posted by Coop View Post

I ordered this LOD http://cgi.ebay.com/Sansa-Fuze-MP3-Line-Out-Dock-LOD-Cable-7N-Silver-Plated-/280536681647?cmd=ViewItem&pt=Car_Amplifiers&hash=item41514a0caf from this seller last week. I'll let you guys know if it's any good...



Thats the one w/ the single channel problem.  Hope yours works out better.
 

Quote:
Originally Posted by violinvirtuoso View Post

Do Sansa Fuze LODs work with the Sansa Clip (+)?


No LOD w/ the Clip only Fuze.

post #8 of 20
Quote:
Originally Posted by Anaxilus View Post


Thats the one w/ the single channel problem.  Hope yours works out better.
 

 

 

That's the same I got. Have no problems with it.

I am considering ordering a mini to mini cable from them to use between my CD walkman and the headphone amp.

post #9 of 20
Thread Starter 

Back to my first post, the one I just bought no cable -- it has the 3.5mm jack for my own 3.5 to 3.5 cable.  I check back in when it arrives from Hong Kong.


Edited by kmhaynes - 7/28/10 at 10:01am
post #10 of 20

Just a little update, received the LOD today, it is very well balanced. Both channels don't work at all :(

 

 

 

post #11 of 20
Quote:
Originally Posted by Coop View Post

Just a little update, received the LOD today, it is very well balanced. Both channels don't work at all :(

 

 

 


Ouch.  So thats 2 failed LOD's from this vendor I know of.  Not good.

post #12 of 20

I was looking at that dealer, but went with the Fiio L6 LOD for 2 reasons 1) it's cheaper and probably sound just as good 2) Fiio is on the forums as a MOT.

post #13 of 20

Just ordered the L6. Hopefully I can give it a comparison against my other LOD in a week or two (yeah, free shipping).

post #14 of 20
Quote:
Originally Posted by ClieOS View Post

Just ordered the L6. Hopefully I can give it a comparison against my other LOD in a week or two (yeah, free shipping).


I look forward to your impressions....especially comparing that to just amping the HO.(not sure if LO works yet with rockbox on my V1 yet)

post #15 of 20
Thread Starter 

Update:  I received the cable-less LOD from eBay seller ecbuyonline2008.  This may be standard with LODs (I wasn't expecting it): it disables the Fuze volume, so all volume control must be done at the amp.  The volume controls on the Fiio E5 are not that user friendly (a + and - rocker), but I can make it work.

 

As far a SQ, the sound is a bit clearer and crisper compared to the Fuze headphone out, and due the very loud LO volume, I turn down the amp volume way down, probably saving some battery life there.

 

Anyway, have upgraded my Fuze (v.2) to Rockbox and I really like it, but RB does not work with the LO yet.  I will give the RB developers a while to figure out the LO settings, or I will probably sell this LOD.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Anybody tried this Fuze/Clip LOD?