Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › Mini-Review: digiZoid ZO "portable subwoofer"
New Posts  All Forums:Forum Nav:

Mini-Review: digiZoid ZO "portable subwoofer" - Page 60

post #886 of 996

^nope. its clear as the day. hehehe

gotta try it now.

post #887 of 996

Just curious, has anyone ever tried coupling this with a Fiio e11 as a preamp? 

post #888 of 996

Indeed my friend. I inquired about it quite a few posts back. It's funny you mentioned the Trumpets, because I too found their synergy with the Zo not too shabby (though I personally prefer to listen to them without), but the Tributes, for my ears, were a bit overkill. smile.gif

 

P.S. Welcome to the ZOwners! biggrin.gif

post #889 of 996

Has anyone tried pairing the ZO with the HD598?  I love the 598s but think they could use a little more love down in the sub bass area. 

post #890 of 996
Quote:
Originally Posted by draven5494 View Post

Has anyone tried pairing the ZO with the HD598?  I love the 598s but think they could use a little more love down in the sub bass area. 


Read the part where others claim the ZO 'shifts' everything based on the setting you select - I suspect you want a choc-top ice-cream that retains the best of the 'vanilla' you have with the 598s, but I fear you might end up with something closer to a coffee-flavoured ice-cream. Personally, I like all three, but there really is only one way to find out for sure.........

 

post #891 of 996

As I got these Panasonic RP-HTF600 headphones I noticed a funny thing. First I always keep my ZO charged to the wall socket with an USB power adapter (so it should be pretty much fully charged all the time) so I noticed the charging indicator won't even light up when plugging in the Panasonics and playing some music (I left them burning-in over the night + work) and the light wasn't showing up at all BUT as soon as I plug in my Sony XB500 even if I don't have any music playing, the charging light indicator lights up immediatly just by plugging in the headphone. O_o


Edited by RPGWiZaRD - 9/22/11 at 9:29am
post #892 of 996
Quote:
Originally Posted by RPGWiZaRD View Post

As I got these Panasonic RP-HTF600 headphones I noticed a funny thing. First I always keep my ZO charged to the wall socket with an USB power adapter (so it should be pretty much fully charged all the time) so I noticed the charging indicator won't even light up when plugging in the Panasonics and playing some music (I left them burning-in over the night + work) and the light wasn't showing up at all BUT as soon as I plug in my Sony XB500 even if I don't have any music playing, the charging light indicator lights up immediatly just by plugging in the headphone. O_o


Hummm.... I've never had that happen to me before. Then again, I don't keep mine plugged in all the time either! From a brief initial investigation, one thing I can think of that would cause this is the difference in output impedance between the two 'phones. However, that difference is very small (56 ohms - 40 ohms = 16 ohms). The other cause could be associated with your battery.

 

Paul is going to try and recreate your setup, and see if he can replicate the outcome. Until then, I wouldn't be too concerned.

 

Also, just a little tip... keeping your ZO charged all the time will shorten the battery's lifespan. Li-polymer batteries need to be cycled (i.e., let it fully drain, then charge back up) probably at least once a week to exercise the battery's cells.  wink.gif

 

post #893 of 996

MM,

 

You know what I am going to ask you, so I need to say it lol ...

 

 ?

post #894 of 996

I hope you aren't wondering where your V2 is - mine arrived this morning and I'm listening to it right now. I just assumed everyone else had theirs already ......  

 

I'm just putting together an unboxing vid for YouTube, but I'll give you some impressions as soon as thats done. Just wait patiently by your keyboard, OK ?

post #895 of 996

what?!?!?! BUT IVE BEEN WAITING EVERYDAY FOR THE UPDATE TO SAY ITS READY FOR PREORDER AS WELL AS ANY HEADFI DISCOUNT!!!!!!!!!!!!!!!!!!!!!!!??????????!?!?!?

 

if you are just messing with me...well your post piqued my interest to say the least.
 

Quote:
Originally Posted by estreeter View Post

I hope you aren't wondering where your V2 is - mine arrived this morning and I'm listening to it right now. I just assumed everyone else had theirs already ......  

 

I'm just putting together an unboxing vid for YouTube, but I'll give you some impressions as soon as thats done. Just wait patiently by your keyboard, OK ?



 

 
 

Edited by au5t3n5 - 9/22/11 at 8:45pm
post #896 of 996

Wait till McProgger and Analaxative realise the thing has shipped   very_evil_smiley.gif

post #897 of 996
Im not convinced, just curious. Pics please!
post #898 of 996

I told you - I have to finish the unboxing vid. Until then, I suggest you watch the 'Charlie Sheen Roast' for inspiration.

post #899 of 996

EDIT: 7UKAERjpl-7UaEXOGowZLqGdpNT-cLo9TE6e2eUOmG0iIyrFU3gaBvNlO36O1I976-TnzfaeEtIxdYE4SQ=s48 *points to self*


Edited by i2ehan - 9/23/11 at 4:30am
post #900 of 996
You don't feel your leg being pulled? wink.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › Mini-Review: digiZoid ZO "portable subwoofer"