Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Profile not visible, even though validated and been active on forums
New Posts  All Forums:Forum Nav:

Profile not visible, even though validated and been active on forums - Page 2

post #16 of 25
You should be all set now.
post #17 of 25

Same problem here ... no singnature, no visible profile data ...

post #18 of 25

xabu, you should be all set now.

post #19 of 25

Perfect

post #20 of 25

Hiya, Joe.  

 

I'm in the same boat as the previous posters, and, further, I am disallowed from starting new threads.  I have been a member for quite a while and have a substantial number of posts, so I imagine that a glitch is in the mix.  If you would activate my profile and enable my ability to create threads, I would be most thankful.  

 

Cheers, 

 

Jonathan 

post #21 of 25
Jonathan, try it now.
post #22 of 25

Same here--Says that rest of profile and signature will become visible when active on forums. I only have about 6 posts though. Maybe some more time? 7 posts now---I'm on a roll.


Edited by KCrabbe - 10/18/10 at 10:46pm
post #23 of 25
KCrabbe, try it now.
post #24 of 25

Quote:

Originally Posted by Uncle Erik View Post

Jonathan, try it now.


Thanks so much, Uncle Erik! 
 

post #25 of 25

Thanks Erik, everything looks good now. Much appreciated.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Profile not visible, even though validated and been active on forums