Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Profile not visible, even though validated and been active on forums
New Posts  All Forums:Forum Nav:

Profile not visible, even though validated and been active on forums

post #1 of 25
Thread Starter 

Hi,

I joined the forums yesterday--love them!  I do have a question though.  When I click on my username to see my profile and account info, my profile says 


The rest of your profile, and your signature will become visible after you've been active in the forums

 

which I don't understand because I have made 13 posts.  Again, I have validated my account through the e-mail validation as well.  Am I missing something?

post #2 of 25
Thread Starter 

bump

 

I also don't have a space for a signature below my photos like the Help section says should be there.  Am I just totally dense?

post #3 of 25

I'm having the same issue.  Can someone point us to the solution?

post #4 of 25

Having the same issue also, replied to a different thread so apologies for posting again, but this one is more specific to my problem!


Ta

post #5 of 25
Thread Starter 

Now I have a new problem. I still have the original problem--profile not visible, and no signature option.  Off and on, even after nearly 70 posts, my posts are held for moderstion because I am a "new member".  I don't understand the system behind this.  One day I'm fine, and the next day, when I actually have more posts, I can't post!  And I don't even know if this HELP request will post.

 

Could we please get a reply from someone on these issues?  This is obviously effecting multiple people, and even a "hey, we're looking into it" or "hey, you guys are idiots, here's the reason" would be nice.  

 

Thanks

post #6 of 25
Thread Starter 

My profile and sig is fixed!  awesome!  I don't know how it happened though, lol

post #7 of 25

ShyFroggy - good news, for you.  Now if only mine would get resolved.  Thanks for the initial post on this topic.

post #8 of 25

Can you guys who are reporting the ongoing problem check to see if you can update your profiles now?

post #9 of 25

Joe - all appears to be resolved.  Thank you.

post #10 of 25

I have the same problem :-(

post #11 of 25

Spagetka, give it a try now.

post #12 of 25



 

Quote:
Originally Posted by joe View Post

Spagetka, give it a try now.


Thank you very much, now it works.
 

post #13 of 25

Same issue here, this whole time I thought it was a post count issue too!

post #14 of 25

Pokefan, you should be all set now.

post #15 of 25

Hi joe. I wonder if you can help me. I have taken part in a few threads, and made quite a few posts, however I still get this message on my profile page "The rest of your profile, and your signature will become visible after you've been active in the forums". What can I do to fix this?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Profile not visible, even though validated and been active on forums