Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Dark Voice 339
New Posts  All Forums:Forum Nav:

Dark Voice 339 - Page 80

post #1186 of 2404
Quote:
Originally Posted by telecaster View Post

Wow Im interested in the adapter, looks neat! I thought hard about an adapter for the other way around, with 6J5 socket to use 6SJ7 but I ended up with problem in order to make the physical connection between the two socket. Care to share a pic?
 

 

Me too, I'm interested!

post #1187 of 2404
6c5 needs to be biased hotter so a sole pin adapter is not enough imho. i forgot all the reasons why but i ended up giving up on a multi driver configuration
post #1188 of 2404

Btw, I contacted keph to get in touch with Yuking, but he hasn't been able to get a hold of him. I'll keep you posted if/when I have news

post #1189 of 2404
Quote:
Originally Posted by Ultrainferno View Post

Btw, I contacted keph to get in touch with Yuking, but he hasn't been able to get a hold of him. I'll keep you posted if/when I have news
Surprise, surprise...

Joking, of course :-)
post #1190 of 2404
Quote:
Originally Posted by Ultrainferno View Post

Btw, I contacted keph to get in touch with Yuking, but he hasn't been able to get a hold of him. I'll keep you posted if/when I have news

Thanks! I do appreciate that. I know Liu is sending me something, just not exactly sure what that is. I think a new 339 plate. I'll have 3 of them when this is all said and done, I need to find something creative to do with the other two smily_headphones1.gif
post #1191 of 2404
Quote:
Originally Posted by telecaster View Post

Wow Im interested in the adapter, looks neat! I thought hard about an adapter for the other way around, with 6J5 socket to use 6SJ7 but I ended up with problem in order to make the physical connection between the two socket. Care to share a pic?
 

 

I had meant adapter from 6j5 socket to 6sj7, this is the easiest way and not required extra parts.
The simple prototype I made worked  fine so I have ordered, all I need to assemble the adapters, like octal  base with gold plated pins, and teflon socket and some hock-up wires but I've not time to do this before Christmas...
6sj7 as well as 6j5 will work well with low current, don't have to push 6j5 it to bias it on 10mA current, better is run hotter the power tube which I tried and I get rid a bit of the distortion on low load and even decreased the output impedance.

post #1192 of 2404

hi guys.. new to the forum. i ordered a 339 from yuking09 but haven't received a confirmation or something, liu have just asked about my zip anf phone number, how much time does it take to ship the amp?  sorry for the bad english

post #1193 of 2404
Quote:
Originally Posted by Carlitos View Post

hi guys.. new to the forum. i ordered a 339 from yuking09 but haven't received a confirmation or something, liu have just asked about my zip anf phone number, how much time does it take to ship the amp?  sorry for the bad english

 

It depends. Some are delivered within the week, others take a couple of weeks. Depends where you are I guess and if he has any in stock.

post #1194 of 2404

Hey guys!

 

My right channel broke down this weekend.

Volume is either lowish compared to the left channel, or the same as the left channel but heavily distorted and kind of "wobbly" if that makes any sense.

 

I talked to a service shop and they don't know if they can fix it without schematics of the amp.

 

So, does anyone have it, or know where to get it?

 

I have asked the seller (Chinese guy) and he told me he would ask the factory but that he doesn't know if they would give it to him/me...

 

Also, it's not tube related - I have swapped several different tubes and get the same result all the time.

post #1195 of 2404
Quote:
Originally Posted by SgtE View Post

Hey guys!

 

My right channel broke down this weekend.

Volume is either lowish compared to the left channel, or the same as the left channel but heavily distorted and kind of "wobbly" if that makes any sense.

 

I talked to a service shop and they don't know if they can fix it without schematics of the amp.

 

So, does anyone have it, or know where to get it?

 

I have asked the seller (Chinese guy) and he told me he would ask the factory but that he doesn't know if they would give it to him/me...

 

Also, it's not tube related - I have swapped several different tubes and get the same result all the time.

 

I'm sorry to hear. What's not to understand, this is a point to point design. Should be pretty easy to measure out where the problem is.

 

1000

 

On mine, one of the resistors broke but it was very easily replaced. Your 339 might be an updated version though.

Take the amp with you, they'll see it's easy to work on.


Edited by Ultrainferno - 12/10/12 at 3:25am
post #1196 of 2404
Quote:
Originally Posted by SgtE View Post

Hey guys!

 

My right channel broke down this weekend.

Volume is either lowish compared to the left channel, or the same as the left channel but heavily distorted and kind of "wobbly" if that makes any sense.

 

I talked to a service shop and they don't know if they can fix it without schematics of the amp.

 

So, does anyone have it, or know where to get it?

 

I have asked the seller (Chinese guy) and he told me he would ask the factory but that he doesn't know if they would give it to him/me...

 

Also, it's not tube related - I have swapped several different tubes and get the same result all the time.

Like Ultrainferno said one of the 10W/100 ohm resistor in CRCRC filter or the 50W/470 ohm cathode resistor could be  faulty.
Full schematic with all my measurements you can find in my picture folder.

I hope it help.

post #1197 of 2404

Yeah, I just took a chance and left it just now with the repair guy on my lunch break.

I told them it's a clean design so hopefully.....

 

Wall-E, thanks, but I was thinking more of schematics like in "put on paper" - like a plan of a building.

post #1198 of 2404
Quote:
Originally Posted by SgtE View Post

Yeah, I just took a chance and left it just now with the repair guy on my lunch break.

I told them it's a clean design so hopefully.....

 

Wall-E, thanks, but I was thinking more of schematics like in "put on paper" - like a plan of a building.

 

If the internals look like the one in the pic I posted, and if your service guy knows what he's doing, it shouldn't be a problem and he should see immediately what is what ;)

post #1199 of 2404
Quote:
Originally Posted by SgtE View Post

Hey guys!

 

My right channel broke down this weekend.

Volume is either lowish compared to the left channel, or the same as the left channel but heavily distorted and kind of "wobbly" if that makes any sense.

 

I talked to a service shop and they don't know if they can fix it without schematics of the amp.

 

So, does anyone have it, or know where to get it?

 

I have asked the seller (Chinese guy) and he told me he would ask the factory but that he doesn't know if they would give it to him/me...

 

Also, it's not tube related - I have swapped several different tubes and get the same result all the time.

Do you have another tube to swap out? A bad or failing tube can affect the sound as well as the volume on a particular channel.

post #1200 of 2404
Quote:
Originally Posted by Ultrainferno View Post

 

If the internals look like the one in the pic I posted, and if your service guy knows what he's doing, it shouldn't be a problem and he should see immediately what is what ;)

 

Yeah, I really hope so!!

 

I friend of mine that lives hundreds of miles from me is coming up for a visit this weekend and I have been bragging about my La Figaro to him. He is ofc eager to hear it.

If I don't have it then he will think im just boasting deadhorse.gif

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Dark Voice 339