Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Problems with Rockbox on Sansa Clip+
New Posts  All Forums:Forum Nav:

Problems with Rockbox on Sansa Clip+

post #1 of 4
Thread Starter 

I must have installed it wrong or something, because the interface on the rockbox for me is very bad. First, I have the folder ##music# and ##audible# as well two other folders with the same name without the "#'s. There is no way for me to shuffle through all files (I do not know if this is normal). Is it normal to use the power button to back out of any section? The installation seems pretty simple. If anyone has time can someone go through step by step to make sure I did it right? It would not let me select the complete installation option from Rockbox utility so I just installed the Rockbox and bootloader separately.

post #2 of 4

I'm not 100% certain because I can't be bothered to get out of bed and check my Clip+ but what you've mentioned seems pretty normal.

The #...# thing is certainly there for me too, I don't know what it's there for or how to remove it but it's no major issue.

Have you tried using the Database? I think that will solve you shuffle issues.

Also to get back you can normally either use "Fast Forward", "Home" and in some cases the "Power Button" it just depends where you are and what you're trying to achieve.

As for the the way it looks. Have you tried playing around with theme files yet? If not I suggest doing so. You should find something there to suit your tastes!

post #3 of 4
Thread Starter 

only thing i like about rockbox on my clip so far is that it will play aac files. other than that i prefer the FS.

post #4 of 4

Initialise or update the database - that should solve some issues. It's always good to read the Rockbox manual also.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Problems with Rockbox on Sansa Clip+