Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Audio-gd Digital Interface
New Posts  All Forums:Forum Nav:

Audio-gd Digital Interface - Page 235

post #3511 of 4054

I placed my order on Sunday night and he emailed me that he got it out the door just in time for his last pick up. I am very happy about that :)

Gear mentioned in this thread:

post #3512 of 4054
Quote:
Originally Posted by kr0gg View Post

i guess it's around 5%  if you buy a single device.

 

Indeed, you guys will have 5% off like SleepyOne and myself had.

post #3513 of 4054
Quote:
Originally Posted by Pacha View Post

 

Indeed, you guys will have 5% off like SleepyOne and myself had.

5% sounds good to me.  That's about $12.50 for a tricked out DI-V3 and PSU.

post #3514 of 4054

Has anyone successfully connected the DI-V3 to Logitech SB Touch w/EDO? I got the info from SBT shown it was running, but no data out from the DI-V3.

 

Then I tried connected DI to a Mac, and it work perfectly fine with the Mac.

 

And then I tried connected the SBT USB to Benchmark DAC1's USB input, and also works fine.

 

Any thing I missed in the setup?

post #3515 of 4054
Hi Guys,

Anybody out there using pairing the DI-V3 with OSX with software player like Audirvana or Pure Music?

Thanks
post #3516 of 4054
Quote:
Originally Posted by Pacha View Post

Indeed, you guys will have 5% off like SleepyOne and myself had.

 

I am happy with that :)

post #3517 of 4054
Quote:
Originally Posted by jimmychan View Post

Has anyone successfully connected the DI-V3 to Logitech SB Touch w/EDO? I got the info from SBT shown it was running, but no data out from the DI-V3.

 

Then I tried connected DI to a Mac, and it work perfectly fine with the Mac.

 

And then I tried connected the SBT USB to Benchmark DAC1's USB input, and also works fine.

 

Any thing I missed in the setup?

 

Jimmy, do you know which firmware and kernel versions you are using?  From the compatibility chart in Triode's thread on the squeezebox forum, it looks like those matter... I'm in the dark, myself, but want this to work given that it is my intended setup as well.

post #3518 of 4054

Jimmy,

 

Another user is trying to get the DI-V3 to work with EDO and is also having some trouble.  This is the thread:

 

http://forums.slimdevices.com/showthread.php?94512-Announce-Enhanced-Digital-Output-app-USB-Dac-and-192k-Digital-Ouput/page125

 

I would keep an eye on that to see if Triode responds or if other users find a way to make it work.  I think at least one person has...

 

Good luck to both of us!

post #3519 of 4054

I am using the USB32 input of my Master 7 in my lounge with Audirvana+, Pure Music, Fidelia and Amarra(full version) on a Mac Mini running OSX without issues. All the software is the full registered versions.

 

It definately works Plug and Play on the Mac. Amarra seems the hardest software to get to run properly but it isnt usb32 related.

 

I also run a Master 7 USB32 under windows 7 Pro 32bit on a relatively low powered Q9650 cpu with 4GB of RAM in my kitchen (using JRiver and Foobar) and another Master 7 via usb32 in my bedroom under Windows 8 Pro 64bit on a fairly maxed out 3930k running JRiver/JPlay.

 

I have had no problems apart from the Windows 8 machine which required the new version of JPlay (5.1) to work properly in direct mode.

 

I hope this is helpful.

 

Regards

 

Macrog

post #3520 of 4054

you're the man, i've been waiting for here :)

can you really run xtream in directlink with usb-32 under Win8?

 

also - can you try using a USB3 port for your usb32 ? does it work in Jplay with low buffers?

post #3521 of 4054

Extreme doesn't work but direct link does under River or Beach settings.

 

Direct link has the lowest latency so why would you want to set the buffers? I get zero drop outs.

 

Yes it did work on USB3 sockets but I just tried it then moved back to USB2.

 

I am happy to help if you have any further questions.

 

Regards

 

Macrog

post #3522 of 4054

by buffers i meant Jplay settings called "buffer" (directlink, 2, 4, 8,. etc)

 

do you mean that xstream doesn't work at all or it requires a higher buffer?

 

also - did you compare your Audiophilleo (it's in your signature) to the usb-32 ?

post #3523 of 4054

I prefer the usb32 to the audiophilleo.

 

I haven't tried too hard to get Extreme working. I will have a play today and let you know how I get on.

 

I just tried the lowest buffer settings 2 and River and Beach still works fine.

 

Regards

 

Macrog

post #3524 of 4054

JPlay Extreme mode will not work for me on any settings

 

I tried all buffer settings

 

I think the Kernel Streaming driver for USB32 doesnt work on Windows 8

 

Regards

 

Macrog

post #3525 of 4054
Quote:
Originally Posted by macrog View Post

I prefer the usb32 to the audiophilleo.

 

 

That's pretty good news actually! Bang for the bucks again from audio-gd then.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dedicated Source Components

Gear mentioned in this thread:

Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Audio-gd Digital Interface