Head-Fi.org › Forums › Equipment Forums › Computer Audio › Forte Help!
New Posts  All Forums:Forum Nav:

Forte Help!

post #1 of 8
Thread Starter 

Just picked this up since my Bravura died and right away I am not happy.  I have to unhook the headphones or sound always go through them unlike the Bravura where I could just switch the default output.  Also I cannot get the subwoofer to turn on.  I had no problem setting this up with my Bravura.  I would choose 5.1 then set it so there were no center or side speakers.  This has always worked.  I know the Forte should be a better card but its lack of some small features makes it feel like a step down for me.  My 2.1 setup consists of some M-Audio AV40s and a BIC Acoustech sub.  Thx for any advice.

Gear mentioned in this thread:

post #2 of 8
Thread Starter 

Got the sub working!  It was just one thing I did not un-tick so that's resolved.

post #3 of 8

rma !

post #4 of 8
Thread Starter 
Quote:
Originally Posted by momomo6789 View Post

rma !


Huh?  I just said I got the sub working.  Was just a setting I missed.  The headphone output always being on is a common issue with this card I have been reading.  I just need a way to turn it off some how.

post #5 of 8

Bravura died rma it

post #6 of 8
Thread Starter 
Quote:
Originally Posted by momomo6789 View Post

Bravura died rma it


Already in progress lol.  Think ill keep using the Forte.  I do mostly gaming.  Will probably keep the Bravura I get back or sell it. 

post #7 of 8
Quote:
Originally Posted by Copyright View Post

Just picked this up since my Bravura died and right away I am not happy.  I have to unhook the headphones or sound always go through them unlike the Bravura where I could just switch the default output.  Also I cannot get the subwoofer to turn on.  I had no problem setting this up with my Bravura.  I would choose 5.1 then set it so there were no center or side speakers.  This has always worked.  I know the Forte should be a better card but its lack of some small features makes it feel like a step down for me.  My 2.1 setup consists of some M-Audio AV40s and a BIC Acoustech sub.  Thx for any advice.

 

Do you mind if I ask where you got the Forte?  They were on backorder everywhere.  I ordered on 3 weeks ago and it is supposed to ship this week.  The following are rumors I heard:

 

1) This is part of the "new batch" from Auzentech that should include some kind of different mounting to prevent the noise complaints from the original model.

2) Auzentech will be releasing new drivers this week as well.
 

post #8 of 8
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio

Gear mentioned in this thread:

Head-Fi.org › Forums › Equipment Forums › Computer Audio › Forte Help!