Head-Fi.org › Forums › Equipment Forums › Computer Audio › Zero DAC with iMac 27" -- DAC turns off due to no audio input
New Posts  All Forums:Forum Nav:

Zero DAC with iMac 27" -- DAC turns off due to no audio input

post #1 of 3
Thread Starter 

I've had a Zero DAC for two years now and it's been great for my modest needs. Previously, I had it hooked up to my 20" first-gen Intel iMac and it worked like a charm. However, I've recently noticed that on my new 27" iMac, after a relatively short period of inactivity, the Zero DAC clicks off and then has to click back on for the next sound event. It's a bit annoying and I never had this problem with the 20" iMac. Reading various posts it sounds like this has been fixed with better drivers in some Windows based setups. Anyone run into this on a Mac and find a way to fix it?

 

Thanks!

post #2 of 3

Happens all the time with my original Zero DAC.  It ACTUALLY might be because your old Mac had noise on the line, where as your new one doesn't.  It shouldn't happen when you're playing music, though.

post #3 of 3
Thread Starter 

Very interesting as regards the noise point. Still frustrating. It's pretty annoying if I want to watch videos on Youtube or something, because I'll watch a video, it will click off, then click on when I click another... etc.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Zero DAC with iMac 27" -- DAC turns off due to no audio input