Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Sansa Fuze very low level output after firmware update.
New Posts  All Forums:Forum Nav:

Sansa Fuze very low level output after firmware update.

post #1 of 6
Thread Starter 

Bought a new Sansa Fuze in the end, after breaking my old one. When I received it and had used it a while I found it had the problem of not always remember where in a track it was after turning off and on and as I listen to a lot of live sets and DJ mixes this is quite important to me. Because of this first thing I did was to update the firmware to the latest via the Sansa Firmware Updater. Upon updating the player is now really, really quiet! I believe quieter than it used to be on the Low volume setting and the option to change between the two profiles seems to have disappeared from the System Menu.

 

Anybody else experienced this and know of the solution?

 

Although upon updating I did discover, that although it was a brand new unit, it is a V1 Fuze so guess the default answer from here is going to be Install Rockbox.

 

With Rockbox on the Fuze it says there is still problems with USB connectivity. What precisely are these? I get the impression it means you wont be able to update music without booting into original firmware to do so. As I change the music on my player quite frequently this is important to me. Can both the original and Rockbox firmwares exist on the ROM at the same time? So it's just a case of switching which one it boots up into.

post #2 of 6

Change the setting from Europe to United States/North America. That should fix the volume. The EU set a volume cap on all DAP's.

post #3 of 6
Thread Starter 

Cheers. Although I'm sure I set it to Europe initially this seems to have sorted volume and the option for Normal/High is back again.

 

The whole thing did crash and turn itself within a minute of changing it and starting to play a mix though...

post #4 of 6

hi there,

experiencing the same problem, and I don't know how to set the system back to US ... 

this Europe setting is so silent.. it drives me nuts!

 

please inform me on how to change it to US .. 

 

thanks!

post #5 of 6

Reset the player. When you're asked to chose region, chose either USA or the World. Your files stay intact.

post #6 of 6

dead simple, very fast, very good result  :) 

thanks a lot!

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Sansa Fuze very low level output after firmware update.