Head-Fi.org › Forums › Summit-Fi (High-End Audio) › High-end Audio Forum › Perfect Wave DAC Owner Unite
New Posts  All Forums:Forum Nav:

Perfect Wave DAC Owner Unite - Page 49

post #721 of 1488
Quote:
Originally Posted by googleli View Post

I have heard mixed views on the MkII. Someone in another forum said that the Mark II has better extension but in sacrifice of the naturalness that Mark I provides. Is there a general consensus in this thread whether the Mk II is a clear improvement over Mk I? By the way, is there a consensus on whether the bridge represents an improvement in sound quality compared to straight wire connection?

 

I'm still running the Mk1 with Bridge and love it, and to get the USB input to sound closer to the Bridge I have to run Amarra 2.4 software to play my music.  Otherwise I think that the Bridge sounds a little better than the other inputs.  I've read that if you don't like the sound of the Mk2, just try different firmware and it will affect the sound.  That's an idea that I don't like in my gear - firmware should not affect the sound.  But then again, people say that different Mac OSX sounds different.

post #722 of 1488
Quote:
Originally Posted by HeadphoneAddict View Post

 

I'm still running the Mk1 with Bridge and love it, and to get the USB input to sound closer to the Bridge I have to run Amarra 2.4 software to play my music.  Otherwise I think that the Bridge sounds a little better than the other inputs.  I've read that if you don't like the sound of the Mk2, just try different firmware and it will affect the sound.  That's an idea that I don't like in my gear - firmware should not affect the sound.  But then again, people say that different Mac OSX sounds different.

 

I have a MK II. The upgrade is expensive but totally worth it. 

The firmware really does sound different. 2.0.3 sounds much more musical to me than the 2.1 that it shipped with. If you can hack your way through the PS Audio forums, I think they discovered the reason. 

As for the inputs, the Bridge sounds a little different than the other inputs as it has it's own digital lens, so it gets filtered through a lens twice. 

post #723 of 1488
Thread Starter 
Quote:
Originally Posted by Todd R View Post

 

I have a MK II. The upgrade is expensive but totally worth it. 

The firmware really does sound different. 2.0.3 sounds much more musical to me than the 2.1 that it shipped with. If you can hack your way through the PS Audio forums, I think they discovered the reason. 

As for the inputs, the Bridge sounds a little different than the other inputs as it has it's own digital lens, so it gets filtered through a lens twice. 


X2, the USB is much better with MK II.  I'm using 2.0.3 firmware too and love it.

post #724 of 1488
Thread Starter 

Is it confirmed that MK II upgrade is only available until end of the year?  My friend just brought an original version and the dealer told him he has until end of the year for MK II upgrade.

post #725 of 1488

Why would they end the upgrade?  You mean they'll stop making the MKII kits and stop selling them separately?  Some dealers will probably still have them in stock for a while.  

post #726 of 1488
Thread Starter 
Quote:
Originally Posted by dj nellie View Post

Why would they end the upgrade?  You mean they'll stop making the MKII kits and stop selling them separately?  Some dealers will probably still have them in stock for a while.  

 

I have no idea, it does not make any sense at all. 

post #727 of 1488

I just updated my elyric to the latest version.  It now has a player built in.  I compared it to my JR Media Center 17 and found it isn't as warm and engaging.  The sound is more distant andd seems a little more harsh.  What are others thoughts?

post #728 of 1488
Quote:
Originally Posted by Audio Addict View Post

I just updated my elyric to the latest version.  It now has a player built in.  I compared it to my JR Media Center 17 and found it isn't as warm and engaging.  The sound is more distant andd seems a little more harsh.  What are others thoughts?

 

Did you do the bridge update too? 
Just finishing mine up, will let you know. 

post #729 of 1488
Quote:
Originally Posted by Todd R View Post

Did you do the bridge update too? 

Just finishing mine up, will let you know. 

Did not know there was an update. I was using the USB connection to the PWD.
post #730 of 1488

So the USB output of my PWD MKII just stopped working after I got back from a weekend vacation.  The unit wasn't touched, and the room temperature was normal.  The coax output is working, and I tried 2 different USB cables and different ports of my laptop.  Neither Windows nor J. River is recognizing the USB device.

 

Anyone have an idea about what may have happened?

post #731 of 1488

Dumb question, but did you reset the unit?

post #732 of 1488
Quote:
Originally Posted by The Monkey View Post

Dumb question, but did you reset the unit?

 

BTW, how is that done?

post #733 of 1488

Hah, flipping the back switch off and then on seems to have done the trick, thanks.  I usually just turn my PWD on and off using the remote, and haven't had a problem with my computer recognizing the USB until now.  Strange, but looks like something just needed to be refreshed or re-synchronized?

post #734 of 1488
Quote:
Originally Posted by dj nellie View Post

Hah, flipping the back switch off and then on seems to have done the trick, thanks.  I usually just turn my PWD on and off using the remote, and haven't had a problem with my computer recognizing the USB until now.  Strange, but looks like something just needed to be refreshed or re-synchronized?

 

Okay, I'd call that power-cycling the DAC, not a reset, but maybe it's the same in the end.  I really MUST get the PWD Mk2 upgrade soon.  It woulda been done a while back if I didn't have to get to the back of my rack and take a photo to see which board I need.  There's like 8 different ones to pick from!

post #735 of 1488
Quote:
Originally Posted by HeadphoneAddict View Post

 

BTW, how is that done?

 

I meant just a true power down, which is the only "reset" I'm aware of.  Basically just reboot the unit as a first troubleshooting step.


EDIT: glad it worked, nellie. 


Edited by The Monkey - 9/17/12 at 11:32pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: High-end Audio Forum
Head-Fi.org › Forums › Summit-Fi (High-End Audio) › High-end Audio Forum › Perfect Wave DAC Owner Unite