Head-Fi.org › Forums › Summit-Fi (High-End Audio) › High-end Audio Forum › Perfect Wave DAC Owner Unite
New Posts  All Forums:Forum Nav:

Perfect Wave DAC Owner Unite - Page 33

post #481 of 1465

I received mine today and could not resist the temptation..... it is already install and rolling biggrin.gif.

First impressions, the NativeX makes a huge difference. The sound really improve a lot. Also, my 24/192 files and play at that rate instead of 96.

The installation was a breeze. This upgrade is worth every penny.

post #482 of 1465

I've had mine for a month now. NativeX made it all worth the while. Love it!

post #483 of 1465

I guess I'll order one of these boards if I can get some good pricing.  If I remember, I'll take some internal pics.

post #484 of 1465

Installed it just now but it is not working right.  My bridge isn't connecting to the eLyric Controller.  I deleted the DAC on the eLyric controller and now it can't find the DAC.  Also, my computer previously recognized the PWD but now it doesn't see it either so no USB out.  Also, others have said the volume seem higher, my seems the other way.  I have to have the PWD at 100% and my preampilifier at almost noon to get any decent volume.  Before, it was in the lower 80s on the PWD and maybe 9 am on the preamplifier.  I did get to connect with the coaxial input.  Haven't tried my PWT yet.  

 

Sorry for the negatives but something isn't right.

post #485 of 1465
Thread Starter 


 

Quote:
Originally Posted by Audio Addict View Post

Installed it just now but it is not working right.  My bridge isn't connecting to the eLyric Controller.  I deleted the DAC on the eLyric controller and now it can't find the DAC.  Also, my computer previously recognized the PWD but now it doesn't see it either so no USB out.  Also, others have said the volume seem higher, my seems the other way.  I have to have the PWD at 100% and my preampilifier at almost noon to get any decent volume.  Before, it was in the lower 80s on the PWD and maybe 9 am on the preamplifier.  I did get to connect with the coaxial input.  Haven't tried my PWT yet.  

 

Sorry for the negatives but something isn't right.



 

Did you tried to reseat the board?  If that still having issues, pop in the old board to see it return back to normal.

post #486 of 1465
Quote:
Originally Posted by jc9394 View Post


 



 

Did you tried to reseat the board?  If that still having issues, pop in the old board to see it return back to normal.


I just tried the PWT with the IS2 connection and it works fine.  I wondered what would happen if I went back to the old software as that is the only thing that change with the bridge.  Nothing else changed.  The bridge does show it has a network connection.  The elyric controller can't find it as well as the elyric music manager.  Sounds like something in the software update.  I don't know if that would be the same for the USB input or the coaxial input issues.  I guess I will give PS Audio a call Monday.

 

One comment thought is I really don't understand why those fine wires that have to be connected to digital board couldn't have been preassembled.  I ended up with the Analog B board so used the long wires.  It seems I could have still been able to plug the board in to the analog board if the adapter board had been prewired.

 

post #487 of 1465
Quote:
Originally Posted by Audio Addict View Post


I just tried the PWT with the IS2 connection and it works fine.  I wondered what would happen if I went back to the old software as that is the only thing that change with the bridge.  Nothing else changed.  The bridge does show it has a network connection.  The elyric controller can't find it as well as the elyric music manager.  Sounds like something in the software update.  I don't know if that would be the same for the USB input or the coaxial input issues.  I guess I will give PS Audio a call Monday.

 

One comment thought is I really don't understand why those fine wires that have to be connected to digital board couldn't have been preassembled.  I ended up with the Analog B board so used the long wires.  It seems I could have still been able to plug the board in to the analog board if the adapter board had been prewired.

 


Have you tried to uninstall elyric and reinstall.

 

post #488 of 1465

I have it working now by going back to my previous SD card and re-initializing the PWD.  Now everything is working.  It obviously has something to do with the software on the SD card included in the DAC II upgrade.  Now I can kick back and see what all the fuss is about.  biggrin.gif

post #489 of 1465

Steve,

I would give PS Audio a call anyway just to check the difference between your old firmware and the one that came with the kit just to make sure your are not missing something of the full potential of the upgrade. Just a thought.

 

post #490 of 1465
Quote:
Originally Posted by musicman59 View Post

Steve,

I would give PS Audio a call anyway just to check the difference between your old firmware and the one that came with the kit just to make sure your are not missing something of the full potential of the upgrade. Just a thought.

 


I talked with Gordon and got version 2.0.2 to work. Could not get version 2.1 working. The USB sounds much improved using JRivers version 17.
post #491 of 1465

Seems the I2S  v. NativeX SQ debate seems a bit cloudy, but as the Bridge is now most of the cost of the mkII upgrade, given the hypothetical situation of going just one direction, any words of advice? Streaming would most likely be majority case of input (either the SBTouch or Bridge), but who knows the future?

post #492 of 1465

I'm getting away from the Bridge because I don't want to be stuck with their Elyric DNLA server software. It has some tagging issues which iRiver MC doesn't have and you need to run Elyric if you want gapless. With the mkII's built-in "Digital Lens", there's probably less of a reason to use the Bridge (unless you want that type of functionality) to achieve the best possible sound quality. I actually felt the coax out from a POS Marantz CD5004 (with the CD mechanism mass loaded, case damped, and analog / unncessary circuitry ripped out or bypassed) sounded better than the Bridge.

post #493 of 1465

Anyone know of a good Mac music server software? 
I am SO sick of eLyric never working right and I can't seem to get Twonky going correctly either. 


Would it have beens so hard for PS to license the system from Logitech (which works great) rather than struggling along trying to get eLyric running correctly? Just my opinion. 

post #494 of 1465


 

Quote:
Originally Posted by Todd R View Post

Anyone know of a good Mac music server software? 
I am SO sick of eLyric never working right and I can't seem to get Twonky going correctly either. 


Would it have beens so hard for PS to license the system from Logitech (which works great) rather than struggling along trying to get eLyric running correctly? Just my opinion. 



 

Probably stating the obvious, but the Bridge doesn't see a running instance of Slim/Squeeze Center/Server? My other streaming devices see the running server and can play back supported formats. Use it to play back WAVs on GoogleTV. 

post #495 of 1465
Quote:
Originally Posted by blessingx View Post


 



 

Probably stating the obvious, but the Bridge doesn't see a running instance of Slim/Squeeze Center/Server? My other streaming devices see the running server and can play back supported formats. Use it to play back WAVs on GoogleTV. 


When I first got my PS and my Squeeze server was still installed, it saw it, and would work occasionally, but it would only play MP3 files. So it sort of worked. 

In any case I'm getting so irritated with this that I'm tempted to get a Logitech Touch and feed the digital out to the PWD. 

Anyone try this? 
Did it sound ok?

 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: High-end Audio Forum
Head-Fi.org › Forums › Summit-Fi (High-End Audio) › High-end Audio Forum › Perfect Wave DAC Owner Unite