Head-Fi.org › Forums › Summit-Fi (High-End Audio) › High-end Audio Forum › Perfect Wave DAC Owner Unite
New Posts  All Forums:Forum Nav:

Perfect Wave DAC Owner Unite - Page 96

post #1426 of 1496

You need an account and be logged in.

post #1427 of 1496
Quote:
Originally Posted by musicinmymind View Post
 
Quote:
Originally Posted by boatheelmusic View Post
 
Quote:
Originally Posted by musicinmymind View Post
 

I wanted to try firmware 2.0.2 as I have read comments that it more laid back and relaxed sounding, not sure where to download it from. If anyone here has it and willing to mail me, then please PM me.

I think this is what you're looking for:

 

http://www.psaudio.com/vanilla/discussion/5337/pwd-firmware-version-2.0.2

 

Thanks for posting, I had seen this link earlier. But download is disabled on that page

 

you please try, it does not work for me. I did log in and did right click file save as, it errors out as file does not exists.

 

post #1428 of 1496

There's a new site and link with some fancy-schmancy red graphics to let you know you're somewhere new...

 

Go to the site > Support > Downloads > Download Product Updates

 

Uh-oh, I don't see 2.0.2.  Thought I saw it the other day.

 

LEAD Technologies Inc. V1.01

Reply
post #1429 of 1496
Quote:
Originally Posted by CEE TEE View Post
 

There's a new site and link with some fancy-schmancy red graphics to let you know you're somewhere new...

 

Go to the site > Support > Downloads > Download Product Updates

 

Uh-oh, I don't see 2.0.2.  Thought I saw it the other day.

 

 

 

Yes 2.0.2 does not exists anymore, if anyone has it please PM me.

post #1430 of 1496
Send tech support a note. You need a different user to be created for the forums to be able to download. Even if you are logged on to the site...crazy.
post #1431 of 1496
Quote:
Originally Posted by m2man View Post

Send tech support a note. You need a different user to be created for the forums to be able to download. Even if you are logged on to the site...crazy.

 

Thanks for suggestion will try, also @CEE TEE offer me to mail tonight, thanks a lot to him as well.

post #1432 of 1496
Curious...

Why all this effort to seek out a way superseded version?

Most report best results from version 2.4.3, now updated to 2.4.4
post #1433 of 1496
Quote:
Originally Posted by boatheelmusic View Post

Curious...

Why all this effort to seek out a way superseded version?

Most report best results from version 2.4.3, now updated to 2.4.4

 

 

I am using PWD MKII with Krell KAV-400xi to drive HE-6, this chain has forward presentation (a good thing) but to balance a bit, I wanted to try 2.0.2, people says it is much more “relaxing” presentation.

post #1434 of 1496

Got the files I needed from @CEE TEE,

 

Thanks a lot for you taking time to send me these files, despite of having busy schedule at work. 

post #1435 of 1496
So what did you learn with this version.
post #1436 of 1496
Quote:
Originally Posted by boatheelmusic View Post

So what did you learn with this version.

 

Well I did not try it out yet, I changed my amp from Emotiva UPA-200 to Krell KAV-400xi only three days back. I need more time to settle with this Amp, before I try 2.0.2 firmware.

post #1437 of 1496

I just got a Smyth Realiser and now I'm a believer in the awesomeness of both the Realiser and surround sound music.  Just to confirm:  Is there any way to get 5.1 channels out of the PWD?  How about the Direct Stream?

post #1438 of 1496

For any that are in the Chicago area, Paul is flying in to demostrate the new DirectStream at our 8th annual Chicago Head-fi event, ChiUniFi.

 

http://www.head-fi.org/t/713180/official-8th-annual-chiunifi-june-21-2014/195#post_10577590

 

Hope some of you can make it out.

post #1439 of 1496

I have a PWD mk1 upgraded to mk2. I have connected the usb cable and ensured the usb port is working. When I try and install the driver, it can't see the dac. I have tried 3 usb cables and tried 2 different pcs with the same result each time. Coaxial connection works fine but I bought this device to use the usb input. Can someone please advise? Tech support is obviously closed and wanted to see if anyone has a solution. I re-initialized it but that doesn't solve the problem.


Edited by Clsmooth391 - 5/28/14 at 9:50pm
post #1440 of 1496

Assuming you got the right driver there isn't much to try.  You could upgrade the firmware, reboot the DAC and PC, try a USB2 port if you are using USB3, select USB on the PWD2.  Not that any of that is needed though.  More than likely a broken XMOS if the other digital inputs work.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: High-end Audio Forum
Head-Fi.org › Forums › Summit-Fi (High-End Audio) › High-end Audio Forum › Perfect Wave DAC Owner Unite