Head-Fi.org › Forums › Summit-Fi (High-End Audio) › High-end Audio Forum › Perfect Wave DAC Owner Unite
New Posts  All Forums:Forum Nav:

Perfect Wave DAC Owner Unite - Page 85

post #1261 of 1479
I love my PWD Mk1 but finally dropped off the Mk1 with the unopened Mk2 upgrade board for them to install for me. It's been 10 months since the upgrade arrived, but I didn't want the sound to change for the worse so I never opened the upgrade. Fingers crossed.
post #1262 of 1479

^Larry, do you have FW 2.02 on a card that you can reload if needed?  I like the dynamics and bass of the newer firmware but the treble of the older 2.02.

New and old are good for different reasons.

Reply
post #1263 of 1479

2.4.1 sounds the best. its still unreleased but my dealer gave it to me

post #1264 of 1479
Quote:
Originally Posted by CEE TEE View Post

^Larry, do you have FW 2.02 on a card that you can reload if needed?  I like the dynamics and bass of the newer firmware but the treble of the older 2.02.
New and old are good for different reasons.

Hey! It was great seeing you at CanJam last weekend. I dropped the PWD off with Paul on Friday afternoon, but didn't get to talk to him about firmware. I was on an older firmware than 2.0.2 (maybe 1.85) and don't know what I have saved on my computer. Do you have a link to download 2.0.2 just in case?
post #1265 of 1479

^PM me and I will email you any versions that I have.  :bigsmile_face:  Nice to finally meet you and see your son enjoying the show too!

Thanks for having me try the Centrance HiFiM8.  (Our booth was right next to Michael and he's very nice.)

Reply
post #1266 of 1479
Quote:
Originally Posted by HeadphoneAddict View Post

I love my PWD Mk1 but finally dropped off the Mk1 with the unopened Mk2 upgrade board for them to install for me. It's been 10 months since the upgrade arrived, but I didn't want the sound to change for the worse so I never opened the upgrade. Fingers crossed.

 



Having gone through the thread a while ago, I seem to recall you were one of the beta testers for the usb wifi adapter. If so are you able to share how you went about setting up the adapter?
post #1267 of 1479
CEE TEE, yes I remember you were right next to the CEntrance booth, and the HiFi-M8 is great with all of my IEM including my UE11 Pro which work best with a low output impedance.

I discovered that I have 2.02, 2.10 and 2.2 firmware stored here, plus whatever comes with my PWD when I get it back soon. I'll PM you my email just in case.

George, it's been so long since I set up the PS Audio wifi stick that I'll have to go back to my computer and read through the notes that passed between me and PSA. I recall going through a few firmware updates and then restoring back when the updates had bugs to be fixed. I don't remember how I set the SSID and password, but I was back at the stage when only certain types of encryptions could work, and I had it working over 2.4Ghz but wanted to switch to WPA on 5Ghz. So I went back to the airport express to extend the network and connected the PWD via Ethernet.

I don't even recall if I set SSID and password on the touchscreen or via the IP address of the PWD over the network while connected to the wired network. I'm getting old and forgetful.
post #1268 of 1479
Quote:
Originally Posted by HeadphoneAddict View Post


George, it's been so long since I set up the PS Audio wifi stick that I'll have to go back to my computer and read through the notes that passed between me and PSA. I recall going through a few firmware updates and then restoring back when the updates had bugs to be fixed. I don't remember how I set the SSID and password, but I was back at the stage when only certain types of encryptions could work, and I had it working over 2.4Ghz but wanted to switch to WPA on 5Ghz. So I went back to the airport express to extend the network and connected the PWD via Ethernet.

I don't even recall if I set SSID and password on the touchscreen or via the IP address of the PWD over the network while connected to the wired network. I'm getting old and forgetful.

Anything would be greatly aoppreciated! Thanks, Larry.
post #1269 of 1479
Quote:
Originally Posted by georgep View Post
 

Anyone aware of which usb wi-fi adapter (dongle) works for connecting to the bridge without ethernet?


PS Audio used to provide their USB wi-fi dongle to beta testers, and I was one of them. It worked quite well. In comparison to the Airport Express, the gap between two songs is slightly longer. It's been over a year since I last tried it out.

post #1270 of 1479

Do you know where one could go about acquiring one of these? I had also thought some non-psaudio ones worked as well.

post #1271 of 1479
Quote:
Originally Posted by georgep View Post
 

Do you know where one could go about acquiring one of these? I had also thought some non-psaudio ones worked as well.


I'm not so sure. Unless someone knows if non-PS Audio Wifi dongles work, I would recommend either Airport Express, direct Ethernet connection, or Zyxel Powerline. I tried all three and they work very well.

 

Zyxel Powerline PLA4205KIT

http://www.amazon.com/ZyXEL-Powerline-Gigabit-Wall-plug-PLA4225KIT/dp/B0061308MA

post #1272 of 1479

What's the latest Firmware which is not in beta?

post #1273 of 1479

2.20 PL109

post #1274 of 1479
Quote:
Originally Posted by Solude View Post
 

2.20 PL109

Thank you for the answer. Which version are you using Solude?

 

I am reading that the new units are shipping with 2.41? I wonder if this is still true?

 

"2.4.1 is shipping with all new units"   By Paul M. a little more than 1/2 way down the page.

 

http://www.psaudio.com/vanilla/discussion/5523/firmware-2.4.1/p8#sthash.8sF9Dpch.dpuf 

 

I see that this is an old post on the PS Forum's website and skipping to now, PS/Paul has said there are pops and hissing and they are working on it.

 

I think mine came with PL107 (2.20).......At this point, with 2.4xxx being perfected if I should just wait till it's tried and true, then released? Did you upgrade from an older PL to 109 and was there much difference?


Edited by Saraguie - 10/27/13 at 12:17pm
post #1275 of 1479

My unit now has 2.4.1 PL109 since PS replaced my screen.  As it turns out the firmware is in the screen of all places.  It's not completely bug free but unlike when I has my original screen, it works.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: High-end Audio Forum
Head-Fi.org › Forums › Summit-Fi (High-End Audio) › High-end Audio Forum › Perfect Wave DAC Owner Unite