Head-Fi.org › Forums › Summit-Fi (High-End Audio) › High-end Audio Forum › Perfect Wave DAC Owner Unite
New Posts  All Forums:Forum Nav:

Perfect Wave DAC Owner Unite - Page 85

post #1261 of 1567
Quote:
Originally Posted by HeadphoneAddict View Post

I love my PWD Mk1 but finally dropped off the Mk1 with the unopened Mk2 upgrade board for them to install for me. It's been 10 months since the upgrade arrived, but I didn't want the sound to change for the worse so I never opened the upgrade. Fingers crossed.

 



Having gone through the thread a while ago, I seem to recall you were one of the beta testers for the usb wifi adapter. If so are you able to share how you went about setting up the adapter?
post #1262 of 1567
CEE TEE, yes I remember you were right next to the CEntrance booth, and the HiFi-M8 is great with all of my IEM including my UE11 Pro which work best with a low output impedance.

I discovered that I have 2.02, 2.10 and 2.2 firmware stored here, plus whatever comes with my PWD when I get it back soon. I'll PM you my email just in case.

George, it's been so long since I set up the PS Audio wifi stick that I'll have to go back to my computer and read through the notes that passed between me and PSA. I recall going through a few firmware updates and then restoring back when the updates had bugs to be fixed. I don't remember how I set the SSID and password, but I was back at the stage when only certain types of encryptions could work, and I had it working over 2.4Ghz but wanted to switch to WPA on 5Ghz. So I went back to the airport express to extend the network and connected the PWD via Ethernet.

I don't even recall if I set SSID and password on the touchscreen or via the IP address of the PWD over the network while connected to the wired network. I'm getting old and forgetful.
post #1263 of 1567
Quote:
Originally Posted by HeadphoneAddict View Post


George, it's been so long since I set up the PS Audio wifi stick that I'll have to go back to my computer and read through the notes that passed between me and PSA. I recall going through a few firmware updates and then restoring back when the updates had bugs to be fixed. I don't remember how I set the SSID and password, but I was back at the stage when only certain types of encryptions could work, and I had it working over 2.4Ghz but wanted to switch to WPA on 5Ghz. So I went back to the airport express to extend the network and connected the PWD via Ethernet.

I don't even recall if I set SSID and password on the touchscreen or via the IP address of the PWD over the network while connected to the wired network. I'm getting old and forgetful.

Anything would be greatly aoppreciated! Thanks, Larry.
post #1264 of 1567
Quote:
Originally Posted by georgep View Post
 

Anyone aware of which usb wi-fi adapter (dongle) works for connecting to the bridge without ethernet?


PS Audio used to provide their USB wi-fi dongle to beta testers, and I was one of them. It worked quite well. In comparison to the Airport Express, the gap between two songs is slightly longer. It's been over a year since I last tried it out.

post #1265 of 1567

Do you know where one could go about acquiring one of these? I had also thought some non-psaudio ones worked as well.

post #1266 of 1567
Quote:
Originally Posted by georgep View Post
 

Do you know where one could go about acquiring one of these? I had also thought some non-psaudio ones worked as well.


I'm not so sure. Unless someone knows if non-PS Audio Wifi dongles work, I would recommend either Airport Express, direct Ethernet connection, or Zyxel Powerline. I tried all three and they work very well.

 

Zyxel Powerline PLA4205KIT

http://www.amazon.com/ZyXEL-Powerline-Gigabit-Wall-plug-PLA4225KIT/dp/B0061308MA

post #1267 of 1567

What's the latest Firmware which is not in beta?

post #1268 of 1567

2.20 PL109

post #1269 of 1567
Quote:
Originally Posted by Solude View Post
 

2.20 PL109

Thank you for the answer. Which version are you using Solude?

 

I am reading that the new units are shipping with 2.41? I wonder if this is still true?

 

"2.4.1 is shipping with all new units"   By Paul M. a little more than 1/2 way down the page.

 

http://www.psaudio.com/vanilla/discussion/5523/firmware-2.4.1/p8#sthash.8sF9Dpch.dpuf 

 

I see that this is an old post on the PS Forum's website and skipping to now, PS/Paul has said there are pops and hissing and they are working on it.

 

I think mine came with PL107 (2.20).......At this point, with 2.4xxx being perfected if I should just wait till it's tried and true, then released? Did you upgrade from an older PL to 109 and was there much difference?


Edited by Saraguie - 10/27/13 at 12:17pm
post #1270 of 1567

My unit now has 2.4.1 PL109 since PS replaced my screen.  As it turns out the firmware is in the screen of all places.  It's not completely bug free but unlike when I has my original screen, it works.

post #1271 of 1567

This thread has gone fallow for a little while, but for those wondering if an Offramp is a worthy expenditure to the PWD (non-upgraded), it definitely appears to be. A part of me wants to say that it's the type of upgrade that allows a person to relapse into records of old so that they can here them all over again. Compared to the bridge I was using I'm finding the differences to be obvious. Clarity and control are better, by a pretty fair margin too. Then there is the background, which is blacker, and this facilitates the distinction of certain ambient cues and details that were previously missing or lost in the haze. Then there is the separation of sounds, which is brought up a couple of notches.

 

I thought I was going to miss the M7 when I returned it, as I felt it was more the DAC for me, but I don't find myself thinking of the M7 at all to be honest. BTW I'm running the Offramp via I2S and don't have the turbo clocks (the OT Mod and Hynes Regulator only). I'm hoping the Offramp has something to bring to the Lampizator, which if it does, will make it a great "giving-back-purchase". While I haven't compared it to my Audiophilleo, I honestly don't think the AP2 stands much of a chance from these early sessions. 

post #1272 of 1567

Folks,

 

I would much appreciate if someone can email me the latest 2.4.1 firmware. My PS support user is still messed up and I can't download. Please PM if you think you could help.

 

Thanks a ton!


Edited by negura - 11/16/13 at 2:49pm
post #1273 of 1567
Email please pm it.
post #1274 of 1567
post #1275 of 1567

Thanks to all who have been sharing experience and keeping this thread updated...

 

Seems like PS Audio is doing a nice job right now of offering the versions to try and explaining the FW loading of older versions should you like to compare or go back to a favorite.

 

http://www.psaudio.com/support/perfectwave-firmware-update/

 

I am currently enjoying the new 2.4.3 version (for some reason the 2.4.1 seemed to do something strange to the treble on my system).

 

Easy to recommend trying the new version now that instructions and files to help force loading older firmware versions back onto your PWD exists at the link above.  :bigsmile_face:

 

With regards to the sound of the new 2.4.3, I just got a Zana in the house so I have been listening to it this week.  Hard to tell what is the EC Zana Deux and what is the firmware update.  So I'll have to add any experiences comparing 2.0.2, 2.2.0, and 2.4.3 later.  (Not enough time to simply enjoy music and gear plus do all the comparisons I wanna do!)

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: High-end Audio Forum
Head-Fi.org › Forums › Summit-Fi (High-End Audio) › High-end Audio Forum › Perfect Wave DAC Owner Unite