Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Small box appears below my posts sometimes
New Posts  All Forums:Forum Nav:

Small box appears below my posts sometimes

post #1 of 7
Thread Starter 

I get this randomly and I'm not sure what the cause is but sometimes when I make posts I get this small box below where my post is. It's like a one line quote box right under my post.

post #2 of 7

Can you provide a link to an affected post, or a screenshot of the issue?  That should help us narrow down what's going on.

post #3 of 7
Thread Starter 

http://www.head-fi.org/forum/thread/486541/radius-hp-twf11r-review-and-impressions-thread/60#post_6648001

 

http://www.head-fi.org/forum/thread/486541/radius-hp-twf11r-review-and-impressions-thread/90#post_6649892

 

There were some others but I removed them by pressing delete at the end of the post a couple times although it didn't work all the time. Also when I click on edit it doesn't show the box.

post #4 of 7

Thank you for the quick response!  Definitely gives us somewhere to start.

 

Do you have any sort of translation software/browser plugins installed?  We've seen odd interaction between the post editor and certain plugins in the past.

post #5 of 7

Looks like the "Quick Translator" plugin may be the culprit.  The color scheme seems to match.

 

 

https://addons.mozilla.org/img/uploads/previews/full/40/40614.png?modified=1263160435

post #6 of 7
Thread Starter 

Ah I did have that installed. I was posting when I saw on swiftfox so that probably was it. That's a bit odd for it to affect a forum post however. I don't have it installed now so hopefully it doesn't show up again. Thanks.

post #7 of 7

We'll start filtering these out with the next release.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Small box appears below my posts sometimes