Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Can't get to Head-Fi in firefox 3.6.3
New Posts  All Forums:Forum Nav:

Can't get to Head-Fi in firefox 3.6.3

post #1 of 5
Thread Starter 

I am unable to read head-fi in Firefox 3.6.3.

 

I get the follwoing error: 400 Bad Request

 

I am able to see in internet explorer, which is how I am making this post.

 

 

post #2 of 5

Works for me in firefox 3.6.3.  As for the editor (what is used to type messages), that is definitely having some problems in firefox.


Edited by odigg - 5/6/10 at 12:52pm
post #3 of 5

Try clearing the browser cache.  Everything worked fine once I closed the Head-Fi tabs and restarted Firefox.  If that doesn't work, you could also replace the "www" in the address bar with "new" (i.e. "new.head-fi.org").

post #4 of 5

As kjk1281 mentioned, first try clearing your cache and cookies. To do that in Firefox 3.6, Click Tools in the main menu and select "Clear Recent History."  Make sure you select both your cache and cookies to clear. If you're still having issues, please post again with any URLs which are giving you errors along with your OS.

 

odigg, if you could elaborate on any editor problems you're seeing, that would be helpful (a screen shot of any problem would be great).

post #5 of 5
Thread Starter 

ok all is working. I had already cleared cookies but didn't thinkl to clear the cache. But after reading everyone's kind advice all is well once again.

 

Thanks!

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Can't get to Head-Fi in firefox 3.6.3