Head-Fi.org › Forums › Misc.-Category Forums › Members' Lounge (General Discussion) › SERIOUS: Has Anyone Else Gotten A Virus From This Site
New Posts  All Forums:Forum Nav:

SERIOUS: Has Anyone Else Gotten A Virus From This Site  

post #1 of 37
Thread Starter 
Been on here for a while, however, in the last 24 hrs, I have gotten trojan viruses on 2 different computers while on this site reading threads. Just curious and thought I should throw this out there.
post #2 of 37
Yeah, my antivirus stopped a bug when I entered Head-Fi once...
post #3 of 37
Why would you post this in this forum?
post #4 of 37
Thread Starter 
maybe thought I would be helping people. I'm a very experience IT professional and thought I'd throw a warning out there. Sorry for the inconvenience.
post #5 of 37
Quote:
Originally Posted by insano768 View Post
maybe thought I would be helping people. I'm a very experience IT professional and thought I'd throw a warning out there. Sorry for the inconvenience.
No, he meant why this subforum in particular. And yes, it's been reported numerous times.
post #6 of 37
I had my firefox froze on me many times while I was browsing here..
Coincidence?

Btw, I'm using xp with AVG anti virus
post #7 of 37
Weird, haven't had any problems whatsoever with this site and any subforums, for that matter.
post #8 of 37
Mac. B-) But thanks for the heads-up.
post #9 of 37
Yea that is weird. I haven't had any problems and I use this computer specifically for checking emails and surfing this site. Sorry man.
post #10 of 37
No problems here. What antivirus are you using? I got NOD32 here.
post #11 of 37
I've never ran into any issues but im on linux but didn't have any issues when using a Windows box either.
post #12 of 37
Nope, not that I recall. But then again, I seldom go on the website.
post #13 of 37
Quote:
Originally Posted by rawrster View Post
I've never ran into any issues but im on linux but didn't have any issues when using a Windows box either.
What distro? I used to be waaay into the Linux back when I had time a couple years ago. My fave distro was Arch.
As for me, I've been running W7 without any security whatesoever and I've been perfectly fine.
My strategy is to be a smart web browser, not to be lazy and let an AV do the work.
That said, everyone else, use an AV for your own good :P
post #14 of 37
I've been using Ubuntu netbook version (whatever most recent is) and 9.10 for my laptop.
post #15 of 37
Its funny that this is the first thread that is on the board after my computer locked up about 10 min. ago because my security removed a trojan virus while being on the forum. It just happened to me about 10 min ago, had to restart my computer. This was the first time it has happened though.
New Posts  All Forums:Forum Nav:
  Return Home
This thread is locked  
Head-Fi.org › Forums › Misc.-Category Forums › Members' Lounge (General Discussion) › SERIOUS: Has Anyone Else Gotten A Virus From This Site