Head-Fi.org › Forums › Equipment Forums › Headphones (full-size) › "Dark Knight" AD700 Gaming Mod (Lots of Pics!)
New Posts  All Forums:Forum Nav:

"Dark Knight" AD700 Gaming Mod (Lots of Pics!) - Page 12

post #166 of 181
Quote:
Originally Posted by cmarti View Post

Making it is easy, this is one you are looking for.

Got it in the mail today - it's a 2.5mm on the input end =(

post #167 of 181
Quote:
Originally Posted by Zacharybinx34 View Post

Got it in the mail today - it's a 2.5mm on the input end =(

Didn't notice that, you can rma it and then order this one.

post #168 of 181

I am having a difficult time figuring out how to hook my 4 pole audio wire to my 4 pole audio jack. 

 

http://www.nghobbies.com/cart/images/products/NGH-4P35MM.JPG

 

 

Anyone able to give me some very specific advice, or link me a guide?

 

Thanks!

 

EDIT: 

Nevermind, this video I found below explains it all. 

 

I'll be gone till Tuesday, but when I get back I'll try to finish the project and then it should take me a few days to put together the how to video. 

 

http://www.youtube.com/watch?v=zqyVUHv4A98


Edited by Zacharybinx34 - 4/24/13 at 5:38am
post #169 of 181

I've got mine completed but the sound in the left ear is lower than the right. I've re-soldered the connections and I'm having the same problem. Could that be a damaged driver or possibly the cable? I'm using a trrs cable from amazon, the one I made is incredibly quiet.

post #170 of 181
Quote:
Originally Posted by aPositiveBalanc View Post

I've got mine completed but the sound in the left ear is lower than the right. I've re-soldered the connections and I'm having the same problem. Could that be a damaged driver or possibly the cable? I'm using a trrs cable from amazon, the one I made is incredibly quiet.

Can you hear a clear channel separation when you switch the sound between left and right?  Hopefully you didnt applied to much heat to the solder pad on the driver and ruined the voice coil.

post #171 of 181
I'll be making my new cable tomorrow and should be able to tell if I need a new driver or not by then
post #172 of 181

So I'm finishing up my mod project here, but when I tested the mic it was picking up radio signals... lol

 

I'm guessing something got soldered wrong, but it seems like the speakers are soldered correctly because they work/sound fine. 

 

I am using two 4-pole chassis mounts, though now realize I only needed a 3-pole for the mic. But, does anyone have any pics or guides on where/how I should solder the mic jack in to make it work correctly?

 

 

Thanks!

post #173 of 181

Here is a picture of my soldering problem. 

 

Thanks!

 

 

 

 

post #174 of 181
ok... so the mic and audio input jacks are picking up sound... but I DON"T HAVE THE MIC PLUGGED IN!!! The jack itself is picking up my voice...
 
So weird. What is going on rofl? 
 
EDIT:
 
So i figured out I had the splitter backwards which is why the headset input was picking up the mic, however, I'm still back to the same problem that I can't get the mic in the mic jack to pick up sound. If I plug it partway in I'm picking up some spanish station (tv/or radio). 
 
Any ideas?

Edited by Zacharybinx34 - 5/4/13 at 11:48am
post #175 of 181

Ok here is how I have it hooked up now. 

 

 

 

The audio works fine, the mic comes in fine... but this spanish radio station won't go away...

 

If looking at the TRRS jack positioned in this picture, when touching the button where the cables plug in, the radio station comes in then really really strong - or when touching the boom mic. 

 

Anyone know how to fix this? 

 

thanks

post #176 of 181
SUCCESS .... sort of. 
 
I got everything working, got rid of the Spanish radio station, but now when I test the right channel left channel both channels, when it tests BOTH channels the left one is slightly louder. But when I test left channel it's fine, right channel it's fine, but both favors the left being slightly louder on the both channels test. I tried different headphones, different chord, no dice. 
 
Any ideas?
 
Here is where I tested it
 
post #177 of 181

Really professional mod, my friend!

post #178 of 181

So I was doing an audio directional test and so here is what's up - my left channel (the side with the work done and where the cable runs in) plays left audio, but then I'm getting distortion into the right channel too. When it does a right speaker test, it only plays audio into the right speaker and NOT the left speaker. 

 

What would be causing this? I have no idea as I don't see anything that's touching. Any ideas?

post #179 of 181

I finished it all!

AD700 Mod guide below if you are interested in turning one of the best audio headsets for gaming into a headset with a detachable boom mic. Enjoy!

 

http://www.youtube.com/watch?v=_f56Klr3vc0

post #180 of 181
They look awesome

I am sure you feel great now that you finished it.

It's a lot if fun to mod stuff!
Quote:
Originally Posted by Zacharybinx34 View Post

I finished it all!



AD700 Mod guide below if you are interested in turning one of the best audio headsets for gaming into a headset with a detachable boom mic. Enjoy!



 



http://www.youtube.com/watch?v=_f56Klr3vc0


New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphones (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphones (full-size) › "Dark Knight" AD700 Gaming Mod (Lots of Pics!)