Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Wooaudio GES channel imbalance?
New Posts  All Forums:Forum Nav:

Wooaudio GES channel imbalance?

post #1 of 3
Thread Starter 
Hello.
I just made an adapter for my HE60 headphones and am using them on the WooAudio GES that I purchased. This is my first time trying the GES since I received it.

I'm getting a slight feeling that there is a slight channel imbalance to the left side.

I'm not sure if this is the headphones, but for a minute I want to assume that the headphones are fine.

In that case, I have two questions:

(1) Does the GES have a R/L adjustment anywhere?
and
(2) If there is a mismatching of the tubes for Right and Left, would that cause an imbalance? Do I have to specially match tubes?

Thank you very much,
~Drew
post #2 of 3
Drew,

There is no R/L adjustment. A matched quad should ensure channel balance. You may swap the left 2 tubes to the right to see if anything change. Sometimes, it will get better if you swap 1 to 3.

Jack
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by WooAudio View Post
Drew,

There is no R/L adjustment. A matched quad should ensure channel balance. You may swap the left 2 tubes to the right to see if anything change. Sometimes, it will get better if you swap 1 to 3.

Jack
Thank you very much Jack.
I will try that.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Wooaudio GES channel imbalance?