Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › SansaClip+ Rockbox Appreciation Society
New Posts  All Forums:Forum Nav:

SansaClip+ Rockbox Appreciation Society - Page 49

post #721 of 928
Quote:
Originally Posted by Soul_Est View Post

Loving ROCKbox on my Clip+ especially this custom r28426M-101031 version with the Meier Crossfeed patch that dfkt compiled. Can't wait to test it out with the VSONIC GR07 that I'm planning to buy.



 



Quote:
Originally Posted by LFF View Post





DFKT's builds are the best!


Hi mates, Where can i get that build? i wanna give it a try. Anyway is that rockbox lastest version (3.9)? i interested to sew DFKT´s .cfg as well

post #722 of 928

I really can't decide on a theme! mad.gif

post #723 of 928
Quote:
Originally Posted by Varley View Post

I really can't decide on a theme! mad.gif



Load several on there, and change them when you feel like it....lol. No need to get all mad.gif.

post #724 of 928

Ah, yes I should of just stuck with frown.gif - I've decided to go with the dfkt and Classic themes, best two, simple, easy, not hard to read redface.gif

post #725 of 928

What's the best way to transfer all my songs into my Clip+ (external)? Just drag it? Or should I sync?

 

And I've been having a problem getting my playlists to work or even show up. What's the best format for the playlist and where should I drag it to?

 

Does it matter whether I save my playlists to the internal memory vs. external?

 

*Playlists finally show up when I boot in OF but not Rockbox! Why?


Edited by MrNurse - 1/28/12 at 3:58am
post #726 of 928

Does anyone know???

I've been trying to spending HOURS trying to figure out this angry_face.gif playlist!

I use the method in the manual. I have playlists made in m3u format, setup sync in windows media player, add the playlists, then sync.

 

For the most part, the playlists worked. One playlist only has one song out of 13! Some of the playlists have the same song, but this shouldn't be a problem.

.

 

Then I rockboxed my clip+, made a new playlist, sync'd it the same way, and it doesn't show up even when booted in original firmware!!!!! It says sync is finished but it doesn't show up. That playlist doesn't even show up in my sync status.

 

**
I can't even move on to my problem as to why NONE of the playlists show up when I boot in rockbox firmware.

 

**
Even iTunes isn't this complicated. At least it works. The Clip+ sounds excellent, but playlists is very important to me and easy for me to listen to the songs I want. The Clip+ is awesome for its value, but I feel like returning this piece of s...
 


Edited by MrNurse - 1/28/12 at 1:04pm
post #727 of 928

Do you have the song in the playlist on the internal memory or on a MicroSD card? I find it easier to make a working playlist with the music on the internal memory.

 

I use Media Monkey to make playlists. I just plug in the Clip+ in MSC mode, and then access the music on it through Media Monkey. I click with the right mouse button on the Playlist folder and choose "create a new m2u playlist". After the playlist is named and created, I go into the music folders on the Clip+ and copy the songs I want on the playlist and then choose paste on the playlist I just created. After I have added all the music I want in the playlist, I can edit the order of the songs.

 

I have never tried syncing playlists to the Clip+, but syncing doesn't work well with MSC. I have never tried MTP mode with my Clip+. Syncing works well with my MP3 players that have MTP as default mode, but I think that Rockboxed Clip+ do not work well with MTP mode.

 

Even if my method takes some time, it works.

 

If you have music on a MicroSD card and want it on a playlist, it becomes a bit more difficult in getting the playlist working properly. But it can be done. Just not through syncing...

post #728 of 928

So still can't get rockbox to work on the clip plus.  Every time I try it asks for "Bootloader installation requires you to provide a copy of the original Sandisk firmware (bin file). This firmware file will be patched and then installed to your player along with the rockbox bootloader. You need to download this file yourself due to legal reasons. Please browse the Sansa Forums' or refer to the manual and the SansaAMS wiki page on how to obtain this file.


Press Ok to continue and browse your computer for the firmware file".


Click the links provided and they aren't any help.  Any pointers?  On a mac using osx, but do have access to a windows machine if thats any help.

 

Thanks

 

QUICK EDIT

 

Right got past the above, seems to install but just boots to the normal sansa firmware. Any idea what I'm doing wrong?

 

Cheers


Edited by davidcotton - 1/30/12 at 12:10pm
post #729 of 928
Quote:
Originally Posted by davidcotton View Post

So still can't get rockbox to work on the clip plus.  Every time I try it asks for "Bootloader installation requires you to provide a copy of the original Sandisk firmware (bin file). This firmware file will be patched and then installed to your player along with the rockbox bootloader. You need to download this file yourself due to legal reasons. Please browse the Sansa Forums' or refer to the manual and the SansaAMS wiki page on how to obtain this file.


Press Ok to continue and browse your computer for the firmware file".


Click the links provided and they aren't any help.  Any pointers?  On a mac using osx, but do have access to a windows machine if thats any help.

 

Thanks

 

QUICK EDIT

 

Right got past the above, seems to install but just boots to the normal sansa firmware. Any idea what I'm doing wrong?

 

Cheers


Make sure you decompress the sansa firmware file. That's what was causing me problems with installation.

 

post #730 of 928
Quote:
Originally Posted by Danneq View Post

Do you have the song in the playlist on the internal memory or on a MicroSD card? I find it easier to make a working playlist with the music on the internal memory.

 

I use Media Monkey to make playlists. I just plug in the Clip+ in MSC mode, and then access the music on it through Media Monkey. I click with the right mouse button on the Playlist folder and choose "create a new m2u playlist". After the playlist is named and created, I go into the music folders on the Clip+ and copy the songs I want on the playlist and then choose paste on the playlist I just created. After I have added all the music I want in the playlist, I can edit the order of the songs.

 

I have never tried syncing playlists to the Clip+, but syncing doesn't work well with MSC. I have never tried MTP mode with my Clip+. Syncing works well with my MP3 players that have MTP as default mode, but I think that Rockboxed Clip+ do not work well with MTP mode.

 

Even if my method takes some time, it works.

 

If you have music on a MicroSD card and want it on a playlist, it becomes a bit more difficult in getting the playlist working properly. But it can be done. Just not through syncing...

 

MicroSD card. I only have 4 GB internally so I don't use it.

 

I tried Media Monkey but I didn't really like it. That sounds like a good way though. Thank you!

 

My problem was solved by someone in the Sansa forums. I do the same thing you do except using winamp.

 

Yes, syncing is more of a pain. I will never sync again.

 

I was so frustrated that it was taking me hours because I didn't know where to start, I didn't know if I should drag or sync, I didn't know which USB mode, which program to use. But after doing it the first time, it's simple. I was going to sell this Clip+ and just buy a Cowon lol.


 

Quote:
Originally Posted by davidcotton View Post

So still can't get rockbox to work on the clip plus.  Every time I try it asks for "Bootloader installation requires you to provide a copy of the original Sandisk firmware (bin file). This firmware file will be patched and then installed to your player along with the rockbox bootloader. You need to download this file yourself due to legal reasons. Please browse the Sansa Forums' or refer to the manual and the SansaAMS wiki page on how to obtain this file.


Press Ok to continue and browse your computer for the firmware file".


Click the links provided and they aren't any help.  Any pointers?  On a mac using osx, but do have access to a windows machine if thats any help.

 

Thanks

 

QUICK EDIT

 

Right got past the above, seems to install but just boots to the normal sansa firmware. Any idea what I'm doing wrong?

 

Cheers


Did you choose the right path for rockbox to install? You chose your clip+ to install it to? Make sure you're in MSC mode. It was booting to OF to me too when I was in MTP mode and was choosing this directory that I thought was my Clip+. The clip+ doesn't show up in the rockbox install if you're in MTP mode.

 

post #731 of 928
Quote:
Originally Posted by sora747 View Post

Hi mates, Where can i get that build? i wanna give it a try. Anyway is that rockbox lastest version (3.9)? i interested to sew DFKT´s .cfg as well


http://www.anythingbutipod.com/forum/showthread.php?t=53702&page=73 in this threads DFKT post links to his builds, good luck

 

post #732 of 928

Hey guys. Just received my Sansa clip+ today and after trying it out for a few minutes with the stock firmware I promptly installed rockbox (stock firmware is just way too slow). 

 

But I've run into an immediate problem, and quite an annoying one at that. Everytime I change songs I get this electrical noise/hiss. It only lasts for 2 seconds but it's very annoying. I'm using soundmagic E10's. I'm guessing it's the sensitivity because I can't hear the hiss witmy ksc75's. The stock sansa firmware has the hiss as well but compared to the RB it's hardly noticable. 

 

I've had the clip V1 with rockbox and never had this problem. Does anybody else experience/has experienced the same? Is there any way around this?

post #733 of 928
Quote:
Originally Posted by RayleighSilvers View Post

Hey guys. Just received my Sansa clip+ today and after trying it out for a few minutes with the stock firmware I promptly installed rockbox (stock firmware is just way too slow). 

 

But I've run into an immediate problem, and quite an annoying one at that. Everytime I change songs I get this electrical noise/hiss. It only lasts for 2 seconds but it's very annoying. I'm using soundmagic E10's. I'm guessing it's the sensitivity because I can't hear the hiss witmy ksc75's. The stock sansa firmware has the hiss as well but compared to the RB it's hardly noticable. 

 

I've had the clip V1 with rockbox and never had this problem. Does anybody else experience/has experienced the same? Is there any way around this?


I hear this with both the stock firmware and rockbox on my Clip+. I just deal with it, since it doesn't really bother me that much. I experience the same "problem" on the Fuze as well.

 

post #734 of 928
Quote:
Originally Posted by RayleighSilvers View Post

Hey guys. Just received my Sansa clip+ today and after trying it out for a few minutes with the stock firmware I promptly installed rockbox (stock firmware is just way too slow). 

 

But I've run into an immediate problem, and quite an annoying one at that. Everytime I change songs I get this electrical noise/hiss. It only lasts for 2 seconds but it's very annoying. I'm using soundmagic E10's. I'm guessing it's the sensitivity because I can't hear the hiss witmy ksc75's. The stock sansa firmware has the hiss as well but compared to the RB it's hardly noticable. 

 

I've had the clip V1 with rockbox and never had this problem. Does anybody else experience/has experienced the same? Is there any way around this?



 



Quote:
Originally Posted by calipilot227 View Post


I hear this with both the stock firmware and rockbox on my Clip+. I just deal with it, since it doesn't really bother me that much. I experience the same "problem" on the Fuze as well.

 


It must be an IEM-only thing, because I never heard it on any of my various Fuzes, Clips, Clip+'s, or Clip Zips....but I don't use IEM's.

 

post #735 of 928

I have not experienced those problems. I'm using the Clip+ RB with my Atrio M5 MG7 IEM's.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › SansaClip+ Rockbox Appreciation Society