or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › ACS T1 Custom Review and impressions thread!
New Posts  All Forums:Forum Nav:

ACS T1 Custom Review and impressions thread! - Page 25

post #361 of 463
Quote:
Originally Posted by Smeckles View Post
 

Hey all,

 

I have been happy with the fit and sound quality of my T1s since I got them in Dec of 2011, but I am more than a bit disappointed in their reliability.

 

I just had mine returned back to me to have them completely rebuilt for the 2nd time after purchasing them. In December of 2012, I returned them after the right channel completely failed.  It took a month to get them back, but I got a new pair to open 2013.  Well they failed again in July, this time, the left channel went. 

 

I take good care of these, but I do use them daily on my commute on local public transportation.  But I don't abuse them or work out with them, so there's no sweating or extraordinary wear on them, just normal use.  This time, it took almost six weeks to get them back, and the local Jaben outlet charged me SG$360 (about US$288) to get them back.  I am disappointed that if this was an "out of warranty" repair, there was zero communication to that effect, either from Jaben Singapore or ACS.  I was just told to pick them up and then presented with a bill once I got there.  I am also disappointed that I had barely 6 months between failures.  If I was misusing these, sure I can see me being charged for the work done, but this seems to be a workmanship failure on their part, plain and simple.

 

I've written to ACS to get their side, but gotten no response so far.  All in all, this was a really bad experience and if you're considering getting T1s as a CIEM, be very cautious with them and understand what you're getting into.


Can't say that I will use these much any more, if their working life is so short.  And unless there is some kind of response or compromise with ACS and Jaben, I won't have these repaired if/when they break again.

 

Drop a PM to ACS Adam (Adam Rhodes from ACS USA)  and see what he can do for you.


Edited by longbowbbs - 9/11/13 at 4:08am
post #362 of 463
Quote:
Originally Posted by longbowbbs View Post
 

 

Drop a PM to ACS Adam (Adam Rhodes from ACS USA)  and see what he can do for you.

Good advice, and really, thanks.  Will give it a try. 


Still no response from my direct email, which is disappointing.  Every one's happy and responsive when the emails are positive and laudatory, but when there's an issue?  *crickets*

post #363 of 463
Quote:
Originally Posted by Smeckles View Post
 
Quote:
Originally Posted by longbowbbs View Post
 

 

Drop a PM to ACS Adam (Adam Rhodes from ACS USA)  and see what he can do for you.

Good advice, and really, thanks.  Will give it a try. 


Still no response from my direct email, which is disappointing.  Every one's happy and responsive when the emails are positive and laudatory, but when there's an issue?  *crickets*

Adam is from England but is New York based. I have found his customer service to be excellent. I know he does not log on here much. You may want to call him at the ACS New York location or drop an email to their NY office.

post #364 of 463

Sorry to hear you misfortunes.   However, my experience with the T!s has been quite the opposite.  I use mine daily for workouts as well as at home for pleasure listening.  I listen to a wide variety of music. I also use an amp.  I had an initial problem with them, but it was totally self inflicted!!  I worked with Adam in the NYC studio, where I got them.  They took my T1s and rebuilt from scratch with new ear impressions as well (as I said is was self inflicted and I'll not get into details) and charged my a very fair price for the work.  This was a year ago or so, I guess...  I have had not one issue every since.  "KNOCK ON WOOD!!".

 

I have found the fit and finish to be just right, actually perfect!!  The sound is so good, I am amazed every day and delighted!!!

post #365 of 463
Quote:
Originally Posted by MusicLover121 View Post
 

Sorry to hear you misfortunes.   However, my experience with the T!s has been quite the opposite.  I use mine daily for workouts as well as at home for pleasure listening.  I listen to a wide variety of music. I also use an amp.  I had an initial problem with them, but it was totally self inflicted!!  I worked with Adam in the NYC studio, where I got them.  They took my T1s and rebuilt from scratch with new ear impressions as well (as I said is was self inflicted and I'll not get into details) and charged my a very fair price for the work.  This was a year ago or so, I guess...  I have had not one issue every since.  "KNOCK ON WOOD!!".

 

I have found the fit and finish to be just right, actually perfect!!  The sound is so good, I am amazed every day and delighted!!!

am i not reading this thread correctly? did you order the T1s in february 2013 or a year ago? you've got a good 6 month difference in what you posted a few pages back and what you're saying here.  frankly i would expect a minimum of a year plus of good service under normal conditions, likely considerably more, before thinking repairs were acceptable on products with this price tag.

 

still no response from anyone in the UK.  I pm'd Adam a few days ago, so no surprise there with a slow response.

post #366 of 463

I would try e-mailing Adam at work. He does not log on here much.

 

 

Adam@acscustom.com

post #367 of 463

Hi Guys, 

 

Just logged on here for the first time in a short while, it's been crazy busy of late! I've been conversing with @Smeckles via email and we're working towards a solution. 

 

If anyone needs to contact me quickly in future, do so via email or phone just because I can't promise I'll check my PM's daily. I will certainly try to remember though! 

 

ACS IEM users amongst you, you'll be excited to hear that we're currently doing 35 pairs of T1s for the US Army Band. So next time you see Obama's speech finish and the band start to play, take a good look at their ears :-) 

 

Cheers. 

post #368 of 463

Adam! Good to see you here. Nice to see another group enjoying the T1's. I hope you gave them a discount for my Taxes sake...:D 

post #369 of 463
Can anyone confirm what the impedance is of the t1 and t2? The ACS website says 70 for the t1 and 6.83 for the t2, but the first one seems a bit too high for an iem and the t2 seems far too low. I looked at another website selling them and they are both reported as being at 40.
post #370 of 463

17 Ohms...

 

http://www.acscustom.com/us/index.php?option=com_content&view=article&id=30&Itemid=45

post #371 of 463
post #372 of 463

Interesting. It would be very unusual for a CIEM to have an impedance that high. I suspect a typo on the UK specs.

 

I dropped an e-mail to Adam about the discrepancy. 

post #373 of 463

To update: Adam and I did go back and forth a bit.  No real solution (and unfair to expect one since he's working remotely and from another country!) , but he recommend purchasing an active dehumidifier unit.  To be honest, I just don't think the issues I had were water related.  Seemed much more like a loose connection that would be restored by applying pressure to one side of the monitor until that too no longer worked.  I've had enough earbuds that showed this same behavior going back to cassette walkman days.

 

Extremely disappointed I never got any response from ACS UK.  Adam, took the brunt of my frustrations with grace and understanding, so he gets major points for that. 

 

But still, if these break again, I will not be repairing them - I have zero faith in ACS UK to make things right at this point.  Expensive lesson learned.

post #374 of 463

That is a shame. With so many CIEM choices these days, service is a major part of the choices we make.

 

I will concur about Adam. He is fantastic and has done everything I ever needed for my service requirements.

post #375 of 463
I also have an unpleasant memory with ACS build reliability and speed of service.

I ordered my ACS T2 from Jaben in the beg. of Feb 2013, and recieved it 2 months later. I was very happy with the sound quality; however in June the cable somehow was malfunctioning. I asked for a replacement cable and waited about 2 months to get it.

My misfortune did not stop there. On 13th Sep 2013, during my commute, the right earpiece fell down from the cable, and I lost it. I suspected that somehow it disconnect from the cable socket by itself. I contacted both ACS and jaben; however, without the missing earpiece they could not identify the cause of this problem. Without any other alternatives, I asked Jaben to send my T2 back to replace the right ear piece on 14th Sep 2013. Since then 2 months have passed, Jaben just tell me that i have to wait a couple more weeks to get my T2 back.
Edited by Caedus - 11/16/13 at 5:15am
New Posts  All Forums:Forum Nav:
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › ACS T1 Custom Review and impressions thread!