Head-Fi.org › Forums › Equipment Forums › Computer Audio › New Foobar version 1.0 for download
New Posts  All Forums:Forum Nav:

New Foobar version 1.0 for download - Page 3

post #31 of 41
I just tried the new one,
unfortunately no one said v.1 is not compatible with the rabbit resampler,
the dts plugin doesn`t work too..
post #32 of 41
Guess nobody is using it, sonci.
post #33 of 41
Quote:
Originally Posted by xnor View Post
Guess nobody is using it, sonci.
Why bother,I am still using 9.4.3 works great and has everything that I need.
post #34 of 41
Quote:
Originally Posted by sonci View Post
I just tried the new one,
unfortunately no one said v.1 is not compatible with the rabbit resampler,
the dts plugin doesn`t work too..
It is the other way around.
The rabbit resampler is not compatible with Foobar2000 v1.0. Its developer need to update his SDK.
post #35 of 41
Thread Starter 
use the sox resampler, its better and is more efficient
post #36 of 41
interestingnesssss
post #37 of 41
I tried "upgrading" to v1, but FofR is not compatible so in terms of user interface it was a huge downgrade. I'll wait till there are some nice configs available.
post #38 of 41
Quote:
Originally Posted by krmathis View Post
It is the other way around.
The rabbit resampler is not compatible with Foobar2000 v1.0. Its developer need to update his SDK.
I like your way,
and your avatar is adequate to your posts
post #39 of 41
Version 1.0.1 is out.
post #40 of 41
Another new version? I'm too lazy to update again.
post #41 of 41
No point upgrading. Foobar developer are not responsible for most lossy codecs, and there's no difference when you already use lossless codecs.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › New Foobar version 1.0 for download