or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › The RSA Protector balanced portable: Images and impressions 1st page, Please post your impressions . .
New Posts  All Forums:Forum Nav:

The RSA Protector balanced portable: Images and impressions 1st page, Please post your impressions . . - Page 32

post #466 of 837
I've got a question to you all about the burn-in process: Does it matter how you do it? Is there any difference in the ultimate sound of the amp if it's burned in for 5 hours a day for 20 to 40 days versus an amp that gets to the same amount of hours in a straight, non-stop manner?

Thanks.
post #467 of 837
you can do what ever type you want but power off the amp for 30-60 minutes every 10 hours will help the caps to burn in faster.

I just use it everyday at work for 6-8 hours, so no special burn in process for me.
post #468 of 837
Thanks.

I'm puttin' on about 4-5 hours a day at work, too. I guess I'll continue in this way.

Thanks again.
post #469 of 837
90hours straight no rest~
post #470 of 837
Thread Starter 
I just leave mine running balanced all the time but breaks do help the caps to form better.
post #471 of 837
John, did you put the Protector against your fully modified fi.Q?

It's going to be a mess choosing 1-2 portable amps this year with so many options.
post #472 of 837
Thread Starter 
Quote:
Originally Posted by Fantoon View Post
John, did you put the Protector against your fully modified fi.Q?

It's going to be a mess choosing 1-2 portable amps this year with so many options.
I have had the fi.Q off for a while. The other day I turned it on and it sounded flat. After 24 hours better. It is the Black Gates. Audio Note UK, when I used to correspond with the owner on a regular basis, often stated that BG's need constant charge to stay truly formed and that is correct. So what I am getting at is that I need to leave the fi.Q on all the time but haven't. I will charge it up and leave it on and do some more comparing. I do think that balanced to single ended, when the balanced as with the Protector, which is done right, is going to be hard to beat.
post #473 of 837
how many hours you guys getting per charge running balanced mode with iem?
post #474 of 837
Quote:
Originally Posted by jamato8 View Post
I have had the fi.Q off for a while. The other day I turned it on and it sounded flat. After 24 hours better. It is the Black Gates. Audio Note UK, when I used to correspond with the owner on a regular basis, often stated that BG's need constant charge to stay truly formed and that is correct. So what I am getting at is that I need to leave the fi.Q on all the time but haven't. I will charge it up and leave it on and do some more comparing. I do think that balanced to single ended, when the balanced as with the Protector, which is done right, is going to be hard to beat.
Looking forward for further impressions
post #475 of 837
Yeah, with mine i can really tell the difference between using my iPod classic as the source, and using my DAC19Mk3, as the source, and thats with my A900's, since my right jh13 isnt back yet.
post #476 of 837
Quote:
Originally Posted by jamato8 View Post
I just leave mine running balanced all the time but breaks do help the caps to form better.
Wait so I do need to burn it in balanced if I want to listen to it balanced later? (reterminated TWag not here yet..)
post #477 of 837
Quote:
Originally Posted by SoupRKnowva View Post
Yeah, with mine i can really tell the difference between using my iPod classic as the source, and using my DAC19Mk3, as the source, and thats with my A900's, since my right jh13 isnt back yet.
How long have you been waiting? I just sent mine in for a minor fit issue too.. Figured since I didn't have my reterminated TWag cable yet I'll fix everything at once..
post #478 of 837
Quote:
Originally Posted by jelt2359 View Post
How long have you been waiting? I just sent mine in for a minor fit issue too.. Figured since I didn't have my reterminated TWag cable yet I'll fix everything at once..
This is my third refit, and the second time that tehy have mailed it to the wrong address. When i got them the first time back in december i was at my parents house, but then for the refits, the 1st and 3rd they mailed it back there instead of to me in Ohio, though the first time i called and they got it re routed, and then the second time i reminded them, but the third time i didnt think it was necessary, but apparently it was, because i got the ship notification to oregon instead of ohio. And freakin UPS, even though it shows up as a address change online, they dont actually re route it till it gets to the first destination, so it made it all the way to newberg OR, and then turned around to come to ohio. So i mailed mine in aroudn the early 20's of february on this one...grrr, oh well they are almost back
post #479 of 837
Yikes. I just mailed mine today. Hope they don't take that long to get back to me..
post #480 of 837
Quote:
Originally Posted by jelt2359 View Post
Yikes. I just mailed mine today. Hope they don't take that long to get back to me..
its only because of the shipping error on their part, otherwise they would have been here the 10th
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › The RSA Protector balanced portable: Images and impressions 1st page, Please post your impressions . .