or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps ›  iBasso D42 "Mamba" with dual dacs! !! Hey Hey! Improved Starting on Page 76 .
New Posts  All Forums:Forum Nav:

iBasso D42 "Mamba" with dual dacs! !! Hey Hey! Improved Starting on Page 76 . - Page 44

post #646 of 1153
That must be the toshin, ryu if you can get some extra I am interested. Or maybe some othersize and voltage


By
Quote:
Originally Posted by jamato8 View Post
I addressed this iBasso and they do not feel it to be an issue. One of the major capacitors used is out of stock.
post #647 of 1153
Interesting that some have a clipping problem with the D4. I've had the D4 since November and haven't had this problem at all.
post #648 of 1153
I should have gone with D4 instead of D10, I thought I would use Optical out more than I am actually using it and so far D4 is having better feedback.
post #649 of 1153
Quote:
Originally Posted by Nachkebia View Post
I should have gone with D4 instead of D10, I thought I would use Optical out more than I am actually using it and so far D4 is having better feedback.
Its fine, its never too late,try selling your d10 may be you can get 50 percent of what you need to buy the D4, please get the D4 that's when you will become a true portable audiophile
post #650 of 1153
C'mon kunalraiker, praising an amp you own is one thing, but that's just too much. And I'm not saying this just because I didn't buy one before they went out of stock Well maybe

Quote:
Originally Posted by kunalraiker View Post
Its fine, its never too late,try selling your d10 may be you can get 50 percent of what you need to buy the D4, please get the D4 that's when you will become a true portable audiophile
post #651 of 1153
Looks like I was wrong. Just got tracking today - I'm stoked!
post #652 of 1153
No clipping issue here w/ my D4, sounds great!
post #653 of 1153
I'm having a bit of trouble with my new D4.

When I power the amp with 9v power and the original buffers, It starts to oscillate after about 20 seconds. USB and the original buffers works fine. I got the bypass buffers (Hiflight), and they work fine with 9v power.

I was wondering if there are any other buffers I could try?
post #654 of 1153
Are we sure there will be a D11? I thought I read somewhere that ibasso doesn't have any plans for that. Can't remember where I read it though.
post #655 of 1153
I have heard enough about the clipping recently, can someone put some light as to what volume level does it happen at and whether its while the D4 is being used as an AMP or both AMP and DAC.
post #656 of 1153
Thread Starter 
I have never heard any clipping with my D4.
post #657 of 1153
Neither have I, that is why i'am confused as to what others are quoting.
post #658 of 1153
Quote:
Originally Posted by dongringo View Post
Are we sure there will be a D11? I thought I read somewhere that ibasso doesn't have any plans for that. Can't remember where I read it though.
If I am not wrong, there are 2 upcoming units.

a balanced DAC with (optical,coax,usb) and a balanced portable amp.
post #659 of 1153
My amp isn't clipping, clipping would be in the dac (I think?). Anyways, when I turn the 9v on with the stock buffers, it works for about 20-30 seconds, then starts going to nothing, then full volume and back about once per second.

Putting in the bypass buffers fixed this, but I like the sound of the buffers better.
post #660 of 1153
Quote:
Originally Posted by Rain100 View Post
I'm having a bit of trouble with my new D4.

When I power the amp with 9v power and the original buffers, It starts to oscillate after about 20 seconds. USB and the original buffers works fine. I got the bypass buffers (Hiflight), and they work fine with 9v power.

I was wondering if there are any other buffers I could try?
you could try what i did:

Quote:
Originally Posted by supern0va View Post
finally rolled by opamps! now my d4 sounds much warmer!

here's a pic:


thanks to madwolf for his advice, svenmz8 from jaben forums for more advice and help in soldering, and qusp for his detailed pic in d10 thread!

my d4 works slightly differently from larry (headphoneaddict)'s in terms of the connection:

With USB power from my Macbook, i can use:
1. "AUX">>IEMs to bypass the amp, using only the DAC
2. "headphone">>IEMs to use both DAC and AMP
3. "AUX">>LOD>>IPOD and "headphone">>IEM, i can play from the macbook (much softer), or play from my ipod, or both!

All these without a battery!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps ›  iBasso D42 "Mamba" with dual dacs! !! Hey Hey! Improved Starting on Page 76 .