Head-Fi.org › Forums › Equipment Forums › Computer Audio › 5.1 Headphone experience *Foobar configuration for all stereo music files*
New Posts  All Forums:Forum Nav:

5.1 Headphone experience *Foobar configuration for all stereo music files* - Page 3

post #31 of 597
We need to give you an award or something. This is the most epic thing this year and probably will be for a very long time.
post #32 of 597
Quote:
Originally Posted by fenixdown110 View Post
We need to give you an award or something. This is the most epic thing this year and probably will be for a very long time.
haha. I'm still kind of surprised that this thread isn't getting the attention it deserves.
post #33 of 597
Well it seems not a lot of people like to use Foobar, but after hearing and experiencing this, it's kind of hard to go back. I think it's the initial switch to a new player since too many are already using something else like the crappy iTunes. I guess it's time to sell my iPod and get a drag and drop Cowon.
post #34 of 597
That's really cool. I just set it up and it sounds good.

I actually found this because I was looking for a way to do 5.1 for video files. Now that I have 5.1 music I know that I want 5.1 video. Does anyone have a link to some info on how to make that happen?
_______________

Also, I can't get this to work with foobar -> ASIO -> Keces DA-151. I just set up the ASIO the other day so I'm not that familiar with it yet. When I look at the ASIO4All dialogue box it says that the status is:

"unavailavble"

"-> In use by another application?"
" 'MS GS wavetable synth' enabled?"

However, there is nothing else that could be using it and it worked before. Is there something that I can set to make this work? I believe that someone else in the thread said that they had it working with ASIO.
post #35 of 597
Quote:
Originally Posted by fenixdown110 View Post
Well it seems not a lot of people like to use Foobar, but after hearing and experiencing this, it's kind of hard to go back. I think it's the initial switch to a new player since too many are already using something else like the crappy iTunes. I guess it's time to sell my iPod and get a drag and drop Cowon.
Well to be honest, I got into Foobar kicking and screaming. Its extremely complicated to setup initially. At least, I found it to be. And I still, daily, experience wacky behavior coming from it, whether it be album art not loading correctly or Unrecoverable playback errors. When it works (and that's most of the time), its amazing. When it doesn't, it makes me want to pull my hair out.
post #36 of 597
It has some compatibility problems on my end as well. I can't control the playback remotely from my keyboard media control buttons like I can do with iTunes. And that extremely irks me. I have to actually have the window open to select songs. And another gripe is the inability to sort the songs and albums correctly. OMG that drove me crazy for and hour until I found a somewhat decent sorting order that I could live with.
post #37 of 597
Quote:
Originally Posted by Romulus1 View Post
That's really cool. I just set it up and it sounds good.

I actually found this because I was looking for a way to do 5.1 for video files. Now that I have 5.1 music I know that I want 5.1 video. Does anyone have a link to some info on how to make that happen?
Yep. You can't use Foobar to do this, but I'm using Media Player Classic (CCCP edition) and this wonderful guide:

http://www.head-fi.org/forums/f46/gu...player-405417/

Quote:
Also, I can't get this to work with foobar -> ASIO -> Keces DA-151. I just set up the ASIO the other day so I'm not that familiar with it yet. When I look at the ASIO4All dialogue box it says that the status is:

"unavailavble"

"-> In use by another application?"
" 'MS GS wavetable synth' enabled?"

However, there is nothing else that could be using it and it worked before. Is there something that I can set to make this work? I believe that someone else in the thread said that they had it working with ASIO.
Yeah, I've used it with ASIO at work. I've seen errors like that before. Maybe not that exact one, but something like it. I believe in my case it had something to do with leaving something plugged into one of the audio outs. I can't remember the details though. Sorry.
post #38 of 597
Quote:
Originally Posted by fenixdown110 View Post
It has some compatibility problems on my end as well. I can't control the playback remotely from my keyboard media control buttons like I can do with iTunes. And that extremely irks me. I have to actually have the window open to select songs. And another gripe is the inability to sort the songs and albums correctly. OMG that drove me crazy for and hour until I found a somewhat decent sorting order that I could live with.
Yeah album sorting is a royal pain in the butt. I still haven't figured out how to do that properly. I'm certain there's a way, or maybe even a component that will help, but the level of madness I need to go through just to play an mp3 I download off an artist's webpage, and then go back to my previous playlist when done is insane. I now use File > Add Folder anytime I want to play something instead of double clicking on anything. I just know there's an easier way.
post #39 of 597
Thanks for the info.

I actually just figured out how to fix my ASIO . I think that my problem was with my setup of it earlier, not with this. Anyway, it all works a treat now.
____________________

Quote:
When it doesn't, it makes me want to pull my hair out.
So true. If people on here hadn't pushed me to use it I never would have stuck with it. Stuff like this makes me glad that I did though.
post #40 of 597
Quote:
Originally Posted by Romulus1 View Post
Thanks for the info.

I actually just figured out how to fix my ASIO . I think that my problem was with my setup of it earlier, not with this. Anyway, it all works a treat now.
Oh good.

Quote:
So true. If people on here hadn't pushed me to use it I never would have stuck with it. Stuff like this makes me glad that I did though.
Absolutely!
post #41 of 597
Wow. Thanks for the Dolby MPC-HC link. I use that to watch movies, so now I can attempt to tweak this too.
post #42 of 597
Quote:
Originally Posted by fenixdown110 View Post
Wow. Thanks for the Dolby MPC-HC link. I use that to watch movies, so now I can attempt to tweak this too.
Yep. No problem. Sounds great too.
post #43 of 597
THX Trailers - Demo World

Lots of trailers here with 5.1 audio. You can demux the audio from the .vob using dgindex and listen to the ac3/dts with foobar2000. You can watch the .vob themselves but you need to setup your media player to use Dolby Headphone.
post #44 of 597
On the Channel Mixer,
if you have a 2ch (or less than 6ch) track, it turns it into a 6ch track.
if you have a 6ch track, no change to the individual channel data.

Are those statements correct?

Also, does anyone find that using the Dolby Headphone DSP causes a relative volume decrease when you leave Amplificaition at 100%?
post #45 of 597
Thread Starter 
Quote:
Originally Posted by eccdbb View Post
On the Channel Mixer,
if you have a 2ch (or less than 6ch) track, it turns it into a 6ch track.
if you have a 6ch track, no change to the individual channel data.

Are those statements correct?
Yes it will convert a sterophonic (2 ch) track into 5ch, LFE is redundant.

Quote:
Originally Posted by eccdbb View Post
Also, does anyone find that using the Dolby Headphone DSP causes a relative volume decrease when you leave Amplificaition at 100%?
If anything once setup right there will be an increase in volume.
Do it in this specific order:

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › 5.1 Headphone experience *Foobar configuration for all stereo music files*