Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Maverick Audio DAC/Amp
New Posts  All Forums:Forum Nav:

Maverick Audio DAC/Amp - Page 60

post #886 of 2586
Hello. Anyone from Europe has imported the Maverick?
I don't have a lot of experience importing and I would hate to have to pay customs since my budged is already at the limit here. I take it there aren't any European's vendors right?

Anyway I will make the purchase next month so I'm still looking at various amp/dacs.
post #887 of 2586
Just want to confirm that the OPAMP furthest from the tube is the one used for the headphone output.

Correct?

Also did anyone have any trouble removing said OPAMP? I went to replace mine and found that one leg was somehow stuck. I can't see how one particular leg could be stuck like this. Since it had to be smoothly inserting into the socket in the first place.

Anyhow since the other pins eventually started to bend I had no choice but pull the OPAMP out. Thankfully the only thing that broke was the pin and a small piece seems to be stuck in the hole.

Thankfully the new OPAMP went in and works (assuming the answer to my first questions is affirmative.); but that leg will never go into as far as the other ones since the hole is partly blocked.

Sounds good though
post #888 of 2586
Quote:
Originally Posted by Uroboros View Post
Just want to confirm that the OPAMP furthest from the tube is the one used for the headphone output.

Correct?

Also did anyone have any trouble removing said OPAMP? I went to replace mine and found that one leg was somehow stuck. I can't see how one particular leg could be stuck like this. Since it had to be smoothly inserting into the socket in the first place.

Anyhow since the other pins eventually started to bend I had no choice but pull the OPAMP out. Thankfully the only thing that broke was the pin and a small piece seems to be stuck in the hole.

Thankfully the new OPAMP went in and works (assuming the answer to my first questions is affirmative.); but that leg will never go into as far as the other ones since the hole is partly blocked.

Sounds good though
To your question, yes the furthest one from the tube is the headphone opamp. The legs of the LF353N's that are installed seem to have been handled with pliers or something. Mine were kinda dinged and bent and it took a little more force than what I was comfortable with but I didn't care too much since I had several replacements I used needle-nosed pliers to pull mine out. Good to hear yours works even after the little mishap.
post #889 of 2586
I kinda wondered if the original OPAMPs had been first inserted into the sockets and then sockets soldered on the board. Maybe a little solder flowed into the leg.

As long as it works I'll try not touch it or look at it funny lest I mess things up
post #890 of 2586
You bring up a good point, I hadn't thought of that. I'm thinking now that the opamps were soldered directly onto the board, desoldered, socket installed and then put into the socket. In fact, I'm inspired to take pictures:

http://dl.dropbox.com/u/464376/websi...o/DSC05242.JPG
http://dl.dropbox.com/u/464376/websi...o/DSC05244.JPG

It goes:
LF353N | New LM4562 | LF353N
post #891 of 2586
Quote:
Originally Posted by _Spanky_ View Post
You bring up a good point, I hadn't thought of that. I'm thinking now that the opamps were soldered directly onto the board, desoldered, socket installed and then put into the socket.
You are right. They are soldered onto the board first ( original design is to have OpAmp soldered to the PCB directly). I changed my mind later to have socket installed, therefore, have to take the OpAmp from the board and install the socket.
post #892 of 2586
Booyah! Is this extra step going to be removed in the newer batches? i.e. socket soldered first?
post #893 of 2586
[QUOTE=_Spanky_;6361840]You bring up a good point, I hadn't thought of that. I'm thinking now that the opamps were soldered directly onto the board, desoldered, socket installed and then put into the socket. In fact, I'm inspired to take pictures:

Your guess was better than mine so I guess you get the prize!
post #894 of 2586
Quote:
Originally Posted by _Spanky_ View Post
Booyah! Is this extra step going to be removed in the newer batches? i.e. socket soldered first?
Sure, once we have used all the stock PCB board
post #895 of 2586
Ryan, I don't think it's necessary to open a support ticket and a public answer would be cool as well, have you thought about offering a opamp-upgraded version like the tube-upgraded one? I think the LT1364 and LM4562 is a well-liked combo. I would imagine being in China that it might be harder to get ahold of those. But there's people that would want that but wouldn't want to open the D1.
post #896 of 2586
Quote:
Originally Posted by asianfi View Post
I think the main difference you'll see (when I had my 700s) is the bass response. Whilst the 700s are bass anemic they really come out of their shell with the SSD out. You'll also notice a small extension in the SS.

Through tube preamp to my TA15 or AMP the 700s sounded a lot warmer, and the bass was well rounded and punchier.
Do you think if I tubed out to a 3.5mm it would sound good?
post #897 of 2586
Out of curiosity is there any way to properly use the tube output with headphones? Like through an amp or something without burning out your cans as mentioned previously in this thread. I just want to hear the contrast in sound more for fun than use.
post #898 of 2586
Quote:
Originally Posted by Amatsu View Post
Hello. Anyone from Europe has imported the Maverick?
I don't have a lot of experience importing and I would hate to have to pay customs since my budged is already at the limit here. I take it there aren't any European's vendors right?

Anyway I will make the purchase next month so I'm still looking at various amp/dacs.

imported and piad 18 euros customs to DHL.

tested a couple of different opamps and found AD8599 for analog out and 627BP for headphone amp sound a lot better than stock ones.
post #899 of 2586
Quote:
Originally Posted by ninjikiran View Post
Out of curiosity is there any way to properly use the tube output with headphones? Like through an amp or something without burning out your cans as mentioned previously in this thread. I just want to hear the contrast in sound more for fun than use.
I run my Maverick into an integrated amplifier from the tube out, mostly to run my speakers. But sometimes I use headphones through my integrated's headphone amp. Works very well, and I can definitely hear the difference from the Maverick's own (un-tubed) headphone amp.
post #900 of 2586
Quote:
Originally Posted by ajuztam View Post
imported and piad 18 euros customs to DHL.

tested a couple of different opamps and found AD8599 for analog out and 627BP for headphone amp sound a lot better than stock ones.
i expect to add 40% in tax and postal handling fee, or if i get lucky ZERO..
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Maverick Audio DAC/Amp