Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › Unique Melody Remold Appreciation and Impressions Thread
New Posts  All Forums:Forum Nav:

Unique Melody Remold Appreciation and Impressions Thread - Page 225

post #3361 of 3878

I just shipped my miracle/ear impressions to the UM lab via USPS. Kinda scared now.


Edited by Mcberto - 7/17/12 at 12:33am
post #3362 of 3878

As I understand it, those outside of Australia ship directly to UMLab in China even if you go through UMGloblal (at least that was my experience). Like PretentiousFood, I took lost a package sending it using my national postal service. If given a second chance, I would've definitely shipped using a more reliable courier.

post #3363 of 3878
Quote:
Originally Posted by dannytang View Post

As I understand it, those outside of Australia ship directly to UMLab in China even if you go through UMGloblal (at least that was my experience). Like PretentiousFood, I took lost a package sending it using my national postal service. If given a second chance, I would've definitely shipped using a more reliable courier.

The UM global order page says to ship impressions to their Australian address so I assume it's the same for reshells.

post #3364 of 3878

I sent my Miracle back to UM China THREE times via USPS flat rate priority.. uninsured & undeclared.  eek.gif

 

Didn't have one issue.. they arrived safely all three times.

post #3365 of 3878
Quote:
Originally Posted by FlySweep View Post

I sent my Miracle back to UM China THREE times via USPS flat rate priority.. uninsured & undeclared.  eek.gif

 

Didn't have one issue.. they arrived safely all three times.

 

You are lucky i guess, i have heard horror stories about USPS. Anyway, whatever the situation, if you don't want to risk say a loss of a few hundred, it always helps to pay premium for FedEx.

post #3366 of 3878
Quote:
Originally Posted by AyeVeeN View Post

 

May I know an approximate turn-around time if I were to ship it tomorrow to UM global via USPS?

 

It took me about a month and a half for my impressions to arrive but they were on vacation at the time, so they only opened the box after two months. It was another 5 weeks before I got the customs back.

post #3367 of 3878

Quote:

Originally Posted by PretentiousFood View Post

 

It took me about a month and a half for my impressions to arrive but they were on vacation at the time, so they only opened the box after two months. It was another 5 weeks before I got the customs back.

 

 

News to us (UMGlobal)!  Can you flick us an email with your order ID?  We've never closed the office for more than a week since we opened!

 

Should take about a week to get to us depending on which service you use and we are currently freighting to UMLab weekly.  Add roughly 5 days to what you would expect to wait if you couriered them directly to UMLab.

post #3368 of 3878
Quote:
Originally Posted by UniqueMelodyAus View Post

Quote:

Originally Posted by PretentiousFood View Post

 

It took me about a month and a half for my impressions to arrive but they were on vacation at the time, so they only opened the box after two months. It was another 5 weeks before I got the customs back.

 

 

News to us (UMGlobal)!  Can you flick us an email with your order ID?  We've never closed the office for more than a week since we opened!

 

Should take about a week to get to us depending on which service you use and we are currently freighting to UMLab weekly.  Add roughly 5 days to what you would expect to wait if you couriered them directly to UMLab.

 

Are you guys able to do original sockets? I looked on uniquemelodyshop and that wasn't an option. Want to use the original Westone sockets. Still deciding.. pretty hard.

 

Edit: Shipped it out via EMS directly to UMLab. We'll see how it goes but "guaranteed" delivery date is July 25th. Cost was $42 so not bad.

 

Edit2: China is whack. And I'm part Chinese :/


Edited by AyeVeeN - 7/17/12 at 8:24pm
post #3369 of 3878

I just got mine back after about 4 weeks, but they were waiting at the shop where I had the impressions done for the last week. The fit is good, though the left side is a bit on the snug side - not painfully so, but it feels different from my right. I'm not happy with the color choice I made at all - one red and one blue face plate with green shells. I don't know what I was thinking at the time...but, at least they fit well. I haven't had a chance to get acquainted with them because of a work party tonight - I'll give my 2 cents in a few days or so. Aside from the colors, they look well made.
 

post #3370 of 3878
Quote:
Originally Posted by doublea71 View Post

I just got mine back after about 4 weeks, but they were waiting at the shop where I had the impressions done for the last week. The fit is good, though the left side is a bit on the snug side - not painfully so, but it feels different from my right. I'm not happy with the color choice I made at all - one red and one blue face plate with green shells. I don't know what I was thinking at the time...but, at least they fit well. I haven't had a chance to get acquainted with them because of a work party tonight - I'll give my 2 cents in a few days or so. Aside from the colors, they look well made.
 


The blue faceplate contrasts well with the lime green shell. 

 

Not the red though... 

post #3371 of 3878

I see you have the same icky green shells...I don't think it's such a big deal since the fit is good. I might post a picture so people can see the quality of the work - I think they did a fine job.
 

post #3372 of 3878

Has anybody ever had an issue with an iem cable jack? It's real tough to get the 2 prongs into the jack on the left earpiece while it's perfect on the right side...this could be a problem for me. The same thing happened in the shop with the shop's identical iem cable when I tested them before taking them home. I actually managed to slightly bend one of the prongs on my cable (I had to use pliers to straighten it out) the first time I tried to put it in the left earpiece. I managed to get it in there, but it wasn't easy at all and this may be a recurring issue if I buy custom cables. It seemed like the socket was possibly the wrong size, like they were a fraction too wide for the pins.


Edited by doublea71 - 7/21/12 at 5:44am
post #3373 of 3878

I sent off an email to UM to request that they fix the socket. I don't know if they will have to start from scratch, but I just can't get the pins in the socket without really straining hard and even then, it only goes down halfway. Maybe they used the wrong size for the left or something. The shop I used suggested that I file the pin down with a nail file, but I don't think I should have to do any DIY work for it to fit well - it should fit perfectly like the right earpiece. I get the vibe that they don't want to be involved in any build quality issues and I don't really blame them. They just took the impressions and placed the order for me. I hope UM will deal with me personally on this and not insist that the shop act as intermediary...

post #3374 of 3878

Is yours a recessed socket? Be very careful with the socket. My SE530x8 recessed socket actually collapsed (cos the shell is hollow). Stephen suggested not plugging in/out often.

post #3375 of 3878

My merlin sockets are pretty tight but I don't think it's the pins in mine, just the recessed portion of the socket. What colour combination is the side with the bad socket? If they need to completely redo it they might be able to change the colours for you :) 

New Posts  All Forums:Forum Nav:
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › Unique Melody Remold Appreciation and Impressions Thread