New Posts  All Forums:Forum Nav:

IC: Winnipeg meet? - Page 75

post #1111 of 1858

LMAO

 

Hey Nathan, hows it feel to be the new Modern Modder Man Of Manitoba

post #1112 of 1858

Got the crossfade transplant mostly done. Now I want to get my hands on a Beyer COP blink.gif

post #1113 of 1858

Oh, haha! I didn't even realize I had the custom title.

post #1114 of 1858

We figured you had one coming, and Currawong was happy to oblige.  Looks good!

post #1115 of 1858

Ah, so I have you to thank for this tongue.gif

 

link for those who haven't seen the latest project: http://www.head-fi.org/t/648893/ortho-transplant-t50rp-drivers-into-v-moda-crossfade-in-progress-lots-of-pictures

post #1116 of 1858
Thread Starter 
Quote:
Originally Posted by Armaegis View Post

Ah, so I have you (Iain) to thank for this tongue.gif

Yup, Iain sent out a message asking us for title suggestions, but otherwise it all came from him. 

 

Congrats Nathan, and good job Iain!

post #1117 of 1858

So who came up with the name?

post #1118 of 1858
Quote:
Originally Posted by Armaegis View Post

Ah, so I have you to thank for this tongue.gif

 

link for those who haven't seen the latest project: http://www.head-fi.org/t/648893/ortho-transplant-t50rp-drivers-into-v-moda-crossfade-in-progress-lots-of-pictures

impressive! Can't wait to hear what it sounds like smily_headphones1.gif

post #1119 of 1858
Quote:
Originally Posted by Armaegis View Post

So who came up with the name?

 

It was a collaboration.

post #1120 of 1858

And it's a tongue twisting title that makes me sound drunk when I try to say it cool.gif

post #1121 of 1858

oh wow i didnt know theres lots of headfi member here who lives in winnipeg.. i wanna see your rigs one time

i have also a lot of heaphones.. and i have one problem.. i need to recable my Audio Technica Cks50 IEM.. im i dont know how to do it..

post #1122 of 1858

What part is broken on the cable? If it's the jack, I can fix that for you. If it's come out of the earpiece... that's harder. 

post #1123 of 1858

i really dont know where is the exact problem.. i wanted to find a new one but its so rare and so expensive now.. its a audio technica cks50 IEM.. at first the right ear is not working now its the both. i havnt used this one yet until like for 5months now... and i cant find someone who can fix this until i find this thread

im new to headfi so im new to hi fi headset also... i wanna learn more.. the awsome all around genre headphones or IEM with awsome bass

 

as for now im using a Galaxy S3(Power Amp)+Fiio E6+Pro-Co Cables modded Sony XB500 for more bass....
 

 

P.S the cable is still attached on it..

post #1124 of 1858

What is the exact problem with your CKS50?  Is it cutting in and out?  Or is it completely dead?  It could be two different issues.  Any technician can re-solder you new cables if you're willing to pay.  I can name one in particular.

post #1125 of 1858
Quote:
Originally Posted by mythless View Post

What is the exact problem with your CKS50?  Is it cutting in and out?  Or is it completely dead?  It could be two different issues.  Any technician can re-solder you new cables if you're willing to pay.  I can name one in particular.

 



well its completely dead.. and since this is a pretty good headphone.. i just dont want any technicians touching my baby like how they touch cheap headphones.. i cant just give a 50$ value headphones on some technician and might give out a bad sound quality because of the wire or some bad soldering

New Posts  All Forums:Forum Nav: