Head-Fi.org › Forums › Equipment Forums › Computer Audio › Wasabi for foobar 0.9.5.2
New Posts  All Forums:Forum Nav:

Wasabi for foobar 0.9.5.2

post #1 of 3
Thread Starter 
Hi guys,

I need the wasabi output support .dll for foobar2000 (0.9.5.2) but I can't seem to find it anywhere! I can only find a wasabi .dll that's compatible with the newest version oh foobar, but since I'd like to skin my player I'm using an older version that It won't support.

Can any1 help me out with the .dll?
post #2 of 3
Quote:
Originally Posted by Mofferino View Post
Hi guys,

I need the wasabi output support .dll for foobar2000 (0.9.5.2) but I can't seem to find it anywhere! I can only find a wasabi .dll that's compatible with the newest version oh foobar, but since I'd like to skin my player I'm using an older version that It won't support.

Can any1 help me out with the .dll?

LMAO!!



























--------

You mean this one right? WASAPI
post #3 of 3
Thread Starter 
Hahaha, good one.

However it seems the .dll you found results in the same problems that I had. My version of foobar is to old to use it.

"Failed to load DLL: foo_out_wasapi.dll
Reason: Wrong version number; this component appears to have been built with newer version of foobar2000 SDK"



There must be a wasabi .dll for 0.9.5.2?

Thx anyway Wittyz
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Wasabi for foobar 0.9.5.2