Head-Fi.org › Forums › Misc.-Category Forums › DIY (Do-It-Yourself) Discussions › PPA builders' thread
New Posts  All Forums:Forum Nav:

PPA builders' thread

post #1 of 646
w00t!

Everything measures correctly, albeit only cranked up to 15v for this test. I've got sound! Running DIP OPA627As and one HA5002 per channel. I'm going to bed now. Away tomorrow, but hope to play with this at 24v and another set of three buffers on Monday afternoon. This is to be my bench-testing PPA, so it's stuffed with SIP sockets all over the place. I will at least mount it to a nice base, with jacks in angle brackets.
post #2 of 646
Thread Starter 
wow, nice pic

what power supply are you using?
post #3 of 646
Anything that makes less than 25v! (the value of my C1s)

The PS in the pic is an Agilent (HP) linear. I'll probably go with a wall-wart or half of a PS1 for the interim.

Off I go now...
post #4 of 646
More close-up pictures please. Any chance of a buffer stack happening?
post #5 of 646

The four locations on the board are effectively 'stacked', so hard to imagine ever wanting more than four per channel.

Anyone else under way yet?
post #6 of 646
Thread Starter 
voodoo,
I've posted some of your pics in my forum thread too,
hope you don't mind. they're just too purrty
post #7 of 646
My, that was quick work, and nice pictures too, Voodoo! Be careful about using caps with a WV rating too close to your PS voltage. You don't need much capacitance, 1000-2000uF is plenty. Room for 8 caps exists so 220uF 35WV Silmics or Cerafines can be used.
post #8 of 646
Very nice VC, you tempt the rest of us. It will be nice to see it completed and I'm guessing it won't take long.
post #9 of 646
Where did Morsel's PPA thread go, the one wich one swede got a little grumpy over the commercial thing?

BTW: PPA is looking good.
post #10 of 646
any chance of getting pics of the underside?


NICE amp btw.
post #11 of 646
Quote:
Originally posted by peranders
Where did Morsel's PPA thread go, the one wich one swede got a little grumpy over the commercial thing?
Wrong forum Peranders
post #12 of 646
Nice voodoo!
post #13 of 646
Quote:
Originally posted by Chipko
Wrong forum Peranders
Obviously! It was Headwize but while we're at it, I get "communication exception -336" at headwize, since yesterday. Somebody who knows more?

Sorry for threadjacking.
post #14 of 646
It's related to the user agent string. Headwize doesn't recognize your browser/OS combo and won't let you see the pages.

Thread dejacked
post #15 of 646
honestly the buf634 doesnt sound good on the ppa compared to the current ha5002 as the prefered buffer ... sound good is the key phrase, thats what an amp supposed to do to your music.
New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Misc.-Category Forums › DIY (Do-It-Yourself) Discussions › PPA builders' thread