New Posts  All Forums:Forum Nav:

Phonak Audeo Defect Thread - Page 2

post #16 of 467
Correction on mine. It was the cable that started to crack on the right side. As for the left, somehow every, and I mean EVERY filter that I put in there would tear within a day or two, resulting in sound/volume loss in the left channel. Very annoying.

EDIT: Oh, and to add, I ended up getting a refund. Just wanted to try something else in my early years in the IEM world.
post #17 of 467
Thread Starter 
Quote:
Originally Posted by ignorant View Post
It would help if the colors were listed along with the defects though, just to see if it's a defect solely concerning the black models.
Sorry, I put that it was the black pairs in the text before the list. I'll make the size bigger. As far as I know, none of the white pairs have had the cracking issue - but I'm not sure how many people own the white ones compared with how many own the black ones.
post #18 of 467
Quote:
Originally Posted by soozieq View Post
Sorry, I put that it was the black pairs in the text before the list. I'll make the size bigger. As far as I know, none of the white pairs have had the cracking issue - but I'm not sure how many people own the white ones compared with how many own the black ones.
You did state that it was the black pairs that had this defect, but more specifically the left earpiece.

"Most problems appear to be cracks appearing in the left earpiece of the black pair, but there have been a couple of DOA’s too."

This does not rule out the white pairs, so I just wanted to clarify because I'm really interested in getting a pair. Thanks for making this thread though, much appreciated! I'm just really grateful for this active community, would have been stuck wondering which headphones are best suited for my needs and price range without this site.
post #19 of 467
Thread Starter 
Quote:
Originally Posted by ignorant View Post
You did state that it was the black pairs that had this defect, but more specifically the left earpiece.

This does not rule out the white pairs,

so I just wanted to clarify because I'm really interested in getting a pair.
Oh, I see

Okay, I can PM the people on the list and ask what colours they had - but from everything I remember in the various PFE threads, it was only the black ones that were affected.
post #20 of 467
Quote:
Originally Posted by soozieq View Post
Oh, I see

Okay, I can PM the people on the list and ask what colours they had - but from everything I remember in the various PFE threads, it was only the black ones that were affected.
I believe that is correct. ^^
post #21 of 467
The PFE's are made of cheap quality plastic, so it does't surprise me that there are problems with cracking
post #22 of 467
Quote:
Originally Posted by soozieq View Post
Oh, I see

Okay, I can PM the people on the list and ask what colours they had - but from everything I remember in the various PFE threads, it was only the black ones that were affected.
I feel like I'm asking too much, from what I can recall it was only the black pairs also, sorry for being a pain in the arse.
post #23 of 467
Thread Starter 
Quote:
Originally Posted by ignorant View Post
I feel like I'm asking too much, from what I can recall it was only the black pairs also, sorry for being a pain in the arse.
No, don't be silly. You're not a pain at all. Not a big pain anyway, just a little one - no, I'm teasing

EDIT: Thanks ChroniCali, you remembered too
post #24 of 467
ahhhhh this is like the nicest forum I've ever been on. The people are so polite, or maybe it's just that you're English : D However I don't mind the occasional bashing, but there are other forums for that.
post #25 of 467
Mine cracked in the left earpiece. Color is black (112 so no mic).
I'll try to make a picture of it and post it.

Cheers,


Frank
post #26 of 467
Crack --> chip, left earpiece, similar position to those noted before. PFEs with mic, black 3weeks old.

Hopefully my turnaround will be as fast as others
post #27 of 467
Mine is black. Now I´m going to send them to Germany shop.
I think that white have less problems, because there are simply less owners with white pairs than black.
And I dont think it is something horrible. They sold thousands pairs and we have something about 30-50 bad pairs?
post #28 of 467
I hope this thread doesn't scare people from buying the PFEs. I doubt the QC issues is this bad. I personally think the shape of the PFEs contributes a lot of the increased stresses + a combo of bad batch of plastic molds (poor temperature during injection? bubbles?). (yes, most of the defects are on black PFEs, but how many people have the white ones?)
post #29 of 467
Quote:
Originally Posted by fyu View Post
I hope this thread doesn't scare people from buying the PFEs. I doubt the QC issues is this bad. I personally think the shape of the PFEs contributes a lot of the increased stresses + a combo of bad batch of plastic molds (poor temperature during injection? bubbles?). (yes, most of the defects are on black PFEs, but how many people have the white ones?)
I only know of one headfi-er with a white pair.
post #30 of 467
Man I must be one of the lucky ones with so far no problems with the black (pfe 112) pair.
New Posts  All Forums:Forum Nav: