Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › The Leben CS300XS Thread
New Posts  All Forums:Forum Nav:

The Leben CS300XS Thread - Page 121

post #1801 of 2087

I tried with some other phones as well,

 

I just tried to push the input jack a little to the side while it was playing and most of the sound returned, if I let go the volume goes down and the sound sounds distant. So maybe the input jack is loose.

post #1802 of 2087

You should take the cover off and see if the wires soldered to the headphone jack seem loose.

post #1803 of 2087

Thanks, I dont have any tools that fit the screws on top of it, so I have to take it to the repair shop tomorrow, so much for a good start with the leben :(

 

After I pressed the jack gentle to the side and let go, It actually played for like 15 min and the volume then went down again and the sound turned distant.

 

The 15 min sounded real good, but ehm, thats just such a tease from the leben...

post #1804 of 2087
I have similar problem before where the sound on and off 'distant'. It end up the rca connection at the back is not very tight. This maybe not relevant for you, but worth checking before you send for repair.
post #1805 of 2087
Loose metal contacts in the hp jack itself?
post #1806 of 2087
Thanks, Ill Check a different rca. The seller now says its my fault for using the amp without speaker attached because that destroys the amp, is that right. I only had it switched to headphone.

I do think that a lot of you Guys use it as an amp to your headphones only?
post #1807 of 2087
Tube amps don't like it when they see no load, speakers or headphones, it can destroy your output tubes. Always make sure that a headphone is connected when the selector is set to "phones" and with no speakers connected never switch to "speakers" Your problem seems to be bad contacts in the phone socket, have it repaired before you use the amp again.
Edited by Raaf - 7/15/13 at 11:08pm
post #1808 of 2087
Thanks, Ill go to the repair shop today, and Yea I also thought that if the switch is set to phones then there is no need to connect speakers, as the current is then directed to the Phone, Thanks
post #1809 of 2087
Because the sound changed when the RCA plug was manipulated then surely the fault lies there, a cold solder joint my best bet.
It isn't difficult to re-solder same, if not experienced with such then the repair shop best, but if you heat the metal till hot enough to melt the solder, without actually touching the solder with the soldering gun, then the resulting soldered joint should be good.
post #1810 of 2087
Quote:
Originally Posted by Raaf View Post

Tube amps don't like it when they see no load, speakers or headphones, it can destroy your output tubes. Always make sure that a headphone is connected when the selector is set to "phones" and with no speakers connected never switch to "speakers" Your problem seems to be bad contacts in the phone socket, have it repaired before you use the amp again.

Not necessarily output tubes, but since there is no load connected the trafo's get a buildup and thus can get damaged due to nothing connected.

post #1811 of 2087
If he amp is switched to Headphones and headphones are connected, there is no need to connect speakers, at all.
post #1812 of 2087

Thanks, I only had it switched to headphones.

 

I took it to the repair shop earlier today and I should have an answer Friday at the latest, hope its not something serious...

 

Ill let you know how it turns out.

 

So far I can only comment on the look, and the Leben cs300xs is really a beauty.

post #1813 of 2087

'Singer's hi-fi setup.  She's using Leben. 

 

Can you guess who is she?

 

 

CREATOR: gd-jpeg v1.0 (using IJG JPEG v62), quality = 75

post #1814 of 2087
That would be the lovely and talented Norah Jones. Good taste in hi-if too apparently biggrin.gif
post #1815 of 2087

I have a CS300 on the way. Anyone who knows what the output impedance of the headphone output is on these amps?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › The Leben CS300XS Thread