Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › The Leben CS300XS Thread
New Posts  All Forums:Forum Nav:

The Leben CS300XS Thread - Page 99

post #1471 of 2118
Quote:
Originally Posted by MorbidToaster View Post

Mine came in today. Girlfriend is getting it from the dealer as we speak. Won't get to unbox it until tonight...kind if upset about that. 

 

Speakers still aren't here though...So Uptowns and Earpods it is. :( At least I can run the tubes and my new cart.

Ya know...I did hear about this headphone called the HD800 you might take a liking to.....very_evil_smiley.gif

post #1472 of 2118
Guys, I have asked this questions before, long ago, but as many more people having the leben, I would like to ask again.
Does any of you use the left-right balancer knob at all? cos you know, people hearing balance is not perfect, recording is not perfect, headphone is also not perfect.
On some headphones, I hear left is louder than right, lcd2, not so muh on hd650, perfectly balance (and super beautiful vocal, btw) on at-ad2k, perfectly balance with ie8 (with some hiss on iem, of course), and so on and so on.
What is your milage pertaining to left-right balance?
post #1473 of 2118
Morbid! Give us the review when you have the chance! I can't wait to hear your thoughts.
post #1474 of 2118

Red Bull I've never needed the balance control on the Leben, but if I did I wouldn't hesitate to use it.

 

I did use the bass boost when I had the HD800 :D

post #1475 of 2118

Yeah, well now the balance control on my brand new unit is ****ed up. 

 

Quote:
Originally Posted by Skylab View Post

Red Bull I've never needed the balance control on the Leben, but if I did I wouldn't hesitate to use it.

 

I did use the bass boost when I had the HD800 :D

 

Not exactly starting well...

 

Quote:
Originally Posted by cris.rodrigo View Post

Morbid! Give us the review when you have the chance! I can't wait to hear your thoughts.

 

Here's the issue...When the balance control is set to 'Normal' the center is completely screwed. By that I mean imagine yourself at one end of a long hallway. The singer is way down at the end, and the band is right beside you. When moved to far right or far left it comes into focus. 

 

I've also noticed that there is a noticeable hum that can be heard when the balance knob is grasped. Less noticeable when on 'Normal', very obvious to the left, and somewhat obvious to the right. 

 

Tried all variables before coming to this conclusion, but it's definitely the amp. The brand. new. god. damn. $4000. amp.

 

EDIT: The one I waited 1.5 months for.

post #1476 of 2118
Quote:
Originally Posted by MorbidToaster View Post

 

Tried all variables before coming to this conclusion, but it's definitely the amp. The brand. new. god. damn. $4000. amp.

 

EDIT: The one I waited 1.5 months for.

No!

What is happening with Leben?

I've owned both amps--the CS300XS (June 2010) and the CS600 (May 2012) and I have never had issues like yours or the ones that I've been reading about lately. I sorry to hear about it.

post #1477 of 2118

Maybe I should've listened to all the people that told me not to buy it...

 

Quote:
Originally Posted by Clayton SF View Post

No!

What is happening with Leben?

I've owned both amps--the CS300XS (June 2010) and the CS600 (May 2012) and I have never had issues like yours or the ones that I've been reading about lately. I sorry to hear about it.

post #1478 of 2118
Quote:
Originally Posted by MorbidToaster View Post

Maybe I should've listened to all the people that told me not to buy it...


Okay. Have you listened to the Leben through speakers to determine if it is just the headphone circuit that is screwed? The Leben has an incredible presence through speakers.

post #1479 of 2118

I have no ******* speakers to listen through yet. And either way I know it sounds good, but it all has to work...considering it'll be my headphone amp as well.

 

Quote:
Originally Posted by Clayton SF View Post


Okay. Have you listened to the Leben through speakers to determine if it is just the headphone circuit that is screwed? The Leben has an incredible presence through speakers.

post #1480 of 2118
Quote:
Originally Posted by MorbidToaster View Post

I have no ******* speakers to listen through yet. And either way I know it sounds good, but it all has to work...considering it'll be my headphone amp as well.

 


I know it's late and you're understandably frustrated. Perhaps you can wait until tomorrow and try to reseat the tubes. Maybe they got jostled out of place during transit and it is affecting the balance. Try reseating tubes tomorrow--or swap the tubes. Swap the left pair for the right. Or just reseat all of them.

post #1481 of 2118

While I didn't reseat them I did rap on them. No noise at all. It was one of my first thoughts. Also, why would tubes create a hum when I touch the knob?

 

EDIT: I think the most frustrating part is the fact that it could've been back at the dealer with the ball rolling had I not been at work today. 

 

Quote:
Originally Posted by Clayton SF View Post


I know it's late and you're understandably frustrated. Perhaps you can wait until tomorrow and try to reseat the tubes. Maybe they got jostled out of place during transit and it is affecting the balance. Try reseating tubes tomorrow--or swap the tubes. Swap the left pair for the right. Or just reseat all of them.


Edited by MorbidToaster - 2/22/13 at 10:06pm
post #1482 of 2118
Quote:
Originally Posted by Chrischeesk View Post

Hi I'm new here. Hello to all.

 

As usual I'm here cause I just got myself an CS300XS(Awesome) . I was just looking for a headphone amp and where I'm staying not much choice. So when I found one of these in my local hi fi store I was stunt and had to have it.

 

My system Ibasso DX-100, AlienWare M14X, Wadia 121, Benchmark USB, Leben CS300XS, HD-650, HD-600, Stax sr-001 MKII portable, Westone UM3X, Proarc Studio 110.

 

 

I have a few question.

 

1. My Leben did not come with a user manual and I can't seem to find one online. Can anyone help.

 

2. My Wadia 121 DAC has 1V, 2V and 4V output. which one should I use for connecting to the Leben's line in? I'm using the 4V out now.

 

Impression so far. Did not know 15W can drive my Proarc's so well. I use to use big amp's like Cary 805's, Gryphon's. I did not have the Wadia then so very hard to compare.

 

This system sound's so good I don't even waist the warm up time. I start listening in a minute or two from power on

 

The Wadia 121 drive's the HD-650 well. It's really really hi res. But after a few day's it feel's a little thin from the Wadia's headphone out . So come's the Leben and everything is hi res and meaty but still very fast pace.  

 

Good to see another Leben 300 + ProAc user. I use my Leben 300x and ProAc sig ref 8 in a near field set-up and find them to be very musical.

 

Complete System


Edited by BugleBoy - 2/23/13 at 3:35am
post #1483 of 2118
Does any one of you happens to hear a clipping sound when using the lcd2 with the leben at volumes over 10-11 position? I have no idea why does mine clips, it seems that my leben does not have enough juice to power the lcd using the headphone out.
post #1484 of 2118

Is the hum only when you are holding the balance knob, and no hum when you don't? If so I'm not sure that's really a problem by itself.  But the other issue is strange sounding.  Not to recommend the obvious, but you're sure you got the headphones fully plugged in?

post #1485 of 2118

Yup. And why would it only be the balance knob, then? None of the others create a hum when I touch them...

 

I'll try a few more things like reseating the tubes before it goes back and I take his floor model for awhile.

 

Quote:
Originally Posted by Skylab View Post

Is the hum only when you are holding the balance knob, and no hum when you don't? If so I'm not sure that's really a problem by itself.  But the other issue is strange sounding.  Not to recommend the obvious, but you're sure you got the headphones fully plugged in?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › The Leben CS300XS Thread