or Connect
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Cue files in Foobar
New Posts  All Forums:Forum Nav:

Cue files in Foobar

post #1 of 13
Thread Starter 
I have some of my cds ripped to a single audio file and a cue sheet to make file organization easier; however, in Foobar, I now see the files determined by the cue and the large album file which I do not want to see. How do I set it up so that if there is a cue file, the source file does not display in my library?

Thanks
post #2 of 13
Yes i am wondering about the same
post #3 of 13
Have you tried the Foobar2000 forum? If not, give it a try as your question is quite specific...
Hydrogenaudio Forums -> foobar2000
post #4 of 13
Under 'Media Library', on the right side it has a box that says 'File Types' then there are two fields that say 'Restrict To' an 'Exclude' in the Restrict To box, type *.cue and that should do it.
post #5 of 13
Quote:
Originally Posted by gordolindsay View Post
Under 'Media Library', on the right side it has a box that says 'File Types' then there are two fields that say 'Restrict To' an 'Exclude' in the Restrict To box, type *.cue and that should do it.
The above or use FLACs with embedded cue sheets.
post #6 of 13
Quote:
Originally Posted by EnOYiN View Post
The above or use FLACs with embedded cue sheets.
Yeah, that would probably be the better way.
post #7 of 13
Quote:
Originally Posted by gordolindsay View Post
Yeah, that would probably be the better way.
Although it might indeed be the better way it takes a lot of time to convert every album to it. I know about that because I'm still working on my collection...
post #8 of 13
Thread Starter 
How do you embed the cue? There seems to be some software that use can use, but I am not having much luck. Not all of my collection is done this way, so I cannot just say to ignore every flac.
post #9 of 13
Load your .flac files in foobar, right click on one, click Utilities, click Edit Cuesheet, Click Load...,pick the right cue sheet, hit ok.

That should do it. I'm not positive if you can automate the process though.
post #10 of 13

I know this is old, but just a tip,

the best way if you rip with single audio file and cue, is to let foobar see every file, including cue sheet, and just mark hidden in the properties of the single audio file,

 

this way foobar sees the cue, and displays correctly every track in playlist, it wont see the single large audio file, but it will play that fine according to cue sheet,

 

for multitracks ripped albums just hid the .cue sheet.


Edited by sonci - 12/8/12 at 12:12pm
post #11 of 13

Wow, that's a great tip. Was wondering this very thing today.

Thanks!

post #12 of 13

Just don`t forget to set windows to see hidden files: Control Panel/Folder Options/

post #13 of 13

Hi,

 

  I was experiencing the same problem of playing .ape file using a cue sheet.

As it was mentioned above there is a need to pair those files. What I found solving it was

1) Unchecking "Read only" mode at *.ape file properties.

2) Updating *.ape file in the same manner as *.flac file:

Quote gordolindsay :
Load your .flac files in foobar, right click on one,click Utilities, click Edit Cuesheet,Click Load...,pick the right cue sheet, hit ok.

3) Reload foobar2000 & enjoy :gs1000smile: 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Cue files in Foobar