Head-Fi.org › Forums › Equipment Forums › Computer Audio › Pictures of your computer rigs! Post them here!
New Posts  All Forums:Forum Nav:

Pictures of your computer rigs! Post them here! - Page 602

post #9016 of 9275
Quote:
Originally Posted by Nec3 View Post
 

While we're on the topic of general rigs.

AMD GET YOUR SCHIIT TOGETHER! I'm stuck with an 8350 and intel is just zipping by...
I'm stuck with a crosshair formula-z, and for the amount of money for that motherboard, there's no way I'm converting to intel.

i thought amd stepped out of the desktop cpu race and were focusing on apu's?

post #9017 of 9275
Quote:
Originally Posted by dizzee View Post
 

i thought amd stepped out of the desktop cpu race and were focusing on apu's?



Yes, and they're doing quite well with their kaveri models. However it's a shame that I made the wrong choice in investing a high end board for AMD CPU's and AMD probably won't make a comeback until late next year, or possibly even 2016. Looks like I'd be upgrading to intel if that were to ever happen though....

post #9018 of 9275

I chose 1155 socket i7 3770k last December, because I didn't want to change my motherboard. Now that I've saved a bit more, and looking for some decent Z77 boards, I find that most have disappeared and have been replaced with the new chip socket ones..:(

post #9019 of 9275
Quote:
Originally Posted by SunTanScanMan View Post
 

I chose 1155 socket i7 3770k last December, because I didn't want to change my motherboard. Now that I've saved a bit more, and looking for some decent Z77 boards, I find that most have disappeared and have been replaced with the new chip socket ones..:(


Yup, when I picked out my parts for my haswell build a friend(new to building) was asking why I wanted to go with it as the CPU side wasn't improved by much(compared to the iGPU).  That was pretty much the reason, z77 boards are too few and far between(at least for non-used boards). 

post #9020 of 9275
Quote:
Originally Posted by lord_tris View Post
 

 

I got that same case, and I have to say I will never get another case ever, it is very awesome,  I set mine to blow the cpu radiator up through the top with a h100i and have the video card blowing out the back through a h60 with mod

 

as a side note, when they fail out of warranty I will probably just build my own watercooled system, I have already had one failure (the h100i) and rma under warranty

 

the other thing though is this case is wide open, so you have to use good quality quiet fans or you hear every sound, also want to put the hard drives in the power supply side, I made my own bracket, as that side doesnt vent directly out into your ears so bad

post #9021 of 9275

Some week and half worth of developments. 

 

1-Got Windows 8.0 pro disk.  Installed the 64 bit.  It took a little bit but it was done.  It was much faster than Vista.  Everything else is snappier in my same hardware setup. 

Downloaded 8.1 from the M store.  It works fine.  Fabulous interface BUT still there is a disconnect from going to the desk and then into the Windows Mobile/Metro theme?

 

2-Got 16GBs of Corsair Vengeance memory.....Some memory incompatibility issues....Force me to take the computer to a store then, bam, dropped the computer case on the floor.....Front came detached...the convenience of these sort of LianLi cases used by Velocity.  It forced me to get a new case, a Corsair H70 case in white. 

 

3-Took the computer to the store, had some memory settings redone, had them swap the case and I was on business.  The memory incompatibility had to do with the older 3GB munchin memory sticks being 1333 but the Corsair being 1600. 

 

4-I cannibalized some more gear from the older LianLi case, the 120 mm fans, 3 of them and installed them on the new case.  But, there are not enough power sockets for the two extra fans.  Have not bothered getting a split power leads. 

 

5-Bizarre incident.  When I turned on the computer one day, only the keyboard was working but the mouse pointer was nowhere to be seen.  I swapped USB ports, also other mice and nope.  I thought was one of the infamous Windows 8.1 keyboard and mouse glitch.  Nothing was resolved.  Took it back to the store.  They spent 1 day trouble shooting,  I get a call saying that both of the mouses I had were dead and even 2 more mouses they had at the store were also dead once they were connected to the computer.  They put a 5th brand new mouse and it worked.  Thus, in order to troubleshoot this mouse situation, 4 mouses somehow were dead.  It was just a bizarre coincidence.  The mouses also do not work in my MBPs.  Fortunately, I had a old wireless Logitech mouse, and it works like a champ.  The worst of it all was the Razer mouse, which was not even used that often, dead. 

 

pS;  I decided to keep my GeForce 260 GTX for now, not that I am a heavy gamer.  In a couple of years, I will most likely get a better motherboard, a newer videocard and upgrade my PS to a more powerful model. 

 

All in all, my setup now, after all the mishaps, is very smooth, very fast. The shut down and turn on is instantaneous.  The system runs like a champ. It is great. 

post #9022 of 9275
Quote:
Originally Posted by Bemopti123 View Post
 

Some week and half worth of developments. 

 

1-Got Windows 8.0 pro disk.  Installed the 64 bit.  It took a little bit but it was done.  It was much faster than Vista.  Everything else is snappier in my same hardware setup. 

Downloaded 8.1 from the M store.  It works fine.  Fabulous interface BUT still there is a disconnect from going to the desk and then into the Windows Mobile/Metro theme?

 

2-Got 16GBs of Corsair Vengeance memory.....Some memory incompatibility issues....Force me to take the computer to a store then, bam, dropped the computer case on the floor.....Front came detached...the convenience of these sort of LianLi cases used by Velocity.  It forced me to get a new case, a Corsair H70 case in white. 

 

3-Took the computer to the store, had some memory settings redone, had them swap the case and I was on business.  The memory incompatibility had to do with the older 3GB munchin memory sticks being 1333 but the Corsair being 1600. 

 

4-I cannibalized some more gear from the older LianLi case, the 120 mm fans, 3 of them and installed them on the new case.  But, there are not enough power sockets for the two extra fans.  Have not bothered getting a split power leads. 

 

5-Bizarre incident.  When I turned on the computer one day, only the keyboard was working but the mouse pointer was nowhere to be seen.  I swapped USB ports, also other mice and nope.  I thought was one of the infamous Windows 8.1 keyboard and mouse glitch.  Nothing was resolved.  Took it back to the store.  They spent 1 day trouble shooting,  I get a call saying that both of the mouses I had were dead and even 2 more mouses they had at the store were also dead once they were connected to the computer.  They put a 5th brand new mouse and it worked.  Thus, in order to troubleshoot this mouse situation, 4 mouses somehow were dead.  It was just a bizarre coincidence.  The mouses also do not work in my MBPs.  Fortunately, I had a old wireless Logitech mouse, and it works like a champ.  The worst of it all was the Razer mouse, which was not even used that often, dead. 

 

pS;  I decided to keep my GeForce 260 GTX for now, not that I am a heavy gamer.  In a couple of years, I will most likely get a better motherboard, a newer videocard and upgrade my PS to a more powerful model. 

 

All in all, my setup now, after all the mishaps, is very smooth, very fast. The shut down and turn on is instantaneous.  The system runs like a champ. It is great. 

Dear god Vista is terrible. Don't know how you lived with it. 

post #9023 of 9275
Quote:
Originally Posted by Fuzziekiwi View Post
 

Dear god Vista is terrible. Don't know how you lived with it. 

Terrible doesn't describe the badness that is/was Windows Vista. 

post #9024 of 9275
Quote:
Originally Posted by Koteric View Post
 

Terrible doesn't describe the badness that is/was Windows Vista. 

 

Oh come on it wasn't that bad. WIndows ME, now that was truly terrible in every conceivable way imaginable..

post #9025 of 9275
Quote:
Originally Posted by Bemopti123 View Post
 

Some week and half worth of developments. 

 

4-I cannibalized some more gear from the older LianLi case, the 120 mm fans, 3 of them and installed them on the new case.  But, there are not enough power sockets for the two extra fans.  Have not bothered getting a split power leads. 

 

 

If the fans use molex connecter you can just stack em on each other to power all of em from same cable. If they are 2-3pin small connectors, there might be open ports on the motherboard for them.

post #9026 of 9275

 

 

I really dislike my power supply, with its crappy unsleeved plastic flat ribbon cables that don't like to cooperate. Can anyone give me a recommendation for a new one (1KW+) with some better cables and/or cable modding options, or point me to where I can get some custom SeaSonic cables (XFX = rebranded SeaSonic)?


Edited by Tus-Chan - 4/26/14 at 12:39pm
post #9027 of 9275
Quote:
Originally Posted by Bemopti123 View Post
 

Some week and half worth of developments. 

 

1-Got Windows 8.0 pro disk.  Installed the 64 bit.  It took a little bit but it was done.  It was much faster than Vista.  Everything else is snappier in my same hardware setup. 

Downloaded 8.1 from the M store.  It works fine.  Fabulous interface BUT still there is a disconnect from going to the desk and then into the Windows Mobile/Metro theme?

It's now "Modern UI" even though just about everyone still calls it Metro, and hopefully soon they will push out the update that gives us back a somewhat regular start menu.  If I'm not mistaken it was teased at //Build, and basically is like the vista/win 7 start menu except My Computer, Control Pannel and all the other stuff(except the shutdown, restart, etc. button/arrow over menu thing) on the right side will be like mini Modern UI tiles.  Think it's a pretty decent compromise and I might even get 8.1 pro for free when that update comes...even though I still don't like the blan colored boxy window theme(prefer the glass Aero look).

post #9028 of 9275

With windows 8 if you want the old school feel of 7, vista or xp download this.http://www.classicshell.net.  A wonderful program that gives the start button and menu back. 

post #9029 of 9275

This is my workstation at school, works well for what it's meant for.

 

post #9030 of 9275

Was it meant for browsing 4chan? :p


Edited by Tus-Chan - 4/28/14 at 6:16am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Pictures of your computer rigs! Post them here!