Head-Fi.org › Forums › Equipment Forums › Computer Audio › Pictures of your computer rigs! Post them here!
New Posts  All Forums:Forum Nav:

Pictures of your computer rigs! Post them here! - Page 570

post #8536 of 9269

They look like Paradigm Signature S1's which are currently on the top of my wishlist... That is a SICK set up drewTT!  I am surprised you didn't opt for speaker stands though.  That glass desk can't be great sonically.

post #8537 of 9269
Quote:
Originally Posted by Masterjay88 View Post
 

They look like Paradigm Signature S1's which are currently on the top of my wishlist... That is a SICK set up drewTT!  I am surprised you didn't opt for speaker stands though.  That glass desk can't be great sonically.


Thanks man.  I do have small speaker stands under them that tilt them up and isolate them from the desk.  Kind of hard to see in the pic.  I don't notice any odd reflections or anything with the glass desk.  I am adding some ATS acoustic wall panels later this week to tone down the room a bit. 

post #8538 of 9269
Quote:
Originally Posted by drewTT View Post
 

New PC, new pictures of the setup.

 

 

 

 

 

 

 

You sure love a clean look

post #8539 of 9269

New forum user, new rig...

 

 

On the desk: Under the desk: In the PC:
Intel i5 - 3570K
Nofan CR-95C
Asrock Z77 Extreme 6
G.skill Ares Series DDR3 16Gb kit
EVGA Geforce 570GTX Superclocked SLI
OCZ Vertex3 120Gb SSD
Samsung 840 250GB SSD
Lite-on iHBS212-08 Blu-ray burner
Seasonic M12-II 850W
InWin Q500 case
 
In the Lyr:
 
post #8540 of 9269
Quote:
Originally Posted by drewTT View Post
 

New PC, new pictures of the setup.

 

 

 

 

 

Modded RV01?

post #8541 of 9269
Quote:
Originally Posted by HybridCore View Post
 

Modded RV01?

It looks the same to me, but I am not quite sure...

post #8542 of 9269

Here's my set up.

 

Built for gaming and image/video editing.

 

[IMG]http://i.imgur.com/27YZd5i.jpg[/IMG]

 

Intel i7 3960X running at 4.7GHz

2x 4GB GTX670 in SLI

Asus Rampage Extreme IV motherboard

Corsair 650D case

Corsair HX1050 PSU

 

Wacom Intuos Medium tablet.

 

Main monitor 30" Eizo Coloredge CG303W (Calibrated at hardware level with a i1 Display Pro and Color Navigator 6)

Second screen Dell FP2007

 

Soundcard not fitted yet but may not bother and use a Fiio E10 instead.


Edited by pookeyhead - 10/13/13 at 12:17pm
post #8543 of 9269
Quote:
Originally Posted by pookeyhead View Post
 

Here's my set up.

 

Built for gaming and image/video editing.

 

[IMG]http://i.imgur.com/27YZd5i.jpg[/IMG]

 

Intel i7 3960X running at 4.7GHz

2x 4GB GTX670 in SLI

Asus Rampage Extreme IV motherboard

Corsair 650D case

Corsair HX1050 PSU

 

Wacom Intuos Medium tablet.

 

Main monitor 30" Eizo Coloredge CG303W (Calibrated at hardware level with a i1 Display Pro and Color Navigator 6)

Second screen Dell FP2007

 

Soundcard not fitted yet but may not bother and use a Fiio E10 instead.

Nice!

post #8544 of 9269
Quote:
Originally Posted by pookeyhead View Post
 

Here's my set up.

 

Built for gaming...

 

Very nice, and certainly much better than anything I've ever owned, but after seeing Cotton's gaming rig, everything else is just a toy. :biggrin:

 

I've been using onboard sound with an external DAC for several years now.  I always make certain that my motherboard has all of the necessary connections that I require, which is basically optical s/pdif and a nice supply of USB ports.  I've only had to resort to optical whenever a stubborn ground loop is present, and I have not had that issue in my last 3-4 PC builds that I typically perform every 12-18 months.

post #8545 of 9269
Quote:
Originally Posted by MajorError View Post
 

New forum user, new rig...

 

 

On the desk: Under the desk: In the PC:
Intel i5 - 3570K
Nofan CR-95C
Asrock Z77 Extreme 6
G.skill Ares Series DDR3 16Gb kit
EVGA Geforce 570GTX Superclocked SLI
OCZ Vertex3 120Gb SSD
Samsung 840 250GB SSD
Lite-on iHBS212-08 Blu-ray burner
Seasonic M12-II 850W
InWin Q500 case
 
In the Lyr:
 

 

Nice  setup and CPU heatsink!  Seems odd to couple it with two reference cooled graphics cards though - they would drown out almost any CPU cooler.

post #8546 of 9269

My setup changes too much...

post #8547 of 9269
Quote:
Originally Posted by sonitus mirus View Post
 

 

Very nice, and certainly much better than anything I've ever owned, but after seeing Cotton's gaming rig, everything else is just a toy. :biggrin:

 

 

LOL... that certainly is a monster!  I built mine for photography mainly though, hence the £2600 monitor...    it's what I do for a living....  gaming is a nice distraction from work :)

post #8548 of 9269
Quote:
Originally Posted by drez View Post
 

 

Nice  setup and CPU heatsink!  Seems odd to couple it with two reference cooled graphics cards though - they would drown out almost any CPU cooler.

I used the EVGA Precision utility to lock gpu fan speed% to temperature until 80*C where it jumps to 100%

Believe it or not, the PSU fan is what makes all the noise.  The reference 570/580 didn't have the noise issues that the previous generation did, and the current cards are at least as quiet.

post #8549 of 9269
Quote:
Originally Posted by sonitus mirus View Post
 

 

Very nice, and certainly much better than anything I've ever owned, but after seeing Cotton's gaming rig, everything else is just a toy. :biggrin:

 

I've been using onboard sound with an external DAC for several years now.  I always make certain that my motherboard has all of the necessary connections that I require, which is basically optical s/pdif and a nice supply of USB ports.  I've only had to resort to optical whenever a stubborn ground loop is present, and I have not had that issue in my last 3-4 PC builds that I typically perform every 12-18 months.

Ground loops are the bane of my existence!

The most pernicious one was in my car: plugging my phone into the aux-in and charger, and all I could hear was engine whine.  JK Audio Pureformer to the rescue!  Signal attenuation was a given, but nothing would stop me from having streaming audio during the commute!  :D

post #8550 of 9269

I have a similar problem with a Numark Omni mixer/USB sound device..  the phono output has an annoying level of digital noise under no signal conditions.  Doesn't really effect it in use, but it bugs me that I can't shift it.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Pictures of your computer rigs! Post them here!