Head-Fi.org › Forums › Equipment Forums › Computer Audio › Pictures of your computer rigs! Post them here!
New Posts  All Forums:Forum Nav:

Pictures of your computer rigs! Post them here! - Page 568

post #8506 of 9356

Looks spensive Cotton. What monitors are you using?

post #8507 of 9356

PB236Q

post #8508 of 9356

Got sick of my Evga x58 classified not booting most of the time and giving me errors indicating no Windows installation and not recognising my SSD and disconnecting my hard drives after a restart etc so this morning I got a new 2011 motherboard and an i7 4820k. WOW. 29c on the lowest core at stock settings (3.7ghz with HT on) under 100% load using Prime95 in a room at 20c. My i7 920 at 4ghz would go to about 53c with HT off and 60c with HT on and I thought that was great. Running a custom loop with an Alphacool 280mm Monsta push pull and a Magicool 2x180mm rad push only.

post #8509 of 9356
Quote:
Originally Posted by jjsoviet View Post
 

 

It's just a wallpaper I found :D

 

Isnt that the time? 7:40 ? 

:evil:

 

 

post #8510 of 9356

*


Updated setup as of few days ago. Dayton B652's with a Lepai LP-2020A+ (thx Head-Fi!) and my custom w/c loop 3930k in Asus Rampage IV Extreme =X Samson SR850's and my DSLR equip sitting in front/below the comp case.. picture kind of dark, cant see XD 

Dayton SUB-1000 is on its way, delivers tomorrow ! Cant wait to see how it all sounds when it comes together :D 

Love the sound as it is currently. Going to try these mods (http://www.cheapaudiophile.com/speakers/) in the near future.. hopefully it makes it even nicer ! I've looked up that there are mods for the Lepai but iunoe if i understand or will be able to do all those mods... not much with a full DIY instructions XD 


Edited by iandroo888 - 10/6/13 at 1:00pm
post #8511 of 9356

Lepai's one beast of an amp for the price. Sometimes I feel like I would like to sell my system, and buy cheaper system with a T-class amp again, just to see how good performance you can really get for such little money. Just for the hobby.

post #8512 of 9356

im wondering if i got a "bad" one tho. the volume knob from 0 for maybe like the first 15-20% is kind of stiff to turn.. after that, its smooth. should i contact seller to replacement? 

post #8513 of 9356

My rig and cans:

 

 

Headphones

 

post #8514 of 9356
Quote:
Originally Posted by SonicNemesis View Post
 

My rig and cans:

 

 

Headphones

 

Nice! That's pretty much my dream setup, with multiple monitors, rather then a TV. Very beautiful pictures.

post #8515 of 9356
Quote:
Originally Posted by SonicNemesis View Post
 

My rig and cans:

 

 

Headphones

 

BF3 and the stig helmet....:beerchug:

post #8516 of 9356
Quote:
Originally Posted by iandroo888 View Post
 

im wondering if i got a "bad" one tho. the volume knob from 0 for maybe like the first 15-20% is kind of stiff to turn.. after that, its smooth. should i contact seller to replacement? 

If it is working fine, I would just let it be. The quality control on these amps are hit and miss. You might get a buggy one in return. Try pulling the knob away from the face plate a little.

post #8517 of 9356
Quote:
Originally Posted by iandroo888 View Post
 

im wondering if i got a "bad" one tho. the volume knob from 0 for maybe like the first 15-20% is kind of stiff to turn.. after that, its smooth. should i contact seller to replacement? 

 

I actually had similar problems on my Squire Stratocaster, I pulled of the volume knob on it and underneath I found some plastic/tape between the knob and the pick guard that was binding up the pot/knob. I cleaned it all out and it was good to go. So I'd pull off whatever knob it is and see what's down there. 

post #8518 of 9356

Made an addition to my setup~ My dad had it lying around, so I thought I'd make use of it~

 

post #8519 of 9356
Quote:
Originally Posted by iandroo888 View Post
 

im wondering if i got a "bad" one tho. the volume knob from 0 for maybe like the first 15-20% is kind of stiff to turn.. after that, its smooth. should i contact seller to replacement? 

does the sound change while raising the volume.?


Edited by Johnnyhi - 10/7/13 at 1:19am
post #8520 of 9356
Quote:
Originally Posted by Cotton View Post
 

I have six PCs at home, however these are the two I would say that I use the most aside from the two servers.

 

I game, therefor I am. :o2smile:

 

 

HTPC

http://www.overclock.net/lists/display/view/id/5255327

Kill-A-Watt > (2) Redundant Filtered BBUs > Essence STX > Isolator > KRK 10S > (2) KRK Rokit 5 G2 & (2) KRK Rokit 8 G2

Hometheater HD or ZxR cards on stand-by.

 

 

Current look:

 

 

Swappable third 580 with the LSI 8-SSD raid 00:

 

 

 

 

 

TRI-SLI TITAN Portrait/Landscape Surround

http://www.overclock.net/lists/display/view/id/5427134

http://www.overclock.net/g/a/1034181/g1-assassin-2-titan-rig

 

 

 

 

More at http://www.overclock.net/g/u/103841/Cotton/photosets/1/

Yeah... If I had the money for it...

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Pictures of your computer rigs! Post them here!